Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6 Bitte, bitte helft mir!

Frage Microsoft Windows Server

Mitglied: amdspeed

amdspeed (Level 1) - Jetzt verbinden

07.01.2006, aktualisiert 08.01.2006, 4441 Aufrufe, 8 Kommentare

Hallo, ich weiß das, dass jetzt ein bisschen blöd rüberkommt. Ich habe mich jetzt hier angemeldet, weil ich ein großes Problem habe, denn das Forum hier wurde mir vom Arbeitskollegen empfohlen.

Ich würde gerne bei meinem Windows Server 2003 mit dem IIS 6, dass so haben:
- wenn ich 192.168.1.11/forum
das dann automatisch 192.168.1.11/forum/index.php geöffnet wird.

Natürlich habe ich index.php unter standardsinhaltsseite eingetragen!

Ich weiß echt nicht mehr weiter. Seid heute um 13.00 Uhr habe ich schon alles dürchsucht.

Vielen dank schonmal im vorraus.
Mitglied: stepas
07.01.2006 um 22:32 Uhr
steht index.php auch an erster stelle?
Bitte warten ..
Mitglied: meinereiner
07.01.2006 um 23:26 Uhr
geh mal in die Verwaltung vom IIS und da in die Eigenschaften der Website.
da gibt es eine Karteikarte "Dokumente" und dort ein Feld Standardinhaltseite aktivieren"
da fügst du index.php zu..dann sollte es funzen
Bitte warten ..
Mitglied: amdspeed
07.01.2006 um 23:40 Uhr
index.php steht an erster stelle und ich habe es auch mal alleine eingetragen!

ich habe index.php in dokumente auch hinzugefügt, bei standardwebsite und bei websites

vielen dank schonmal für die ideen!
Bitte warten ..
Mitglied: meinereiner
08.01.2006 um 00:04 Uhr
php ansich ist auf dem Server zugelassen?

Was passiert überhaupt wenn du versuchst drauf zu zu greifen (Fehlermeldung?).
Bitte warten ..
Mitglied: amdspeed
08.01.2006 um 00:31 Uhr
was meinst du mit?
php ansich ist auf dem Server zugelassen?

php funktioniert auf dem server!


als fehlermeldung kommt folgendes:
Die Seite wurde nicht gefunden.
Die gewünschte Seite wurde möglicherweise entfernt oder umbenannt, oder sie ist vorübergehend nicht erreichbar.

Versuchen Sie Folgendes:

Falls Sie die Adresse der Seite manuell in der Adressleiste eingegeben haben, stellen Sie sicher, dass die Adresse keine Tippfehler enthält.

Öffnen Sie die 192.168.1.11 -Homepage, und suchen Sie dann nach Links zu den gewünschten Informationen.
Klicken Sie auf Zurück, um einen anderen Link zu versuchen.
Klicken Sie auf Suchen, um nach Informationen im Internet zu suchen.


HTTP 404 - Datei nicht gefunden
Internet Explorer
Bitte warten ..
Mitglied: meinereiner
08.01.2006 um 00:47 Uhr
was meinst du mit?
php ansich ist auf dem Server zugelassen?

Der IIS6 lässt in der Grundkonfiguartion gerade mal html zu.
Beim IIS hat sich zu 2000 einiges geändert.


php funktioniert auf dem server!
Dann musses ja aktiviert sein.


als fehlermeldung kommt folgendes:
..
erreichbar.
und von den Berechtigungen her stimmt auch alles?
Bitte warten ..
Mitglied: amdspeed
08.01.2006 um 01:19 Uhr
Leute ihr glaubt es nicht! ich habe den fehler gefunden!!!

ich hatte php unter anwendungsplatzhalter eingetragen!

Vielen, vielen dank für eure sehr schnelle hilfe! ihr habt auf jedenfall einen neuen member für dieses forum!
Bitte warten ..
Mitglied: meinereiner
08.01.2006 um 01:42 Uhr
schön das es jetzt läuft und eine gute Nacht..
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
HTTPS auf IIS 6 deaktivieren
Frage von kochi09Hosting & Housing3 Kommentare

Hallo zusammen, ich suche nach einer Lösung für folgendes Problem: ich habe eine Website auf einem alten IIS6 die ...

Server-Hardware
Server startet nicht mehr, BITTE helft mir
gelöst Frage von GroccoServer-Hardware3 Kommentare

erst mal ein dickes "Hallo" an Euch. Bin neu hier und muss mich gleich mal mit einem dicken Problem ...

Windows Server
IIS umleitungen
Frage von twicefaceWindows Server3 Kommentare

Guten Tag, ich habe gerade einen schlimmen "Hänger" im Bezug auf den IIS. Mein Anliegen ist, dass bei der ...

CMS
Contao auf einem IIS
Frage von padimonuCMS10 Kommentare

Hallo Zusammen, ich würde gerne Contao bei uns auf dem internen Webserver (IIS) installieren. Aber es scheitert schon an ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...