Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6 auf Win 2003 R2 mit Windows 7 64Bit nicht erreichbar

Frage Microsoft Windows Server

Mitglied: Duath

Duath (Level 1) - Jetzt verbinden

24.09.2010 um 15:59 Uhr, 4524 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem.
In einer Windows Server 2003 R2 Domäne, erreiche ich mit einem Windows 7 64Bit Client, eine IIS verwaltete Webseite nicht.

Folgende Eckdaten habe ich:

IIS6 auf Member Server konfiguriert nach Anleitung (Forumartikel 38858) "Webseiten auf einem Windows 2003 Server mit dem IIS einrichten"
DNS Eintrag am DNS-Server konfiguriert

Beim Testen der Ereichbarkeit der Webseite kam folgendes heraus.

- Windows 2003 hat Zugriff auf die Webseite, kann die Webseite pingen und löst per Nslookup die IP auf
- Win XP hat Zugriff auf die Webseite, kann die Webseite pingen und löst per Nslookup die IP auf
- Windows 7 hat keinen Zugriff, der Ping funktioniert nicht, aber Nslookup löst auf

Hat an dieser Stelle jemand Erfahrung mit Windows 7 und IIS 6 und kann mir weiterhelfen.

Vielen Dank im Voraus.
Duath
Mitglied: viragomann
24.09.2010 um 20:00 Uhr
Hallo!

Ist da etwa eine Firewall oder ein Router dazwischen aktiv, der Zugriffe verhindert?

Funktioniert es von einem anderen Client?

viragomann
Bitte warten ..
Mitglied: Duath
27.09.2010 um 13:50 Uhr
Hallo,

sämtliche Workstations und Server befinden sich innerhalb des Netzwerkes. Dazwischen ist dann maximal die Windows Firewall.

Es betrifft Windows 7 Workstations. Sämtliche XP Clients zeigen mir die Intranet Seite einwandfrei an.

Duath
Bitte warten ..
Mitglied: viragomann
27.09.2010 um 17:00 Uhr
Also erklären kann ich mir die Sache überhaupt nicht und mit Windows 7 habe ich leider keine Erfahrung, doch denke ich dass gewiss der eine oder andere User unserer Systeme auf IIS 6 Windows 7 verwendet. Klagen sind mir nicht bekannt.

Um weiter zu kommen, poste die Meldung des Windows 7 Clients. Deaktiviere beim IE zuerst unter Extras > Erweitert die Option "Kurze HTTP-Fehlermeldungen anzeigen". Oder versuche gleich mal einen anderen Browser.
Handelt es sich bei der Website um eine starre oder um dynamische (asp, etc.) Seite? Wird eine Authentifizierung verwendet? Wenn ja, welche?
Betrifft das einen Windows 7 Client oder mehrere/alle?

Als nächstes könntest du dir das Server-Log ansehen bzw. hier posten. Wenn du die Website so eingerichtet hast, wie im genannten Artikel, ist das Logging aktiviert. Die Logs findest du dann standardmäßig unter C:\WINDOWS\system32\LogFiles\W3CSVC<ID>. Die ID ist die Nummer, die im IIS in der Ansicht Websites in der Spalte Bezeichner angezeigt wird. Die geloggten Zeiten sind stadardmäßig UTC, also MESZ -2 Stunden.
Bitte warten ..
Mitglied: Duath
03.11.2010 um 17:06 Uhr
Hallo,

Verzeihung, dass das Update etwas länger ging, aber da das ein Kundenauftrag ist und dieser derzeit auf Eis liegt, waren meine Mühen ebenfalls eingefroren.

Die Webseite ist eine starre Webseite beginnend mit index.html und refrenzierend auf verschiedene andere html Seiten.
Sowohl der IE, als auch der FF können die Webseite nicht finden.
Für die Webseite wird keine Authentifizierung benötigt.
Das Problem betrifft sämtliche Win 7 Clients.

Im Protokoll wird lediglich der Zugriff der XP Clients vermerkt.
Ein Log für den Fehlzugriff der Win7 Clients existiert nicht.

Leider bin ich bei diesem Thema noch nicht weitergekommen.
Vielleicht weiss hier nochmal jemand Rat.

Vielen Dank im Voraus.
Bitte warten ..
Mitglied: viragomann
12.11.2010 um 00:56 Uhr
Hallo nochmals!

Schade, dass es hier niemanden gibt, der in dieser Richtung Erfahrung hat. Also versuch ich es nochmals.

Im Protokoll wird lediglich der Zugriff der XP Clients vermerkt.
Ein Log für den Fehlzugriff der Win7 Clients existiert nicht.

Demnach kommt die Anforderung der Win7 Clients gar nicht bis zum Webserver. Möglicherweise hast du ein Routingproblem im Netzwerk oder ein Problem mit dem DNS. Deine Angaben lassen da leider noch Spielraum.

Was genau wird bei nslookup aufgelöst. Der DNS-Server oder der Webserver? Interne oder externe IP, falls beides konfiguriert?
Kann es sein, dass die Win7 Klienten gar nicht deinen internen DNS abfragen oder von dem keine Antwort erhalten?

Sollte es in diese Kerbe schlagen, kommst da du am schnellsten weiter, wenn du am Win7 Rechner in der Datei C:\Windows\System32\drivers\etc\hosts deinen Webserver einträgst. Einfach die interne IP Tab. Hostname, wie in den Beispielen angegeben, und speichern.
Den Webbrowser schließen und wieder öffnen (gilt jedenfalls für IE) und nochmals versuchen. Ich schätze mal, nun klappt es. Wenn ja, dann schau mal, welchen DNS der Rechner abfragt.
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst IIS 7 - Http Fehler 404 - StaticFile (4)

Frage von Jannis92 zum Thema Windows Tools ...

CMS
PHP - WordPress auf Apache schneller als auf IIS? (13)

Frage von Rene1976 zum Thema CMS ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...