Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IIS 7.0 und TLS 1.2

Frage Sicherheit Verschlüsselung & Zertifikate

Mitglied: john-doe

john-doe (Level 1) - Jetzt verbinden

27.02.2014 um 22:33 Uhr, 4424 Aufrufe, 2 Kommentare

Hallo Zusammen

Kann es sein das Server 2008 SP2 mit IIS 7.0 nur TLS 1.0 zur Verfügung stellen kann.
Selbst wenn ich SSL 2.0 und 3.0 deaktiviere und nur TLS 1.0, 1.1 und 1.2 aktiviere greifen die Einstellungen nicht.

Wohlgemerkt auf einem 2008 R2 mit IIS 7.5 gehts problemlos.


Hat jemand die gleichen Erfahrungen gemacht, bzw. gibts fundierte Nachweise?

LG Jonny
Mitglied: Dani
LÖSUNG 27.02.2014, aktualisiert um 22:50 Uhr
Moin,
gibt es hier.


Grüße,
Dani
Bitte warten ..
Mitglied: john-doe
27.02.2014 um 22:50 Uhr
Many Thx
Bitte warten ..
Ähnliche Inhalte
Windows Server
Aktivierung TLS - GPO - Webseite greift nicht auf TLS zurück (1)

Frage von Martin89 zum Thema Windows Server ...

Netzwerke
OpenVPN TLS (4)

Frage von 121851 zum Thema Netzwerke ...

Firewall
PfSense: Freeradius, NUR EAP-TLS

Frage von mrserious73 zum Thema Firewall ...

Verschlüsselung & Zertifikate
gelöst Verständnisfrage zum RDP-Protokoll und TLS (5)

Frage von Emheonivek zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...