Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 7.5 Default Web Site startet auf Server W2K8 R2 nicht (Dienste WAS und W3SVC starten nicht)

Frage Microsoft Windows Server

Mitglied: torillo

torillo (Level 1) - Jetzt verbinden

12.11.2013 um 14:34 Uhr, 3176 Aufrufe, 2 Kommentare

Hallo Forum,

auf einem W2K8 R2 ist ein Exchange 2010 installiert. Der Server wurde vor einigen Tagen heruntergefahren und dann wieder neu gestartet, Updates wurden dabei nicht installiert.

Seit dem Neustart bestehen einige Probleme, aufgefallen zunächst durch einen Initialisierungsfehler in der Exchange Management Konsole (Fehler beim Versuch eine Verbindung mit dem angegebenen Exchange-Server 'exchserver.domain.lan" herzustellen: Fehler beim Verbindungsversuch mit http://exchserver.domain.lan/PowerShell mithilfe von "Kerberos"-Authentifizierung: Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der Client kann keine Verbindung mit dem in der Anforderung angegebenen Ziel herstellen.Stellen Sie sicher, dass der Dienst ...).

Dann fiel auf, dass OWA und Outlook https over rpc auch nicht mehr funktionierten -> im IIS läuft die Default Web Site nicht, beim Startversuch kommt der Fehler: "Websites können nur gestartet werden, wenn der Windows-Prozessaktivierungsdienst (WAS) und der WWW-publishingdienst (W3SVC) ausgeführt werden. Beide dienste wurden beendet."

Beim Startversuch des WAS-Dienstes kommt:"Fehler 1053: Die Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanfrage". Beim W3SVC-Dienst kommt:"Fehler 1068: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden." Abhängig ist u. a. RPC, der läuft aber. In der Ereignisanzeige stehen in dem Zusammenhang Events mit der ID 7000, 7001 und 7009, Quelle jeweils Service Control Manager.

Der BPA beim IIS bringt den Fehler "Bei Standardauthentifizierung SSL verwenden" mit folgenden Details:
Die Standardauthentifizierung ist für den Konfigurationspfad "MACHINE/WEBROOT/APPHOST" aktiviert, es fehlt jedoch eine erforderliche SSL-Bindung.
Auswirkung:
Wenn Sie die Standardauthentifizierung ohne SSL verwenden, werden die Anmeldeinformationen in Klartext gesendet, der durch schädlichen Code abgefangen werden kann.
Lösung:
Verwenden Sie die Standardauthentifizierung mit einer SSL-Bindung, und stellen Sie sicher, dass SSL für die Website und die Anwendung erforderlich ist. Alternativ können Sie eine andere Authentifizierungsmethode verwenden.

In der "Default Web Site" -> SSL-Einstellungen ist "SSL erforderlich" angehakt.

Es liegt vermutlich "nur" daran, dass der IIS bzw. die "Default Web Site" nicht läuft aufgrund der Dienste WAS und W3SVC. Ich habe nach googeln schon diverse Dinge probiert Samstag, komme aber nicht voran.

Es wäre super, wenn jemand eine Idee hätte! Wenn noch Informationen benötigt werden, liefere ich sie umgehend nach!

Danke schon im Voraus
Torillo
Mitglied: Born4IT
09.04.2015 um 17:01 Uhr
Hallo Torillo,

ich habe hier diesen etwas staubigen Beitrag von dir gefunden.
Ich habe aktuell auch ein Problem mit dem WAS-Dienst, der mir im Zusammenhang mit der WSUS-Installation /Reparatur auf die Füße fällt.
Hast du zu deinem Problem eine gangbare Lösung gefunden?

Viele Grüße,

Marco
Bitte warten ..
Mitglied: torillo
13.04.2015 um 20:26 Uhr
hallo marco,

ist schon bisschen her, ich schau mal, ob ich die lösung irgendwie nochmal rekonstruieren kann und melde mich wieder...

torillo
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
gelöst IIS 7.5 Probleme mit Bindung (9)

Frage von Leo-le zum Thema Informationsdienste ...

Server
SSL-WEB-Site auf eigenem Server aufbauen (IIS 7) (5)

Frage von MeinGottWalter zum Thema Server ...

Webentwicklung
gelöst Lets Encrypt cert Problem nach IIS 7.5 redirect (4)

Frage von Leo-le zum Thema Webentwicklung ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...