Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIs 7.5 auf Windows Embedded Standard, Dateien werden nicht geladen

Frage Entwicklung Webentwicklung

Mitglied: Lollipop

Lollipop (Level 1) - Jetzt verbinden

18.02.2014 um 07:32 Uhr, 1912 Aufrufe

Hallo allerseits,
Auf einer Industriesteuerung (SPS) mit der Basis von Windows Embedded Standard ist der IIs 7.5 installiert.

Ziel ist, eine HMI auf dem Server laufen zu lassen, wie ich es schon vielmal unter Windows XP Embedded gemacht habe.
Dabei musste ich nur meine HMI-Dateien in das WebRoot kopieren und die Skripte als ausführbar setzen.

SPS: Beckhoff CX2020, Windows 7 embedded
HMI: Spidercontrol Version 6.21.

Spidercontrol verwendet ein Java-Applet zur Darstellung der Daten (Verbindung zwischen den Prozess-Datenpunkten und der Visualisierung). Das Java-Applet wird geladen, aber dann bleibt meine HMI-Fläche weiss. Die Dateien werden dem Browser nicht zur Verfügung gestellt. Die Endungen lauten *.tcr, *.teq. In der Konsole vom Java-Client kann ich lesen, dass die benötigten Dateien (die einzelnen Bilder der Visualisierung) nicht gefunden werden.

Fehleranzeige in der Java-Konsole:
IMaster: Loading 122p16.tcr
!!! IMaster.parseInitPPOAsciiFile() failed !java.io.FileNotFoundException: http:
192.168.200.195/122p16.tcr//


Meine Frage an die Gemeinde:
- Gibt es einen Grund, warum Dateien mit bestimmten Endungen vom IIs nicht übertragen werden?
- Kann der IIS einem Java-Applet die Verbindung zu den Prozess-Datenpunkten verwehren?




Grüsse
Roland

Ähnliche Inhalte
Informationsdienste
gelöst IIS 7.5 Probleme mit Bindung (9)

Frage von Leo-le zum Thema Informationsdienste ...

Webentwicklung
gelöst Lets Encrypt cert Problem nach IIS 7.5 redirect (4)

Frage von Leo-le zum Thema Webentwicklung ...

Windows Server
gelöst GPO für Windows Embedded wird nicht übernommen (4)

Frage von lordofremixes zum Thema Windows Server ...

Batch & Shell
gelöst Bginfo config.bgi Datei wird nicht geladen (25)

Frage von Hendrik2586 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...