Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 7 unter IPCop Freigeben

Frage Sicherheit Firewall

Mitglied: Philipp.S

Philipp.S (Level 1) - Jetzt verbinden

03.02.2015 um 15:35 Uhr, 1073 Aufrufe, 6 Kommentare

Hallo Administratoren,

habe einen SBS 2011 im Betrieb und wollte nun OWA bzw "remote" für das web zugänglich machen.

Hatte davor einen TP-Link Router auf dem ich den Port 443 weitergeleitet habe. Das hat auch wunderbar funktioniert, ich konnte mit z.B "37.52.75.143/remote" auf meinen IIS zugreifen.

Nun habe ich mir gestern eine IPCop Firewall installiert und das gleiche Spiel dort probiert.
Sprich: Externen Quell Port 443 an "internen Ziel 443, IP Adresse des Servers" weitergeleitet.

Nun kommt wenn ich auf 37.52.75.143 gehe garnichts mehr, net mal das IIS Logo.

Hab schon ein bisschen im Internet recherchiert aber nichts passendes gefunden.

Hat jemand Erfahrung mit IPCop oder mir einen Tipp woran das liegen könnte?

Hier noch ein Bild von der Weiterleitung:
4d98c1ad4b17bc7201ed4e06496b087b - Klicke auf das Bild, um es zu vergrößern

Und ein Bild von Zugriff Extern:
608293b686b26f74c026dc57e2011704 - Klicke auf das Bild, um es zu vergrößern

Freue mich auf eure Rückmeldungen!

Grüße
Philipp
Mitglied: aqui
03.02.2015, aktualisiert um 15:45 Uhr
Nun kommt wenn ich auf 37.52.75.143 gehe garnichts mehr, net mal das IIS Logo.
Das ist auch klar und bei einer Firewall nicht weiter verwunderlich ! Die blockt ja generell alles was am WAN Port reinkommt. Damit sie also überhaupt TCP 443 weiterleiten kann musst du mit einer regel erstmal dafür sorgen das TCP 443 auch ankommt.
Gebe also von any auf WAN Port mit destiantion Port TCP 443 den Zugang frei und schon klappt das !
Du brauchst bei einer FW also 2 Regeln für sowas: FW Regel die eingehend TCP 443 auf die WAN Port IP erlaubt UND einen Port Forwarding Regel für TCP 443.

Tip: Installier dir lieber eine pfSense Firewall statt des üblen IPCop:
http://www.administrator.de/wissen/preiswerte-vpn-fähige-firewall- ...
Die ist erheblich einfacher und intuitiver zu bedienen über das WebGUI, bietet erheblich mehr Features und erzeugt solche FW Regel für den WAN Port automatisch wenn du die NAT Regel erstellst
Bitte warten ..
Mitglied: Philipp.S
03.02.2015, aktualisiert um 18:26 Uhr
okay hab mir jetzt pfSense runtergeladen und installiert.

aber irgendwas ist nicht richtig eingestellt da es immer noch nicht funktioniert.
Bitte warten ..
Mitglied: Philipp.S
03.02.2015, aktualisiert um 18:26 Uhr
noch als ergänzung:


wenn ich hier einen Portscan mache, wird mir angezeigt das mein port 443 offen ist. Jedoch steht hier eine andere IP Adresse als bei z.B: wieistmeineip.de

wenn ich aber die IP Adresse von wieistmeineip.de bei "pentest-tools" eintrage, zeigt er mir keine offenen Ports an.

Könnte es vlt. damit Zusammenhängen?
Bitte warten ..
Mitglied: aqui
03.02.2015, aktualisiert um 18:14 Uhr
Bitte lasse den Unsinn mit externen Bilderlinks und Zwangswerbung !!
Beim Erstellen deines Threads wird dir nicht entgangen sein das es hier ein komfortable Bilder Upload Funktion gibt !!!
  • Auf "meine Fragen" klicken, Originalthread auswählen und Bearbeiten klicken
  • Dort dann oben auf "Bilder hochladen" klicken und deine Bilder hochladen
  • Den dann erscheinenden "Bilder URL" kannst du mit Rechtklick und Copy und Paste sichern und in JEGLICHEN Text hier bringen...ja, auch Antworten.
  • Statt des URLs wird dann et voila...dein Bild gezeigt.
P.S.: Kann man übrigens noch nachträglich machen !!

P.P.S: Denk dran: ERST in den FW Regeln den Zugriff von TCP 443 auf den WAN Port erlauben.
Hast du mit dem TP-Link Router eine Router Kaskade musst du in den Global Settings den Haken unten bei Block RFC 1918 IP Networks am WAN Port entfernen, sonst blockiert die Firewall generell private Netze am WAN Port !!!
Das also Abschalten, da du ja mit deiner TP-Link Gurke vermutlich in der Kaskade ein privates RFC 1918 IP Netz betreibst, oder ?

Dann in den FW Regeln unter NAT ein Port Forwarding einstellen auf die interne IP des Servers.
Fertig ! Funktioniert auf Anhieb !
Nimm einen Wireshark und installier den auf dem Server, dann kannst du sehen ob remote eingehende TCP 443 Pakete dort ankommen !
Bitte warten ..
Mitglied: Philipp.S
03.02.2015 um 18:23 Uhr
Alles klar sorry! wird gleich editiert.


Meine Konstellation ist ein Kabel BW Modem mit einen LAN Anschluss (1 Adresse) die geht in den WAN Port meiner Firewall Port ist auf DHCP eingestellt.


D.H ich gehe in:
- die Firewall Rules und sag dort :Proto IPv4 TCP/ Source*/Port * / Destination 192.168.100.1 / Port 443/ Gateway * / Queue none/
- NAT Port Forward und definiere IF WAN / Src. addr*/ Src. ports */ Dest addr. WAN address/ Dest. port 443/ NAT IP192.168.100.1 /NAT Ports 443

so würde das doch dann stimmen richtig?
Bitte warten ..
Mitglied: aqui
07.02.2015, aktualisiert um 19:50 Uhr
Nein, nicht ganz !
Statt 192.168.100.1 sagst du WAN Port Address dort im Pull Dwon Menü !!!
Von außen kennt doch keiner deine RFC 1918 IP Adresse folglich kann die ja niemals in eimem remoten Paket als Zieladresse stetehn ! Dort steht doch immer die WAN IP des der Firewall ! Mal ganz abgesehen von der Tatsache die RFC 1918 IPs im Internet NICHT geroutet werden wie jeder weiss !!
Bitte warten ..
Ähnliche Inhalte
Windows 7
IIS 7: Standardauthentifizierung
Frage von brain2011Windows 74 Kommentare

Hallo, ich arbeite seit vielen Jahren nur mit Apache unter FreeBSD und haber daher wenig Kenntnisse in Bezug auf ...

Server
IIS für Asp.NET auf Windows 7?
Frage von mabue88Server3 Kommentare

Hallo Zusammen, ich habe gerade angefangen mich mit Visual Studio Express for Web in ASP.NET einzuarbeiten. Dabei stellt sich ...

Server
Windows Authentifizierung IIS 7
Frage von LabidaServer

Hallo zusammen, ich habe einen Server 2008R2 in einer Domäne. Auf diesem läuft eine Webseite wo nur eine bestimmte ...

Server
IIS 7 SSL Zertifikat erneuern
gelöst Frage von KonradiusServer2 Kommentare

Hallo zusammen, ich will die nächsten Tage das SSL Zertifikat auf unserem Server aktualisieren, habe es allerdings noch nie ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 22 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
gelöst Frage von prodriveNetzwerkmanagement12 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...