Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IIS 7 kein Zugriff auf Intranet

Frage Internet Server

Mitglied: Enriqe

Enriqe (Level 1) - Jetzt verbinden

04.03.2009, aktualisiert 15:23 Uhr, 10857 Aufrufe, 2 Kommentare

Hallo Admins,

da dies mein erster Beitrag / Frage in diesem Forum ist, bin ich vielleicht noch etwas unsicher was die Vorgehensweise hier betrifft. Ich hoffe Ihr entschuldigt das.
Ich hänge in meiner Firma an einem Problem mit dem IIS 7 fest und drohe aus dem Zeitplan zu kommne. Daher hoffe ich sehr, dass sich hier Jemand findet der mr einen Tipp geben kann.
Also, ich schieße mal los:

Wir setzen in unserer Firma das Netzt komplett neu auf, da unser bisheriger Windows 2003 SB- Server mit knapp 70 Usern an seine Kapatzitätsgrenzen stößt.
Unser neuer Server ist ein Windows 2008 standard Server auf dem unter anderem auch unsere Intranetseite über den IIS 7 laufen soll.
Meine Erfahrungen mit IIS sind mager. Ich habe die Intranetseite auf dem 2003 SBS auch mit IIS betrieben und das hat super funktioniert also hab ich mich damit nicht weiter beschäftigen müssen. Nun habe ich den IIS 7 auf dem 2008 Server installiert und das Verzeichnis mit der Seite in das entsprechende Verzeichnis kopiert.
Unter www.dot-net-programmierer.de/forum1060 habe ich eine Anleitung gefunden wie man die Seite ins lokale Netz stellt. Es erschien mir eigentlich ganz einfach aber es tut nicht.
Wenn ich im IIS-Manager im Aktionsbereich auf HTTPS (Port443) durchsuchen klicke bekomme ich vom Browser immer einen Zertifikatsfehler gemeldet. Entscheide ich mich für "Laden dieser Website fortsetzen", erhalte ich eine leere Seite. Wenn ich im Aktionsbereich auf HTTP (Port80) durchsuchen klicke erhalte ich im Browser den Fehler 404 Website nicht gefunden. Das Selbe passiert wenn ich die Seiten vom Browser einer Arbeitsstation aus aufrufen will. Berechtigungen auf das Verzeichnis hat "Jeder" mitllerweile mit Vollzugriff. Was kein Problem wäre die Seiten sind einfache für alle bestimmte HTML Informationsseiten. Keine Anwendungen oder sicherheitskritischen Dinge.

Da ich hier keinen Roman schreiben will, und sowieso nicht weiß welche Angaben von mir, meinem Server oder dem IIS noch von Belang sein könnten, trete ich jetzt einfach nochmal mit meiner Bitte um Tipps oder Links zu Anleitungen an Euch.

Würde mich sehr freuen, wenn Jemand Rat wüsste.

Danke im Voraus
Gruß Enriqe
Mitglied: sputnik
04.03.2009 um 16:04 Uhr
Fehler 404 hat nichts mit Berechtigungen zu tun. Rufst du die Seite direkt auf (http://blablabla.intern/index.html) oder nur das root-Verzeichnis (http://blablabla.intern/) ? Hast du die html-Dateien auch in das richtige Verzeichnis kopiert?
Bitte warten ..
Mitglied: Enriqe
04.03.2009 um 16:58 Uhr
Hallo Spytnik,

ersma vielen Dank, dass Du so schnell geantwortet hast. Dann zu Deinen Fragen.
den Seitenaufruf habe ich über alle verschiedenen Möglichkeiten probiert.
Beide von Dir aufgeführten Möglichkeiten, dann noch mit IP Adresse und vom Server aus mit localhost, mit Servernamen und vollem Domainname. Es ist immer das Gleiche.Bein 2003 SBS musste ich nur Intranet eingeben und es ist gelaufen.
Die Dateien bzw. Das Verzeichnis Intranet mit den Dateien habe ich nach C:\Inetpub kopiert, so, dass es da wie bisher als Unterverzeichnis Intranet liegt. Ich habe jetzt schon viel rumprobiert aber im Augenblick habe ich das Verzeichnis als virtuelles Verzeichnis im IIS Manager unterhalb von Default Web Site und lasse den Alias Intranet darauf zeigen. In den Bindungen habe ich http und https mit den Standard Ports und der IP Adresse des Servers sowie dem Servername.Domäne.local definiert. Wenn du weiteres wissen möchtest, jederzeit gerne. Frag nur, da ich beim IIS einfach nicht weiss, was wichtig ist zu wissen.
Danke

Gruß
Enriqe
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Zugriff auf IIS und Apache Tomcat Anwendung übers Internet (3)

Frage von horstvogel zum Thema Windows Server ...

Windows Server
gelöst IIS Zugriff über Zertifikat oder IP Restriction (3)

Frage von Broderick zum Thema Windows Server ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...