Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS Dienst lässt sich nicht mehr starten

Frage Microsoft Windows Server

Mitglied: irgendwas

irgendwas (Level 1) - Jetzt verbinden

29.03.2007 um 10:51 Uhr, 18577 Aufrufe, 2 Kommentare

Hallo Gemeinde,

ich hab seit drei Tagen das Problem das sich mein ISS Dienst nicht mehr starten lässt.
Dies hat zur folge das mein Exchange auch nicht mehr läuft.

Win 2003 Server

Folgende Fehlermeldung:
IIS Verwaltungsdienst auf Lokaler Computer konnte nicht gestartet werden. Weitere Informationen finden Sie im Systemereignisprotokoll.
Setzen Sie dich mit dem Diensthersteller in Verbindung, wenn es sich um einen Nicht-Microsoft-Dienst handelt. Beziehen Sie sich auf den dienstspezifischen Fehlercode: 2145318902.

Das Protokoll gibt diese Meldung aus:
Es konnte nicht auf die Metabase zugegriffen werden, der Fehlercode ist 80080005 (Starten des Servers fehlgeschlagen).


Weiß jemand Rat?
Ich bitte dringend um Hilfe.

Vielen Dank schöne Grüße Irgendwas
Mitglied: floges
15.07.2009 um 11:10 Uhr
Wir haben seit heute den gleichen Fehler... Hat dazu jemand was gefunden ??!?!

Leider hängt von dem IIS auch der SMTP Dienst ab und lässt sich nicht mehr starten. Das ist ziemlich blöd, jetzt gehen auch keine Mails mehr raus.

Für eine hilfreiche Antwort wäre ich super dankbar
Bitte warten ..
Mitglied: compispezi
23.07.2009 um 17:04 Uhr
Hallo,

solltest Du das Problem noch nicht gelöst haben. Ich hatte gerade das gleiche Problem auf einem Server eines Kunden und folgendes hat geholfen.

Im Ordner Windows\System32\inetsrv\History findest Du Kopien der MBSchema.xml und der Metabase.xml in der Form MBSchema_xxxxxxxxx_xxxxxxxxxx.xml oder ähnlich.

Sichere die MBSchema.xml und die Metabase.xml aus dem Verzeichniss inetsrv, bennene die History MBSchema_xxxxxxxxx_xxxxxxxxxx.xml um in MBSchema.xml und Metabase_xxxxxxxxx_xxxxxxxxxx.xml in Metabase.xml kopiere diese in das Verzeichnis inetsrv.

Anschliessend auf der Konsole iisreset eingeben.

Damit war das Problem bei mir gelöst.

Gruß
Helmut
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...