Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS Dienst lässt sich nicht mehr starten

Frage Microsoft Windows Server

Mitglied: irgendwas

irgendwas (Level 1) - Jetzt verbinden

29.03.2007 um 10:51 Uhr, 19027 Aufrufe, 2 Kommentare

Hallo Gemeinde,

ich hab seit drei Tagen das Problem das sich mein ISS Dienst nicht mehr starten lässt.
Dies hat zur folge das mein Exchange auch nicht mehr läuft.

Win 2003 Server

Folgende Fehlermeldung:
IIS Verwaltungsdienst auf Lokaler Computer konnte nicht gestartet werden. Weitere Informationen finden Sie im Systemereignisprotokoll.
Setzen Sie dich mit dem Diensthersteller in Verbindung, wenn es sich um einen Nicht-Microsoft-Dienst handelt. Beziehen Sie sich auf den dienstspezifischen Fehlercode: 2145318902.

Das Protokoll gibt diese Meldung aus:
Es konnte nicht auf die Metabase zugegriffen werden, der Fehlercode ist 80080005 (Starten des Servers fehlgeschlagen).


Weiß jemand Rat?
Ich bitte dringend um Hilfe.

Vielen Dank schöne Grüße Irgendwas
Mitglied: floges
15.07.2009 um 11:10 Uhr
Wir haben seit heute den gleichen Fehler... Hat dazu jemand was gefunden ??!?!

Leider hängt von dem IIS auch der SMTP Dienst ab und lässt sich nicht mehr starten. Das ist ziemlich blöd, jetzt gehen auch keine Mails mehr raus.

Für eine hilfreiche Antwort wäre ich super dankbar
Bitte warten ..
Mitglied: compispezi
23.07.2009 um 17:04 Uhr
Hallo,

solltest Du das Problem noch nicht gelöst haben. Ich hatte gerade das gleiche Problem auf einem Server eines Kunden und folgendes hat geholfen.

Im Ordner Windows\System32\inetsrv\History findest Du Kopien der MBSchema.xml und der Metabase.xml in der Form MBSchema_xxxxxxxxx_xxxxxxxxxx.xml oder ähnlich.

Sichere die MBSchema.xml und die Metabase.xml aus dem Verzeichniss inetsrv, bennene die History MBSchema_xxxxxxxxx_xxxxxxxxxx.xml um in MBSchema.xml und Metabase_xxxxxxxxx_xxxxxxxxxx.xml in Metabase.xml kopiere diese in das Verzeichnis inetsrv.

Anschliessend auf der Konsole iisreset eingeben.

Damit war das Problem bei mir gelöst.

Gruß
Helmut
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Exchange Dienste starten (4)

Frage von butch12 zum Thema Windows Server ...

Monitoring
gelöst Zabbix Agent bringt bei Windows Errorcode 1067 beim starten des Dienstes (4)

Frage von M.Marz zum Thema Monitoring ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...