Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS nicht erreichbar nach div. Systemäderungen

Frage Internet Server

Mitglied: Mleg

Mleg (Level 1) - Jetzt verbinden

27.02.2006, aktualisiert 28.03.2006, 6088 Aufrufe, 5 Kommentare

Hallo!
Habe das Problem, dass ich meinen IIS nicht mehr erreiche.
Ich habe vor ca. einer Woche eine Netzwerkkarte am Server deaktiviert, nachdem ich eine neue GBit-Karte eingebaut habe und es Probleme mit dem Exchange-Server gegeben hat. Ich nehme an, dass die Karten sich irgendwie gespießt haben.
Diese Änderung hab ich gleich zum Anlass genommen, das SP2 für Exchange einzuspielen. Hat problemlos funktioniert - die Probleme mit Exchange sind damit auch verschwunden gewesen.
Jetzt bin ich aber draufgekommen, dass mein IIS nicht mehr richtig funktioniert. Wir verwenden ihn nur für WSUS und jetzt wollte ich RPC over HTTP aktivieren.
Der Dienst läuft. Nur die Seiten erreiche ich nicht. Im Logfile sind alle 5 Minuten einträge wie folgende:
2006-02-26 09:14:51 - - - - - - - - - 6_Connections_Refused -
2006-02-27 08:54:26 - - - - - - - - - 1_Connections_Refused -

Die Logfiles der Webseiten geben gar nichts mehr her seit dem 21. - eh klar: wenn keiner die Seite erreicht, dann ist da auch nichts zum loggen.

Ich habe die Sicherheitseinstellungen kontrolliert: Die Windows-Authentifizierung ist aktiviert und die Clients sind eingetragen in der "erlaubt-Liste" (abgesehen davon, dass ich auch von Server direkt keinen Zugriff habe).

Gibt es noch andere Logfiles, die aussagekräftiger sind, oder habt ihr eine Ahnung, was da schief gegangen ist?

Neustart vom Dienst nutzt nix.

Danke für Hilfe,
Mathias
Mitglied: TwoFaces
27.02.2006 um 13:42 Uhr
Hallo Mathias,

Du hast eine Netzwerkkarte deaktiviert und dafür eine neue eingebaut!

Fragen:
-> Hat die neue Netzwerkkarte die gleiche IP-Adresse wie die alte Karte?
-> Ist die Netzwerkkarte wirklich deaktiviert?
-> Erreichst Du den Server per Ping von einer Workstation aus?
-> Kannst Du auf dem Server irgendeinen anderen Rechner anpingen?
-> Stehen im Systemlog irgendwelche Fehlermeldungen bezüglich der Netzwerkkarte?

Grüße
TwoFaces
Bitte warten ..
Mitglied: Mleg
27.02.2006 um 13:47 Uhr
Zu deinen Fragen:

Die neue hat die selbe IP-Adresse wie die alte Karte. Wie die beiden Karten vorrübergehend parallel gearbeitet haben, habe ich der alten Karte eine neue IP-Adresse zugeordnet.

Die NW-Karte habe ich im BIOS deaktiviert (integrierte OnBoard NW-Karte)

Ich kann den Server ohne Probleme erreichen (Remote-Desktop, Exchange-Server, diverse NW-Programme, aber natürlich auch Ping).

Pingen geht auch vom Server auf die Clients.

Fehler mit der NW-Karte habe ich nicht gefunden im Sys-Log.



Der Server ist übrigens DC und einziger Server im LAN.
Bitte warten ..
Mitglied: TwoFaces
27.02.2006 um 14:00 Uhr
Holla Admin,

nur so eine Vermutung ins Blaue und mich nicht hauen, wenn's Unsinn ist!

Kann es sein, dass Dein Dienst und die Freigaben irgendwie an die MAC-Adresse der "alten" Netzwerkarte gebunden sind?

Um das zu testen kannst Du ja mal die "alte" MAC-Adresse nehmen und diese auf die neue Karte binden. Das geht bei Windows irgendwie, habe aber keine Ahnung wie das geht. Sicher gibt's hier schon eine Beschreibung wie das geht.

Grüße
TwoFaces
Bitte warten ..
Mitglied: Mleg
27.02.2006 um 14:30 Uhr
Weiß nicht. Kann ich mir nicht ganz vorstellen. Alle adneren Dienste laufen sehr brav (eben sogar der Exchange-Server, der immer ein wenig heikel ist)
Die MACAdresse kann ich im Treiber von Intel ändern. Trau mich das aber jetzt nicht im laufenden Betrieb zu machen.

Gibts vielleicht irgendwo eine Einstellung, wo man sehr genau loggen kann (Verbose)?
Bitte warten ..
Mitglied: Mleg
28.03.2006 um 20:31 Uhr
War der Enterprise Manager von Bitdefender.
Sehr heftig und keine Ahnung, warum das mit dieser Umstellung zusammengehangen ist. Auf jeden Fall gehts nach der Deinstallation wieder.
Danke für eure Bemühungen.

Wen es interessiert, der kann hier nachlesen wie mein leidensweg war bis zur entgültigen Lösung:
http://www.iis-resources.com/modules/newbb/viewtopic.php?viewmode=flat& ...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Website vom IIS nach außen erreichbar machen
gelöst Frage von dkgk91Netzwerkgrundlagen2 Kommentare

Hallo, ich bin gerade in einer Umschulung zum Fachinformatiker Systemintegration. Wir sollten ein Netzplan erstellen mit einer DMZ. Infos ...

Windows Server
Internen Webserver über IIS nicht erreichbar
Frage von SvenschulteWindows Server2 Kommentare

Guten morgen, ich habe folgendes Problem. In meinem Haushalt läuft ein Windows Server 2008 r2 HP Microserver als Datei-, ...

Router & Routing
IIS von SonicWall RSA nicht erreichbar
Frage von nextizedRouter & Routing3 Kommentare

Bei einem Kunden wurde ein neuer IIS-Server mit diversen Anwendungen in Betrieb genommen, welcher nun über SSLVPN bzw. NetExtender ...

CSS
Div boxen nebeneinander platzieren
Frage von deinernstjetztCSS5 Kommentare

Hallo, ich schreibe an einer Website, die aus Überschrift, Seitenverzeichniss und Text besteht. Im Seitenverzeichniss(div box 1) stehen Buttons ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 6 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 8 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...