Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IIS-Fehler FastCgi (Php) bei Webanwendung

Frage Microsoft Windows Server

Mitglied: JohnWorks

JohnWorks (Level 1) - Jetzt verbinden

07.02.2013 um 12:40 Uhr, 3361 Aufrufe, 2 Kommentare

Hallo,

ich habe einen IIS 8 inkl. Php & MySql installiert. Soweit so gut. Erste Installiere Anwendung ist phpMyAdmin, diese funktioniert (alles gut!). Ich kann Sie von Intern und von Extern her aufrufen.

Nun habe ich noch eine MediaWiki installiert (hat soweit auch alles geklappt). Am Server selbst kann ich die Seite völlig problemlos aufrufen, JEDOCH von Extern bekomme ich einen Fehler:

HTTP-Fehler 404.0 - Not Found
Die gesuchte Ressource wurde entfernt oder umbenannt, oder sie steht vorübergehend nicht zur Verfügung.
Ausführliche Fehlerinformationen

Modul IIS Web Core
Benachrichtigung MapRequestHandler
Handler PHP53_via_FastCGI
Fehlercode 0x80070002
Angeforderte URL http://localhost:80/mediawiki/index.php?title=Hauptseite
Physikalischer Pfad C:\inetpub\wwwroot\mediawiki\index.php
Anmeldemethode Anonym
Angemeldeter Benutzer Anonym

Man sieht auch der Name der Seite wird aufgelöst usw. Hat jemand eine Idee wie ich dieses Problem lösen kann?

Ich habe schon die Ressourcen für Php für Jeden freigeben, ohne Erfolg!
Auch beim googlen habe ich nicht wirklich was brauchbares gefunden?!
Mitglied: infowars
07.02.2013 um 14:12 Uhr
Ist ja klar, wenn localhost aufgerufen wird !
Bitte warten ..
Mitglied: JohnWorks
07.02.2013 um 14:39 Uhr
Zitat von infowars:
Ist ja klar, wenn localhost aufgerufen wird !

DANKE!!!!

Natürlich gefunden!

## The protocol and server name to use in fully-qualified URLs
$wgServer = "http://:SERVERNAME:";

und nicht localhost!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows 7
Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...

Java
Mit welchem Browser ist noch Java möglich? (8)

Frage von maddoc zum Thema Java ...