Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS und FTP

Frage Microsoft Windows Server

Mitglied: BugsBunny

BugsBunny (Level 1) - Jetzt verbinden

02.05.2005, aktualisiert 07.03.2006, 11157 Aufrufe, 1 Kommentar

Hallo,

ich habe auf meien Windows 2000 Pro den IIS eingerichtet und FTP.
Wenn ich über ein ftp Programm wie z.B. Filezilla funktioniert alles recht gut.
Wenn ich das ganze von meinem win XP Pro mit SP2 unf dem Internet Explorer versuche kommt nach dem anmelden folgende Fehlermeldung:

Beim Öffnen des ordners auf dem FTP-Server ist ein Fehler aufgetreten.Stellen Sie sicher, dass Sie die erforderlichen Zugriffsrechte für den Ordener haben.

Details
200 type set to A.
227 Entering Passive Mode
426 Connection closed; transfer aborted

Hat jemand einen Tip wodran das liegen kann?

Mit Windows 2000 funktioniert auch, muß also irgendwie an XP und SP2 liegen.

MFG
Markus
Mitglied: nullplan001
07.03.2006 um 16:33 Uhr
Bei mir war es ähnlich, guck mal in die Einstellungen deines FTP-Servers (%windir%\system32\inetsrv\iis.msc -> %Computername% -> FTP-Server (rechtsklick) -> Eigenschaften). Wenn dort im Feld "Begrenzt auf: xxx Verbindungen" eine 0 steht, kannst du dir denken, woran es lag. Wenn es das nicht war, vielleicht gibt es das FTP-Basisverzeichnis nicht. Sonst kann ich mir nicht mehr viel denken.
Tschö,
nullplan
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst IIS Benutzerdefinierte Sitedelegierung mittels Skript (16)

Frage von EditorialBagPipe zum Thema Windows Server ...

Windows Server
Portierung IIS6 Virtuelle FTP Verzeichnisse nach IIS8 FTP (1)

Frage von flop zum Thema Windows Server ...

Windows Server
ARR und IIS in DMZ (2)

Frage von Philipp.S zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...