Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS gibt Fehler 404 bei aufruf der Domain aus

Frage Internet Server

Mitglied: 53631

53631 (Level 1)

15.09.2007, aktualisiert 22:25 Uhr, 6529 Aufrufe, 2 Kommentare

Gibt man jedoch domain/index.php an klappts.

Informationen:

Hardware:

Root Server


Software:

Windows Server 2003 Web Edition
IIS 6.0
PHP 5.2.x



Problem:

Wenn ich meine Seite aufrufen will, egal ob IP oder Domain Kommt fehler 404 ...
Gebe ich aber Domain und z.b. index.php an kommt die gewünschte seite.

PHP wurde Korrekt installiert und die Dokumente wurden als standartseite eingefügt (also dass der Index.php aufmachen soll als standart.


Hat wer eine idee woran das liegt?

EDIT //

Also um meine Frage nochaml so genau wie nur möglich zu Formulieren, ich will dass wenn man die domain oder ip meines servers eingibt dass man dann direkt auf die index.php geschickt wird und nicht wie jetzt dass man Fehler 404 gezeigt bekommt.


Also ich wollte wissen ob jemand eine Lösung für das Problem kennt da ich schon jede einstellung 3 mal geprüft habe und immer noch nicht weiß woran es liegt.

Ich bin der meinung dass es erst nach der installation von PHP nicht mehr klappte.


Falls ihr bestimmte einstellungen wissen wollt schreibt mir bitte nur welche ihr braucht.
Mitglied: KHP
15.09.2007 um 21:44 Uhr
Hallo,

als standardmäßige Startdatei für Webseiten ist immer eine Prioritäts-Liste von Dateien angegeben, die nur HTML-Dateien enthält (1. index.htm, 2. default.htm,3. index.html usw.).
Du musst deine PHP-Datei in diese Liste mit aufnehmen, dann wird die auch gestartet.

Muss irgendwo bei den Eigenschaften der Standardwebsite zu finden sein.


Gruß - Tobias
Bitte warten ..
Mitglied: 53631
15.09.2007 um 22:25 Uhr
Die Seiten sind da eingetragen er öffnet aber weder htm noch html oder php -.- bei den Administrationen läd er die asp seiten.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst IIS Benutzerdefinierte Sitedelegierung mittels Skript (16)

Frage von EditorialBagPipe zum Thema Windows Server ...

SAN, NAS, DAS
S.M.A.R.T Fehler QNAP (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...