Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS HTML-Dateien laden falsch, als Datei geöffnet funktionierts

Frage Microsoft Windows Server

Mitglied: Maik87

Maik87 (Level 2) - Jetzt verbinden

21.10.2011 um 14:08 Uhr, 2689 Aufrufe, 2 Kommentare

Hallo zusammen,

sry für die Überschrift, aber mir fiel nichts besseres ein.


Folgendes Problem:
Ich habe eine Webseite in HTML, die unter anderem noch DLL-Dateien und Javascript einbindet. Fragt mich bitte nicht wie, es ist ein kommerzielles Produkt, nicht selbst gebaut.

Wenn ich nun die index.html über das Dateisystem öffne, geht alles wie es soll. Öffne ich sie über den Browser (egal welcher), so läd die Seite nicht zu ende, obwohl unten links "Fertig" steht. Als Webserver steckt ein IIS7 dahinter.

Hat jemand einen guten Tip?
Im Cache liegt es nicht, den hab ich bereits geleert.
Mitglied: Ravers
21.10.2011 um 14:14 Uhr
Mit welchen Browser versuchst du`s denn?

Versuche einen anderen. Wenn der dann klappt liegt es am IE, frage deine Softwarehersteller, ob er einen Workarround gibt.
Das der IE einiges nicht richtig darstellt, trotz sauberer Programmierung, ist nicht selten.

greetz
ravers
Bitte warten ..
Mitglied: Maik87
21.10.2011 um 14:27 Uhr
Ich habe den IE8, den Firefox und den Chrome getestet.

Alles das gleiche...
Vor paar Tagen ging es noch. Ein Softwareupdate gab es in der Zeit nicht. Was aber sonst verändert wurde steht in den Sternen.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Microsoft Office
gelöst DOT Dateien die über Access geöffnet werden lasssen sich nicht als DOC abspeichern (4)

Frage von bluepython zum Thema Microsoft Office ...

Webentwicklung
gelöst HTML Output in eine txt Datei mit VisualBasicScript (2)

Frage von coca22COCA zum Thema Webentwicklung ...

Batch & Shell
Mehrere.csv Dateien zusammenfügen zu einer Datei mit bat (4)

Frage von Piotrney zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...