Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS HTML-Dateien laden falsch, als Datei geöffnet funktionierts

Frage Microsoft Windows Server

Mitglied: Maik87

Maik87 (Level 2) - Jetzt verbinden

21.10.2011 um 14:08 Uhr, 2695 Aufrufe, 2 Kommentare

Hallo zusammen,

sry für die Überschrift, aber mir fiel nichts besseres ein.


Folgendes Problem:
Ich habe eine Webseite in HTML, die unter anderem noch DLL-Dateien und Javascript einbindet. Fragt mich bitte nicht wie, es ist ein kommerzielles Produkt, nicht selbst gebaut.

Wenn ich nun die index.html über das Dateisystem öffne, geht alles wie es soll. Öffne ich sie über den Browser (egal welcher), so läd die Seite nicht zu ende, obwohl unten links "Fertig" steht. Als Webserver steckt ein IIS7 dahinter.

Hat jemand einen guten Tip?
Im Cache liegt es nicht, den hab ich bereits geleert.
Mitglied: Ravers
21.10.2011 um 14:14 Uhr
Mit welchen Browser versuchst du`s denn?

Versuche einen anderen. Wenn der dann klappt liegt es am IE, frage deine Softwarehersteller, ob er einen Workarround gibt.
Das der IE einiges nicht richtig darstellt, trotz sauberer Programmierung, ist nicht selten.

greetz
ravers
Bitte warten ..
Mitglied: Maik87
21.10.2011 um 14:27 Uhr
Ich habe den IE8, den Firefox und den Chrome getestet.

Alles das gleiche...
Vor paar Tagen ging es noch. Ein Softwareupdate gab es in der Zeit nicht. Was aber sonst verändert wurde steht in den Sternen.
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
gelöst Laden Makroviren eine .exe-Datei? (2)

Frage von FrAmEr zum Thema Viren und Trojaner ...

JavaScript
Datei auf Sharepoint über HTML ablegen (5)

Frage von 94451 zum Thema JavaScript ...

Batch & Shell
gelöst In Html-Datei per Batchdatei das Datum und die Uhrzeit eintragen (2)

Frage von Hakiegold zum Thema Batch & Shell ...

Outlook & Mail
Outlook 2016 - pst-Datei kann nicht geöffnet werden. (3)

Frage von kellbidden zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...