Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IIS Problem The page cannot be found

Frage Microsoft Windows Installation

Mitglied: Kill-Bill

Kill-Bill (Level 1) - Jetzt verbinden

16.01.2007, aktualisiert 23.02.2007, 6276 Aufrufe, 9 Kommentare

Hallo zusammen,

hab da ein IIS Problem

bei mir auf der Intranet-seite funktioniert alles 1a
bis auf 2 links, da kommt die Meldung --> "The page cannot be found"
die Datein wo da aufgerufen werden sind aber vorhanden.

bei den einen link ist es eine xy.ptm und bei den 2ten link ist es einen xy.emf

was jemand einen tip der mir da weiter helfen kann.


System ist Win 2003
IIS 6.0


1000 Dank
Mitglied: 11078
16.01.2007 um 10:05 Uhr
Hallo,

stimmen die Pfadangaben?

Poste doch mal den entsprechenden Teil des Quelltextes der Seite.



Gruß,
Tim
Bitte warten ..
Mitglied: Kill-Bill
16.01.2007 um 15:01 Uhr
Hallo,

stimmen die Pfadangaben?

Poste doch mal den entsprechenden Teil des
Quelltextes der Seite.



Gruß,
Tim



The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
Please try the following:

Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
Click the Back button to try another link.
HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)

Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.
Bitte warten ..
Mitglied: Kill-Bill
16.01.2007 um 15:02 Uhr
Pfade stimmen hab ich als ersters überprüft
Bitte warten ..
Mitglied: Dani
16.01.2007 um 17:00 Uhr
Hi,
hast du in den Ordner, in dem sich eine der beiden Dateien befindet mal eine HTML - Datei angelegt und auf diese verknüpft. Und anschließend mal testen, ob du dort drauf kommst.


Gruß
Dani
Bitte warten ..
Mitglied: Kill-Bill
16.01.2007 um 17:02 Uhr
sooo wie das ausschaut erkennt er *.emf und *.ptm Datein nicht

aber ich teste es mal mit den html und poste
Bitte warten ..
Mitglied: Kill-Bill
23.02.2007 um 13:34 Uhr
der fehler hat daran gelegen das in den "mime type" die .emf und .ptm nicht eingepfelgt waren.

nun geht alles wieder und alles sind happy
Bitte warten ..
Mitglied: Dani
23.02.2007 um 17:40 Uhr
G' Abend,
das freut mich zuhören. Ist einfach n schönes Gefühl, wenn was klappt, gell?! *gg*
Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Grüße
Dani
Bitte warten ..
Mitglied: 11078
23.02.2007 um 17:53 Uhr
Hallo,

schön, dass das Problem eine Lösung gefunden hat, aber: Warum gibt der IIS dann als Statuscode 400 zurück???

Müsste bei einem nicht unterstützten Mime-Type nicht eher so etwas wie Statuscode 406 "Not Acceptable" oder so etwas ähnliches stattdessen auftauchen?


Ciao,
Tim
Bitte warten ..
Mitglied: Kill-Bill
23.02.2007 um 20:42 Uhr
G' Abend,
das freut mich zuhören. Ist einfach n
schönes Gefühl, wenn was klappt,
gell?! *gg*
Bitte den Thread als "gelöst"
markieren. Dazu oben bei der
Problembeschreibung auf editieren klicken und
den entsprechenden Hacken setzen. Danke...


Grüße
Dani


des ist ein saugeiles gefühl,
was hab ich schon in foren gefragt und leute angerufen und und und wochen lange arbeit reingesteckt
und nun die lösung ich bin richtig aber richtig happy
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Webentwicklung
gelöst Lets Encrypt cert Problem nach IIS 7.5 redirect (4)

Frage von Leo-le zum Thema Webentwicklung ...

Windows Tools
gelöst IIS 7 - Http Fehler 404 - StaticFile (4)

Frage von Jannis92 zum Thema Windows Tools ...

Server
gelöst VServer - Cannot allocate memory: Webseite nicht erreichbar (5)

Frage von Deepsys zum Thema Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...