Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS ssl funktioniert nicht trotz Zertifikat und richtigen Ports

Frage Microsoft Windows Server

Mitglied: hardwarelooker

hardwarelooker (Level 1) - Jetzt verbinden

25.11.2007, aktualisiert 26.11.2007, 7634 Aufrufe, 2 Kommentare

Hallo,

wir wollen an einem Server (SBS 2003 Premium SP2) Sharepoint via SSL bereitstellen.
Das Problem ist, dass SSL an unserem Server nicht funktioniert. Wir haben ein Zertifikat installiert (extern.domain.com), Weiterleitung im Router funktioniert.
HTTP-SSL läuft.
Nach vielen Tests, löschen und neuerstellen von Websites, stellen wir fest, dass nicht einmal lokal die SSL-Verschlüsselung funktioniert. Auch das Verändern des SSL-Ports hat keinen Erfolg.
Die Fehlermeldung lautet immer: "Die Webseite kann nicht angezeigt werden".

Hatte jemand schon mal so ein Problem? Wo sollen wir weiter suchen?

Vielen Dank für eure Tipps.

Gruß, Julian

edit: Wir hatten schon bei der Zertifikatsinstallation Probleme, dass immer wieder nicht die "Rückmeldungsdatei" gefunden werden konnte, daher haben wir das Zertifikat manuell installiert.
Mitglied: filippg
25.11.2007 um 23:58 Uhr
Hallo,

denn schonmal in der Windows-Firewall nachgeschaut? Mal einen Sniffer mitlaufen lassen (klar, den SSL-Datenstrom kann man nicht mitlesen, aber man sieht es, wenn einen Seite die ganze Zeit Pakete schickt, und sie bei der anderen nicht ankommen)? Mal ein Telnet auf den Port gemacht? Und das alles möglichst am Server selber und von einem Rechner im gleichen Netzsegmenta aus.
Die Fehlermeldung lässt nicht auf ein unkorrektes Zertifikat schließen.

Filipp
Bitte warten ..
Mitglied: hardwarelooker
26.11.2007 um 00:33 Uhr
Hallo,

danke für den ersten Tipp. Sniffer lief schon. Zeigt nichts in der Richtung an. Also keine Antwort vom Host. Telnet sagt: "Verbindung zum Remote Host verloren". Firewall ist richtig konfiguriert. Mehrmals verschiedene Ports/IPs ausprobiert und lokal funktioniert es auch nicht. FW ist auszuschließen.

Wir sind mit unserem Latein echt am Ende.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst IIS Zugriff über Zertifikat oder IP Restriction (3)

Frage von Broderick zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
gelöst Wie bekomme ich ein kostenloses SSL Zertifikat? (13)

Frage von Yanmai zum Thema Verschlüsselung & Zertifikate ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...