Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IIS - startet nicht mehr auf dem Server

Frage Microsoft Windows Server

Mitglied: user002

user002 (Level 1) - Jetzt verbinden

30.07.2012 um 14:19 Uhr, 8947 Aufrufe, 4 Kommentare

Hallo,

ich habe auf einem Windowsserver 2008 R2 die Rolle IIS installiert.

Bis vor kurzen lief der Dienst auch ohne Probleme. Seit dem ich die Active Directory Zertifikatsdienste Rolle installiert habe, startet der IIS nicht mehr richtig. Folgende Fehlermeldung kommt auf:

Der WWW-Publishingdienst (WWW-Dienst) konnte das URL-Präfix "https://*:443/ecp" für die Website "1" nicht registrieren. Die erforderliche Netzwerkverbindung wird möglicherweise bereits verwendet. Die Website wurde deaktiviert. Das Datenfeld enthält die Fehlernummer.


Ich habe die Active Directory Zertifikatsdienste auch wieder gelöscht, leider hilft das nichts. Der IIS zeigt nichts mehr an im Browser beim Client.

Hat jemand eine Idee wie man das Problem beheben kann?

Danke schon mal im voraus für die Hilfe.
Mitglied: catachan
30.07.2012 um 14:45 Uhr
Hi

Der WWW-Publishingdienst (WWW-Dienst) konnte das URL-Präfix "https://*:443/ecp" für die Website "1" nicht registrieren. Die erforderliche Netzwerkverbindung wird möglicherweise bereits verwendet. Die Website wurde deaktiviert.

Steht doch alles in der Fehlermeldung. Du hast mehrere Websites in deinem IIS und Https (Port 443) ist bereits bei einer anderen Seite in VErwendung. Beheb das, dann kannst du wieder den Website starten.

LG
Bitte warten ..
Mitglied: user002
30.07.2012 um 15:40 Uhr
Vielen Dank für die schnelle Antwort.

Ich finde das bei mir gerade nicht. Wo genau misst man das bearbeiten?
Bitte warten ..
Mitglied: IT-Arsonist
30.07.2012 um 16:52 Uhr
moin, das änderst du im "internetinformationsdienste-manager". dort für die jeweilige website den port ändern. bei dir laufen ja mehrere auf port 443.

mfg it-arsonist
Bitte warten ..
Mitglied: user002
06.08.2012 um 09:17 Uhr
Vielen Dank. Hat funktioniert.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (19)

Frage von Haures zum Thema Windows Server ...

Windows Server
Server 2008R2 IIS Zertifikatsproblem

Frage von Alchemy zum Thema Windows Server ...

Windows Server
Server 2008R2 startet trotz GPO nach Update neu (3)

Frage von blade999 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...