Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS Auf W2k Server lehnt Anfragen auf neuer IP ab

Frage Microsoft Windows Server

Mitglied: nico-droste

nico-droste (Level 1) - Jetzt verbinden

02.10.2006, aktualisiert 03.10.2006, 3071 Aufrufe, 2 Kommentare

Hallo,
gestern habe ich in einem Kinderheim die neuen Hardware-Firewalls in Betrieb genommen und gleichzeitig auch die IP-Adressen in dem Netzwerk von 192.168.10.xx auf 1.xx umgestellt (auch am W2k Server). Außerdem habe ich am W2k Server den DHCP Dienst deaktiviert und im AD und DNS alles auf die neue IP (192.168.1.2) umgestellt. Wenn ich im lokalen Netz http://192.168.1.2 eingebe, erscheint die gewünschte Webseite von IIS, wenn ich den Port 80 von der Firewall auf die 192.168.1.2 (TCP) weiterleite, bekomme ich beim Zugriff von Außen keine Webseite angezeigt. Wenn ich hingegen zum testen den Port 80 auf unseren Netzwerkdrucker (Webinterface) durchschalte, bekomme ich von außen sofort das Webinterface zu sehen, also nehme ich an, dass es am IIS liegt.

Wo kann ich nachschauen, damit es möglichst schnell wieder funktioniert?

Gruß
Nico
Mitglied: bytefender
03.10.2006 um 07:48 Uhr
Hallo,
ich denke dein Problem liegt darin, dass deine Firewall nicht weiß wohin deine Anfrage zum IIS soll.
Ich benutze dafür die feste IP auf der Firewall oder DYNDNS + einen bestimmten Port. Zum Beispiel xxx.xxx.xxx.xxx:5333 und leite diese dann von der Firewall weiter auf den dementsprechenden Rechner + Port. Ebenso ginge es wenn du alle Anfragen von aussen auf deinen Server leitest und diese dann von diesem Routest.

Auf jeden Fall würde ich dem IIS nicht den Port 80 geben sondern einen anderen, da fast jedes Gerät dass sich über Web konfigurieren lässt mitllerweile diesen Port benutzt und da mal schnell was durcheinander gerät.

Sieh dir auch mal die lmhost - Datei falls du diese einsetzt und die hosts - Datei an. C:\windows\system32\drivers\etc

Auch die Kontrolle deines Namens - Caches bringt aufschluss.
Kommandozeile: nbtstat -c --> Cache
Kommandozeile: nbtstat -R --> lädt diesen neu

MFG
Bitte warten ..
Mitglied: nico-droste
03.10.2006 um 08:47 Uhr
Hallo,
ich habe das Problem mittlererweile gelöst, es lag aber nicht an den IIS oder Firewall-einstellungen, sondern an einer fehlerhaften Gateway-Einstellung. D.h. Ich habe das Gateway richtig gesetzt, aber eine anschließende Warnung über mehrere Standart-Gateways in unterschiedlichen Netzen weggeklickt. In der TCP/IP Verbindung war der Gateway anschließend richtig gelistet, aber ipconfig hat mir das Gateway garnicht angezeigt.
Dann habe ich den Server einfach mal auf DHCP umgestellt und ich konnte das Internet vom Server aus erreichen (Gateway richtig gesetzt usw.) Danach habe ich den Server wieder auf eine Manuelle IP eingestellt, aber der Fehler trat wieder auf. Nach einigen wiederholungen und reboots hat der Server es akzeptiert. Es funktioniert jetzt, allerdings weiß ich immernoch nicht was diese Meldung sollte und woher sie letzendlich kam.

Gruß
Nico
Bitte warten ..
Ähnliche Inhalte
Firewall
Firewall blockt Anfragen
Beitrag von 4 Kommentare

Frage von Jan1986 zum Thema Firewall

Windows Server
Server 2008R2 IIS Zertifikatsproblem
Beitrag von

Frage von Alchemy zum Thema Windows Server

Windows Server
IIS- Feature Einschränkungen für IP-Adressen und Domänennamen fehlt
Beitrag von 3 Kommentare

Frage von Flinnigen1 zum Thema Windows Server

Windows Server
IIS 8 URL Redirect für einzelne Subdomain auf Linux Apache Server
Beitrag von 3 Kommentare

Frage von julianstroebel zum Thema Windows Server

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Beitrag von 2 Kommentare

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10