Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IIS mit Xampp gleichzeitig

Frage Microsoft

Mitglied: sqanto

sqanto (Level 1) - Jetzt verbinden

17.11.2009 um 09:49 Uhr, 9554 Aufrufe, 6 Kommentare

Auf dem server beide dienste laufen lassen

HAllo Admin ^s

Also ich habe ein windows 2003 server auf dem IIS gut läuft

jetzt möchte ich xampp ins boot hollen

und das geht nicht

was ich schon gemacht habe ist :

C:\xampp\apache\conf\httpd.conf den port umgestellt auf 88

wenn ich iis ausschalte geht natürlich xampp genauso umgedreht


Habe ich was vergessen ausser den port zu endern ?




danke
Mitglied: aqui
17.11.2009 um 10:45 Uhr
Wir wissen zwar nicht was "hollen" und "endern" ist aber hast du auch die lokale Win Firewall entsprechend angepasst das sie Connections auf den Port TCP 88 zulässt ??

TCP 88 ist auch keine besonders intelligente Wahl und zeugt eher von erheblichen Wissensdefiziten im Bereich der well known Ports, denn das ist ein reservierter Port und wird vom Kerberos Authentication Dienst benutzt:
http://en.wikipedia.org/wiki/List_of_TCP_and_UDP_port_numbers

Sinnvoller wäre dann TCP 8088 denn scheinbar ist dir wohl nicht bewusst das alle Ports bis 1023 reservierte IANA Ports sind
Wenn du deinen Browser dann auf http://<server_ip>:8088 einstellst sollte die Webseite vom Xampp erscheinen !
Bitte warten ..
Mitglied: sqanto
17.11.2009 um 12:26 Uhr
danke

also mir ist klar das die reserviert sind war nur ein beispiel und zu diesem zeitpunkt hatte ich nicht daran gedacht

und mit der browser eingabe ist auch klar

mit der firwall ist auch alles richtig eingestellt


noch andere ideen

wer nett

IIS sagt: prozess wird shon genutzt //falls das hilft
Bitte warten ..
Mitglied: godlie
17.11.2009 um 13:01 Uhr
ich würd mal schwer auf den ssl port tippen das sie sich da nicht so einig werden er iis und der xampp...
Bitte warten ..
Mitglied: aqui
17.11.2009 um 17:12 Uhr
Das bei TCP 88 der Port schon genutzt wird ist ja vollkommen logisch...somit auch die Fehlermeldung tzz. Winblows nutzt fürs AD auch Kerberos !!

Also auf TCP 8088 umstellen, dann klappt das schon !! Wenn du ganz sicher gehen willst nimmst du TCP 53080 der ist garantiert unbenutzt bei Winblows und damit klappts ganz sicher !!
Und klar wenn der XAMPP auch TCP 443 nutzt für HTTPS musst du den entweder auch verbiegen oder abschalten im Setup !!

Ansonsten nimmst du dir den einfachen HFS Webserver
http://www.rejetto.com/hfs/
Da kannst du einfach mal schnell nur die .exe starten ohne Installation und testest das einfach mal schnell aus welche Ports er denn akzeptiert..
Wie du da schnell mal den Port umschaltest siehst du hier:
http://www.rejetto.com/wiki/index.php/HFS_Frequently_Asked_Questions_%2 ...
Alles andere hier:
http://www.rejetto.com/wiki/index.php/Main_Page
Bitte warten ..
Mitglied: sqanto
18.11.2009 um 11:25 Uhr
wie das liebe wenn was klappt danke leute

also es war der https port noch der ist jetzt auf 4433



also danke leute
Bitte warten ..
Mitglied: aqui
18.11.2009 um 11:29 Uhr
Fazit wie immer: VORHER mal etwas nachdenken !!
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Windows Server
ARR und IIS in DMZ (2)

Frage von Philipp.S zum Thema Windows Server ...

Webentwicklung
gelöst IIS 10 ASP Parserfehler auf Windows 10 (10)

Frage von Nexder zum Thema Webentwicklung ...

Windows Server
gelöst IIS https binding mag nicht (12)

Frage von H41mSh1C0R zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...