Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS unter XP SP2, NTFS Filesystem

Frage Microsoft Windows XP

Mitglied: ichNur

ichNur (Level 1) - Jetzt verbinden

14.06.2007, aktualisiert 17.06.2007, 4524 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe den IIS unter der oben angegebenen Konfiguration installiert.
Gebe ich jetzt im WEB-Browser (InternetExplorer oder Firefox),
http://localhost/default.html ein, wird mir die entsprechende Seite angezeigt.
Bei der Eingabe von: http://localhost/default.asp, wird die Eingabe eines
Benutzers und eines Passwort's verlangt!

Beide Dateien befinden sich im Verzeichnis "c:Inetpubwwwroot", gebe ich einen Benutzer und Passwort ein , erscheint immer wieder die gleiche Eingabeaufforderung!!!???
Nach mehrmaliger. erfolgloser Eingabe, klicke ich dann auf Abbrechen und es erscheint dann die Fehlermeldung:

HTTP 401.3 - Zugriff verweigert wegen ACL auf Ressource Internet-Informationsdienste!!!
Da ich bisher noch nie mit dem IIS gearbeitet habe, könnte ich den einen oder anderen Tipp gut gebrauchen!
1. gibt es einen Standardbenutzer und ein Standardpasswort für den IIS ???
2. wo kann ich evtl. Dateierweiterungen freigeben ???
3. wo habe ich die Möglichkeit, die Konfigutation zu ändern ???

Danke schon einmal im Voraus und

m.f.G.

ichNur
Mitglied: VW
16.06.2007 um 15:22 Uhr
Moin,

die immer wieder erscheinende Anmeldeaufforderung hört sich für mich sehr nach falschen NTFS-Rechten an.

Mit ASP kenne ich mich nicht aus.

Ist im IIS unter den Eigenschaften unter Verzeichnissicherheit bei Bearbeiten der anonyme Zugriff aktiviert?

Sind die NTFS-Berechtigungen für die Dateien und Ordner entsprechend gesetzt? (IUSR_[PC-Name] und IWAM_[PC-Name] sowie ANONYMOUS-ANMELDUNG entsprechend gesetzt? (Lesen, Ausführen)

[PC-Name] ist durch den Rechnernamen zu ersetzen.

MfG,
VW
Bitte warten ..
Mitglied: ichNur
17.06.2007 um 22:11 Uhr
Hallo VW,

Danke für Deine Tipps. aber leider fehlten mir die von Dir genannten Einstellungsmöglichkeiten.
Habe den IIS neu installiert, jetzt habe ich auch die Möglichkeit, den IIS zu konfigurieren.
Keine Ahnung ,was vorher schief gelaufen ist, aber jetzt funktioniert alles.

Danke und
m.f.G.
ichNur
Bitte warten ..
Mitglied: VW
17.06.2007 um 22:36 Uhr
Moin ichNur,

schön zu hören, dass es funktioniert.

Könntest du dann bitte den Beitrag noch als gelöst markieren? (Siehe hier)

MfG,
VW
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...