Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS zerschossen, Exhange Console Initialisierungsfehler

Frage Microsoft Exchange Server

Mitglied: Moelle

Moelle (Level 1) - Jetzt verbinden

21.01.2014 um 14:52 Uhr, 5973 Aufrufe, 19 Kommentare

Hallo unser SBS 2011 hat das Probleme das die Exchange Verwaltung nicht mehr angezeigt werden kann.
Iniatilisierungsfehler -Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM-Client kann die Anforderung nicht verarbeiten. Der Inhaltstyp der HTTP-Antwort vom Zielcomputer kann nicht ermittelt werden. Der Inhaltstyp fehlt oder ist ungültig. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting". ), dadurch können auf dem Smartphones keine Mails mehr empfangen werden.

Weiterhin ist Sharepoint nicht mehr erreichbar.

wie es dazu kam....
Sharepoint Zentraladministraion konnte nicht gestartet werden.
Sharepoint Konfiguratuionsassistenten laufen lassen.
siehe da Zentraladministration funktioniert

Zusatzlich WSUS Bereinigung

wie gesagt alles funktioniert.

Am nächsten Morgen festgestellt das Exchange nicht mehr lief.

Danach sämtliche Microsoft Beiträge durchforstet und ausgeführt, dabei wurden auch IIS Einträge verändert!


Kann ich IIS aus meinen Symantec Backup wiederherstellen?

Hat vll. jemand einen Tipp!
Mitglied: psannz
21.01.2014 um 15:32 Uhr
Sers,

prüfe mal ob der Nutzer mit dem du auf die Verwaltung zugreifen willst als primäre Gruppe "Domänen-Benutzer" oder "Domänen-Administrator" gesetzt hat. Falls letzteres so setzte die primäre Zugehörigkeit auf "Domänen-Benutzer" und versuch es nochmal.

Grüße,
Philip
Bitte warten ..
Mitglied: Moelle
21.01.2014 um 15:47 Uhr
Zitat von psannz:

Sers,

prüfe mal ob der Nutzer mit dem du auf die Verwaltung zugreifen willst als primäre Gruppe
"Domänen-Benutzer" oder "Domänen-Administrator" gesetzt hat. Falls letzteres so setzte die
primäre Zugehörigkeit auf "Domänen-Benutzer" und versuch es nochmal.

Grüße,
Philip

Danke für die Antwort, verstehe aber nicht was du meinst. Es gibt nur den einen Admin (Mitglid von Domänen-Admin, Domänen-Benutzer usw.) Daran ist aber nicht geändert worden!
Bitte warten ..
Mitglied: psannz
21.01.2014, aktualisiert um 15:53 Uhr
Du versuchst doch - mit dem Domänen-Admin-Nutzer angemeldet - die Exchange Verwaltungskonsole zu öffnen, ja?

Dann prüf bitte welcher primären Gruppe der Benutzeraccount zugehörig ist.

Geht via "dsa.msc" (Active Directory-Benutzer und -Computer) --> domain.abc --> MyBusiness --> Users --> SBSUsers --> Eigenschaften des Domänenadmins --> "Mitglied von".
Da steht dann unterhalb der Liste welche die "Primäre Gruppe" ist.
Bitte warten ..
Mitglied: Moelle
21.01.2014 um 15:55 Uhr
Antwort: Domänen Benutzer
Bitte warten ..
Mitglied: keine-ahnung
21.01.2014 um 16:15 Uhr
Hi,

Beruf: Systemadministrator ?
Am nächsten Morgen festgestellt das Exchange nicht mehr lief.
Wie? Keine mails mehr? Dienste liefen nicht? Wenn, ja, welche?
Sharepoint Zentraladministraion konnte nicht gestartet werden.
Was war, bevor die Zentraladministration nicht mehr gestartet werden konnte?
Danach sämtliche Microsoft Beiträge durchforstet und ausgeführt, dabei wurden auch IIS Einträge verändert!
Und hoffentlich dokumentiert?

Wie lange ist der SBS problemlos gelaufen? Ist das KB2506143 installiert?

LG, Thomas
Bitte warten ..
Mitglied: Moelle
21.01.2014 um 16:28 Uhr
Zitat von psannz:

Na wenigstens isses das nicht. Die Sache hatte mich mal zu Wahnsinn gebracht.

Ok, weiter gehts:
[http://support.microsoft.com/kb/2028305 Error message when you try to start Exchange Management Shell (EMS) or Exchange
Management Console (EMC): "The WinRM client... cannot determine the content type of the HTTP response from the destination
computer"]

Kenne ich und habe ich gemacht. Einträge im IIs sind vorhanden! danach viele Änderungen durchgeführt!

Zitat von keine-ahnung:
Mails auf Outlook Client werden empfangen und gesendet
Bevor Sharepoint Zentraladministration lief alles bis auf die Zentraladministration
Dokumentiert? IIS hat nicht mehr den Zustand wie im Original allein durch den SharePoint Konfigurationsassistenten.

Update KB2506143 nicht installiert

Ich werde versuchen mittels Symantec Backup den IIS auf einen funktionierenden Stand wiederherzustellen.
Bitte warten ..
Mitglied: Moelle
22.01.2014 um 08:41 Uhr
Bakup Exec, Wiederherstellung wurde ausgeführt.

Teilerfolg
Sharepoint Seite läuft wieder, Zentraladministration nicht und Exchange auch nicht.

also bleibt festzuhalten durch das ausführen des Konfigurationsassitenten von Sharepoint habe ich mir Excahnge zerschossen.

Nur wie bekomme ich Exchange wieder am laufen!
Bitte warten ..
Mitglied: psannz
22.01.2014 um 09:10 Uhr
Wie sieht die Fehlermeldung jetzt aus?
Bitte warten ..
Mitglied: Moelle
22.01.2014 um 09:23 Uhr
Exchange Management Shell

Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM-Client kann die A
nforderung nicht verarbeiten. Der Inhaltstyp der HTTP-Antwort vom Zielcomputer kann nicht ermittelt werden. Der Inhalts
typ fehlt oder ist ungültig. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".

IIS
Powershell / Default Website / Module

"Fehler beim ausführen dieses Vorgang
Dateiname: \\?\c:\Programm Files\Microsoft\Exchange\Server\V14\ClientAccess\PowerShell\web.config
Zeilnnummer 33 Fehler: Doppelter Auflistungseintrag vom Typ "add" mit auf "kerbauth" festgelegtem eindeutigen Schlüsselattribut "name" kann nicht hinzugefügt werden"
Bitte warten ..
Mitglied: psannz
22.01.2014 um 09:59 Uhr
http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx Gleich der erste Punkt.

Ansonsten, hast du mal den EMTshooter durchlaufen lassen?
Bitte warten ..
Mitglied: Moelle
22.01.2014 um 10:33 Uhr
Danke für die Links

EMT Shooter Log

Welcome to the Exchange Management Troubleshooter!

We recommend that you run the troubleshooter after making changes to
IIS to ensure that connectivity to Exchange Powershell is unaffected.

Checking IIS Service...

Checking the Exchange Install Path variable...

Checking the Powershell Virtual Directory...

Checking the Powershell vdir SSL setting...

Checking the Powershell vdir path setting...

Checking HTTP Port 80...

Checking HTTP Port 80 Host Name...

Testing for errors...

AUSFÜHRLICH: Connecting to SERVER.MYDOMAIN


[server.telahr.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM-Client kann die An
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExcep
+ FullyQualifiedErrorId : PSSessionOpenFailed
The Exchange Management Troubleshooter successfully completed connecting to:

SERVER.MYDOMAINl

Failed to connect to any Exchange Server in the current site.

Problem found:

Looking for error...

Unknown Error

After each error is resolved, close this window and re-run the tool to check for additional problems.

[EMTS] C:\Windows\System32\WindowsPowerShell\v1.0>

Das ist mein Ergebnis unknown ERROR und nun
Bitte warten ..
Mitglied: psannz
22.01.2014 um 10:45 Uhr
Das ist schon mal etwas.

PowerShell Virtual Directory issues cause problems with Exchange Management tools. Hier bitte den ersten Punkt "Configure Kerberos Authentication" durchgehen.
Bitte warten ..
Mitglied: Moelle
22.01.2014, aktualisiert um 11:05 Uhr
Zitat von psannz:

Das ist schon mal etwas.

[http://technet.microsoft.com/en-us/library/ff607221(v=exchg.80).aspx PowerShell Virtual Directory issues cause problems with
Exchange Management tools]. Hier bitte den ersten Punkt "Configure Kerberos Authentication" durchgehen.

Geht ja nicht habe dort die Fehlermeldung

IS
Powershell / Default Website / Module

"Fehler beim ausführen dieses Vorgang
Dateiname: \\?\c:\Programm Files\Microsoft\Exchange\Server\V14\ClientAccess\PowerShell\web.config
Zeilnnummer 33 Fehler: Doppelter Auflistungseintrag vom Typ "add" mit auf "kerbauth" festgelegtem eindeutigen
Schlüsselattribut "name" kann nicht hinzugefügt werden"

Die Fehlermeldung kann ich abstellen wenn ich companyweb im IIS beende.
Unter Module sieht es dann so aus

kerbauth c:\Program Files\Microsoft\Exchange Server\V14\Bin\kerbauth.dll Systemeigen Lokal
Bitte warten ..
Mitglied: psannz
22.01.2014 um 11:07 Uhr
Dann geh mal bitte die Datei durch und schau ob der "kerbauth" Eintrag doppelt vorhanden ist. Zeilennummer 33 wäre ein Anhaltspunkt.
Bitte warten ..
Mitglied: Moelle
22.01.2014 um 11:17 Uhr
Er ist nicht doppelt vorhanden, wie gesagt taucht nicht auf wenn im IIS companyweb (Sharepointseite) gestoppt wird
Bitte warten ..
Mitglied: psannz
22.01.2014 um 11:30 Uhr
Und damit bin ich mit meinem Latein am Ende. Das einzige was ich jetzt noch versuchen würde wäre erstmal prüfen ob eine Neuinstallation der PowerShell-IIS-Erweiterung was bringt, und alternativ den Sharepoint neu aufzusetzen.

Hoffe mal du testest das ganze Zeug in nem VM Klon und nicht in der Produktivumgebung.

Im Zweifelsfall gibt es ja immer noch die Möglichkeit bei MS nen Support Case aufzumachen.

Grüße,
Philip
Bitte warten ..
Mitglied: Moelle
22.01.2014 um 12:05 Uhr
Danke dir für deine Hilfe,

ich habe die exchange Konsole wieder am laufen ich habe den Eintrag "kerbauth" und "wsman" aus der webconfig entfernt.

Werde heute Abend Exchange SP3 installieren in der Hoffnung das er alles korrigiert!.
Bitte warten ..
Mitglied: Moelle
23.01.2014 um 15:06 Uhr
Leider lief die Installation des SP3 auf einen Fehler.
Jetzt habe ich so recht auch keine Idee mehr!

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
$InstallerScriptFileName = 'Scripts\ManageScheduledTask.ps1'
$OneCopyScriptFileName = 'Scripts\CheckDatabaseRedundancy.ps1'
$PsInstallerScriptPath = Join-Path $RoleInstallPath $InstallerScriptFileName
$PsOneCopyScriptPath = Join-Path $RoleInstallPath $OneCopyScriptFileName

& $PsInstallerScriptPath -RunFromSetup -Install -DeleteExisting -ServerName $RoleNetBIOSName -TaskName "Database One Copy Alert" -PsScriptPath $PsOneCopyScriptPath -PsScriptArgs "-MonitoringContext -ShowDetailedErrors -ErrorAction:Continue" -Verbose
" ausgeführt wurde: "Ausnahme beim Aufrufen von "RegisterTaskDefinition" mit 6 Argument(en): "Das Aufgabenabbild ist beschädigt oder wurde verfälscht. (Ausnahme von HRESULT: 0x80041321)"".

Ausnahme beim Aufrufen von "RegisterTaskDefinition" mit 6 Argument(en): "Das Aufgabenabbild ist beschädigt oder wurde verfälscht. (Ausnahme von HRESULT: 0x80041321)"

Ein Aufrufziel hat einen Ausnahmefehler verursacht.

Das Aufgabenabbild ist beschädigt oder wurde verfälscht. (Ausnahme von HRESULT: 0x80041321)
Hier klicken, um die Hilfe aufzurufen... http://technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.14 ...

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
$InstallerScriptFileName = 'Scripts\ManageScheduledTask.ps1'
$OneCopyScriptFileName = 'Scripts\CheckDatabaseRedundancy.ps1'
$PsInstallerScriptPath = Join-Path $RoleInstallPath $InstallerScriptFileName
$PsOneCopyScriptPath = Join-Path $RoleInstallPath $OneCopyScriptFileName

& $PsInstallerScriptPath -RunFromSetup -Install -DeleteExisting -ServerName $RoleNetBIOSName -TaskName "Database One Copy Alert" -PsScriptPath $PsOneCopyScriptPath -PsScriptArgs "-MonitoringContext -ShowDetailedErrors -ErrorAction:Continue" -Verbose
" ausgeführt wurde: "[ManageScheduledTask.ps1] Create-TaskUsingCOM: Task 'Database One Copy Alert' was not registered successfully on server 'SERVER'.".

[ManageScheduledTask.ps1] Create-TaskUsingCOM: Task 'Database One Copy Alert' was not registered successfully on server 'SERVER'.
Hier klicken, um die Hilfe aufzurufen... http://technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.14 ...

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
$InstallerScriptFileName = 'Scripts\ManageScheduledTask.ps1'
$OneCopyScriptFileName = 'Scripts\CheckDatabaseRedundancy.ps1'
$PsInstallerScriptPath = Join-Path $RoleInstallPath $InstallerScriptFileName
$PsOneCopyScriptPath = Join-Path $RoleInstallPath $OneCopyScriptFileName

& $PsInstallerScriptPath -RunFromSetup -Install -DeleteExisting -ServerName $RoleNetBIOSName -TaskName "Database One Copy Alert" -PsScriptPath $PsOneCopyScriptPath -PsScriptArgs "-MonitoringContext -ShowDetailedErrors -ErrorAction:Continue" -Verbose
" ausgeführt wurde: "[ManageScheduledTask.ps1] Failed to create the task.".

[ManageScheduledTask.ps1] Failed to create the task.
Hier klicken, um die Hilfe aufzurufen... http://technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.14 ...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Virtualisierung
gelöst VMDK Datei vergrößern auf der Console welche Datei ist die richtige? (3)

Frage von fireskyer zum Thema Virtualisierung ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Windows Server
Server 2008R2 IIS Zertifikatsproblem

Frage von Alchemy zum Thema Windows Server ...

CMS
PHP - WordPress auf Apache schneller als auf IIS? (13)

Frage von Rene1976 zum Thema CMS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...