Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS zwei websites auf dem gleichen port?

Frage Microsoft Windows Server

Mitglied: ACIDPOWER

ACIDPOWER (Level 1) - Jetzt verbinden

10.05.2010, aktualisiert 17:12 Uhr, 3637 Aufrufe, 1 Kommentar

Hallo

folgendes Problem. Ich habe hier ein SBS 2003 worauf auch zusätzlich MS Dynamics läuft. Dadurch das bei der Installation des MS Dynamics wohl die "default" website ausgewählt wurde
kann man nun nicht mehr auf das OWA zugreifen.
https://meine.domain.de/exchange
bringt nun einen 404. Ich möchte OWA aber nun wieder ans laufen bringen. Wie kann ich das nun im IIS realisieren? Bin leider aus der Linux Ecke und nicht so mit windows vertraut und deshalb
für jeden Hinweis dankbar.
Problem ist auch das es diverse DNS Einträge gibt die nicht zu ändern sind. Die sind doch auch von Nöten richtig?

kollege.daniel CNAME daniel.meine.domain.de.
kollege.crm CNAME daniel

Das CRM wird so angesprochen http://kollege.crm.meine.domain.de
Wie kriege ich denn nun auch das OWA unter dieser Adresse ans laufen? Oder von mir aus auch mit einer anderen URL?


Grüße ACIDPOWER
Mitglied: smpcas
11.05.2010 um 10:34 Uhr
hallo acid...
beim iis erfolgen die zugriffe über den hostheader.

vielleicht musst du die serververwaltungskonsole nochmal ausführen

schau mal da:
http://www.sbspraxis.de/owa/owa002/owa002.html
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Libvirt Port forwarding

Frage von fundave3 zum Thema Router & Routing ...

Backup
Backup-Software für IIS und MS SQL (2)

Frage von Ravelux zum Thema Backup ...

Windows Server
Migration von IIS6 auf IIS 8.5 (1)

Frage von Stefan007 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (13)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...