Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IIS7 https-Binding Zertifikatsprobleme im Zusammenhang mit Exchange 2010

Frage Microsoft Exchange Server

Mitglied: michmeie

michmeie (Level 1) - Jetzt verbinden

31.05.2011 um 13:09 Uhr, 4307 Aufrufe, 2 Kommentare

Hallo

Ich bin da gerade in ein Problem reingelaufen mit dem ich garnicht gerechnet hätte, doch bis jetzt hab ich noch keine Lösung gefunden.

Bin gerade dabei von Exchange 2003 auf Exchange 2010 zu migrieren. Für externe Zugriffe hatte ich ein Zertifikat das auf extern.mydomain.com lautete, das konnte ich ohne Probleme portieren.
Doch anscheinend gibt es jetzt für IIS7 ein sogenanntes https-Binding, wenn ich jetzt dort das Binding auf das neue Zertifikat (Names OWA) ändere, dann ist das interne, automatisch erstellte Zertifikat (Microsoft Exchange) abgewählt. Die Folge ist, dass alle lokalen Clients beim Verbinden mit Outlook eine Zertifikatsfehlermeldung kriegen.
60386b87c2f4e109ed9eb12a272e23c9 - Klicke auf das Bild, um es zu vergrößern

Bei Exchange 2003 hat das irgendwie koexistieren können, bei 2010 schaff ich es nicht mehr.

Wie könnte ich dieses Problem lösen und beide Zertifikate aktiv haben?

Grüsse
Michael
Mitglied: Breichardt
31.05.2011 um 14:51 Uhr
Hi Michael,

hattest du eventuell auf deinem alten Exchange Server zwei IP Adressen, eine fuer den internen Namen und eine fuer den externen Namen? Wenn ich mich recht erinnere kann immer nur ein https Zertifikat auf eine IP/Namen gebunden werden. Da du hier die Wildcard verwendest kannst du auch nur ein https Zertifkat auswaehlen.

Also eventuell getrennte IP Adressen fuer intern/extern verwenden.

Gruss
Fabian
Bitte warten ..
Mitglied: michmeie
01.06.2011 um 02:06 Uhr
hmm, nein, ich hatte auch dort nur eine Adresse. Ich vermute fast ich hab es damals irgendwie geschafft das ganze einfach zu unterdrücken.

Ich werd wohl ein SAN Zertifikat besorgen müssen, das ist am saubersten
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst IIS https binding mag nicht (12)

Frage von H41mSh1C0R zum Thema Windows Server ...

Visual Studio
ParentUserControl zu ChildUserControl Bindings

Frage von Sirius91 zum Thema Visual Studio ...

Windows Server
gelöst WebDAV IIS7: Problem mit Linuxzugriffen (1)

Frage von SuperAggy zum Thema Windows Server ...

C und C++
gelöst MVVM Button.IsEnabled binding funktioniert nicht

Frage von mayho33 zum Thema C und C ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...