Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IMA Dienst XenApp 6.5 startet nicht automatisch

Frage Microsoft Windows Server

Mitglied: Emptyman

Emptyman (Level 1) - Jetzt verbinden

28.05.2012 um 01:10 Uhr, 10456 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe eine Citrixfarm XenApp 6.5 im Einsatz.
Ich habe bei den Servern einen täglichen Neustart konfiguriert. Nun habe ich das Problem, dass nach dem Neustart der IMA Dienst nicht mitgestartet wird.
Ich muss diese dann manuell starten. Ab und zu klappt das auf Anhieb, aber manchmal muss ich mehrer Male versuchen und erhalte dann öfters die Fehlermeldung:

Der Dienst "Citrix Independent Management Architecture" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 1067: Der Prozess wurde unerwartet beendet.

Leider habe ich zu dem Fehler im Netz nichts finden können und hoffe daher, das mir vielleicht einer von euch einen Tipp geben kann!?

Vielen Dank im Voraus und besten Gruß
Mitglied: kontext
05.07.2012 um 13:24 Uhr
HeyHo,

spät aber doch

Sind die Citrix-Server aktuell bzw. hast du die aktuellen Patches installiert?
Was steht beim Citrix Independet Management Architecutre bei Anmelden als für ein Benutzer drin?
Was für Server OS setzt du ein - ist das OS aktuell?
Wie hast du den Dayly Reboot konfiguriert (über die Citrix-Richtlinien? was hast alles eingestellt)
Tritt der Fehler auf allen Citrix-Servern auf?

Greetz
fabian (zanko)
Bitte warten ..
Mitglied: Emptyman
06.07.2012 um 15:44 Uhr
Hi Fabian,

danke für deine Antwort. Hatte die Hoffnung schon fast aufgegeben!

Fragen über Fragen :

1. Ja, Citrix ist aktuell und es sind alle Patches eingespielt.
2. Dienstkonto Netzwerkdienst ist eingetragen. (Sollte ich dort mal den Admin konfigurieren?)
3. Server 2008 R2 / Aktueller Patchlevel
4. Habe das nicht über Citrix konfiguriert. Habe mir einen Neustarttask angelegt.
4. Ja.

Vielen Dank im Voraus

Cheers
Bitte warten ..
Mitglied: kontext
16.07.2012, aktualisiert um 07:17 Uhr
HeyHo Emptyman,

gestern eine Eingebung gehabt das dieser Thread ja noch offen ist, sry ;)
1) hab auf der CITRIX Seite gesehen das es einen RollUp gibt - nur als Info
2) nein passt - ist bei mir auch als NetworkService eingetragen

4) Warum machst du das nicht über die Citrix Richtlinien?
Geht einfacher zum konfigurieren und du hast weniger Probleme ...
... würde mal versuchen das über die CITRIX Richtlinien zu lösen ...
... falls du dabei Hilfe brauchst - ich kann dich da durchlotsen

Greetz
fabian(zanko)
Bitte warten ..
Mitglied: Emptyman
16.07.2012 um 12:22 Uhr
Diese Eingebungen sind immer echt klasse!

1+2 : Okay! RollUp werde ich dann mal einspielen.

3: Kann ich nicht sehen.

4: Habe das mal über Citrix versucht, doch leider hat es nicht so funktioniert wie ich es eigentlich gedacht hatte. Ich finde das sehr unglücklich gemacht, von Seiten Citrix, oder ich verstehe es nur einfach nicht . Ist leider nicht ganz so schlank und einfach wie noch unter Präsentation Server 4.5!

......Hilfe!

Cheers
Bitte warten ..
Mitglied: kontext
16.07.2012, aktualisiert um 13:02 Uhr
HeyHo,

3) habe ich in unsichtbarer Schrift geschrieben :D ..
.. nein Spass bei Seite - habe dazu nichts geschrieben weil es nichts zum schreiben gibt
.. das zwischen Punkt 2) und 4) ein Abstand ist, verwirrt ein wenig ...

4) Was heißt nicht so funktioniert wie du es gedacht hast ;)
Starte das Citrix AppCenter und navigiere zu deiner Farm - danach klickst du auf Richtlinien.
Dort erstellst du eine Computer-Richtlinie (bei mir dayly_reboot)
Bei den Einstellungen klickst du auf Servereinstellungen - Neustartverhalten und konfigurierst die Einstellungen ...
  • Anmeldungen für Neustart deaktivieren - 60 Minuten vor Neustart deaktivieren
  • Geplante Neustarts - aktiviert
  • Neustartbeginn - Datum ab wann die Neustarts durchgeführt werden sollten
  • Neustarthäufigkeit - Tage 1 (Täglich)
  • Neustartzeit - 03:00

Du könntest noch die Neustartwarnungen, etc. aktivieren - aber vorerst sollte das mal reichen ...
Danach noch auf den Servern ein gpupdate /force durchführen (sicher ist sicher) und die Server sollten jede Nacht neustarten.

Cheers
Bitte warten ..
Mitglied: Emptyman
17.10.2012 um 08:20 Uhr
Hey,

habe das nun so umgesetzt und es funktioniert gut! Danke!

Mit dem neusten Patch von Citrix ist auch das IMA Problem gelöst!

Es läuft jetzt alles wie geschnitten Brot!

Vielen Dank und bis zum nächsten Mal.

Cheers
Bitte warten ..
Ähnliche Inhalte
Xenserver
Suche Trial-Lizenz für XenApp 6.5 (4)

Frage von Stefan007 zum Thema Xenserver ...

Windows Server
MySQL Dienst startet nicht mehr nach Absturz SBS2011 (4)

Frage von JohnMcenroe zum Thema Windows Server ...

Xenserver
Citrix XenApp vs. Terminalserver (3)

Frage von AlexK1983 zum Thema Xenserver ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (12)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...