Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Image läuft nicht!

Frage Microsoft Windows Server

Mitglied: tobitm

tobitm (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 22:19 Uhr, 3285 Aufrufe, 5 Kommentare

Vom Server mit SCSI Raid1 auf Sata Platte

Hallo zusammen.

Folgendes Problem:
Windows 2000 Server eines Kunden hatte nen Hardwarecrash.
Im Server sind 2 SCSI Platten an einem HP Raid Controller verbaut.

Neues System hat SATA Platten.

Habe nun das Image der Systempartition aufs neue System kopiert. Danach den MBR neu geschrieben.

Es kommt beim Start nichts außer der blinkende Cursor oben links.

Ich denke das liegt daran, das im Image ja noch die RAID Treiber drin hängen.

Finde ich die in irgendeiner Datei und kann die Rausnehmen? Wenn ja wo?

Per Startdisk, /CD oder Bart PE kann ich ja auf die DAteien zugreifen.

DAnke schonmal

Grüße
tobitm
Mitglied: madlj
19.03.2008 um 17:46 Uhr
Das Problem wird eher sein, dass die Treiber für den SCSI Controller im Image drin sind und du die Treiber für das SATA nicht im Image drin hast....

Was steht denn in der Boot.ini drin?
Bitte warten ..
Mitglied: sysad
19.03.2008 um 17:58 Uhr
Dafür nehme ich gerne Acronis Universal Restore.
Bitte warten ..
Mitglied: madlj
19.03.2008 um 18:03 Uhr
Das nehme ich auch gerne dafür. Nur kann sich das nicht wirklich jeder leisten bzw. nicht jeder will das kaufen....
Bitte warten ..
Mitglied: 60730
19.03.2008 um 18:12 Uhr
Per Startdisk, /CD oder Bart PE kann ich ja
auf die Dateien zugreifen.

Hi,
das ist doch perfekt...

wenn du es geschafft hast, in Bart die SATA Treiber zu integrieren, dann versuchs mal mit ner Reparaturinstallation mit einem Datenträger, der die Sata Treiber auch hat.

Am besten mit Nlite und intergriertem SP4.
Bitte warten ..
Mitglied: 51705
19.03.2008 um 22:19 Uhr
Oder stelle im Bios auf Legacy-Mode, boote, installiere die Treiber und schalte zurück auf Native-Mode.

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Auf SBS 2011 läuft POPcon - bekomme eine Mail nicht raus (9)

Frage von jensgebken zum Thema Exchange Server ...

Microsoft Office
gelöst Office365 Business Premium in Image (3)

Frage von MegaGiga zum Thema Microsoft Office ...

Windows Installation
Referenz Windows 7 Image (VM) für WDS Betankung Lizensierung?

Frage von r4wdmin zum Thema Windows Installation ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (7)

Frage von zelamedia zum Thema Internet Domänen ...

Video & Streaming
Kamera mit 24-7 auf Website hat Aussetzer (6)

Frage von Calvus zum Thema Video & Streaming ...