Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Image läuft nicht!

Mitglied: tobitm

tobitm (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 22:19 Uhr, 3302 Aufrufe, 5 Kommentare

Vom Server mit SCSI Raid1 auf Sata Platte

Hallo zusammen.

Folgendes Problem:
Windows 2000 Server eines Kunden hatte nen Hardwarecrash.
Im Server sind 2 SCSI Platten an einem HP Raid Controller verbaut.

Neues System hat SATA Platten.

Habe nun das Image der Systempartition aufs neue System kopiert. Danach den MBR neu geschrieben.

Es kommt beim Start nichts außer der blinkende Cursor oben links.

Ich denke das liegt daran, das im Image ja noch die RAID Treiber drin hängen.

Finde ich die in irgendeiner Datei und kann die Rausnehmen? Wenn ja wo?

Per Startdisk, /CD oder Bart PE kann ich ja auf die DAteien zugreifen.

DAnke schonmal

Grüße
tobitm
Mitglied: madlj
19.03.2008 um 17:46 Uhr
Das Problem wird eher sein, dass die Treiber für den SCSI Controller im Image drin sind und du die Treiber für das SATA nicht im Image drin hast....

Was steht denn in der Boot.ini drin?
Bitte warten ..
Mitglied: sysad
19.03.2008 um 17:58 Uhr
Dafür nehme ich gerne Acronis Universal Restore.
Bitte warten ..
Mitglied: madlj
19.03.2008 um 18:03 Uhr
Das nehme ich auch gerne dafür. Nur kann sich das nicht wirklich jeder leisten bzw. nicht jeder will das kaufen....
Bitte warten ..
Mitglied: 60730
19.03.2008 um 18:12 Uhr
Per Startdisk, /CD oder Bart PE kann ich ja
auf die Dateien zugreifen.

Hi,
das ist doch perfekt...

wenn du es geschafft hast, in Bart die SATA Treiber zu integrieren, dann versuchs mal mit ner Reparaturinstallation mit einem Datenträger, der die Sata Treiber auch hat.

Am besten mit Nlite und intergriertem SP4.
Bitte warten ..
Mitglied: 51705
19.03.2008 um 22:19 Uhr
Oder stelle im Bios auf Legacy-Mode, boote, installiere die Treiber und schalte zurück auf Native-Mode.

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
E-Mail
Gmail läuft nicht
gelöst Frage von schattenhackerE-Mail10 Kommentare

Hallo, habe ein gmail email konto mit ca. 18000 mails. Mit incredimail konnte ich die bislang anschauen und bearbeiten. ...

Batch & Shell
Script läuft nicht
gelöst Frage von nistraBatch & Shell10 Kommentare

Hallo zusammen. Ich versuche immer noch, aus diversen Pfaden Ordner zu kopieren, aber bei XP( mit Lizenz in VM) ...

Windows 8
Image erstellen
gelöst Frage von url-netz-systemeWindows 84 Kommentare

Hallo zusammen, ich habe 9 baugleiche Win8.1 Clients. Auf dem Ersten ist alles soweit vorbereitet (Updates und Programme installiert) ...

Windows 10
Acronis True Image: Ein Image für UEFI und Legacy?
Frage von MatsushitaWindows 105 Kommentare

Hallo Forum, kann mit Acronis True Image ein "neutrales" Windows 10 Image erstellt werden, welches sowohl auf einem UEFI- ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 2 StundenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 9 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 14 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...