Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Image von Notebook mit IDE auf SATA wieder reaktivieren

Frage Microsoft Windows Installation

Mitglied: schloegel-edv

schloegel-edv (Level 1) - Jetzt verbinden

05.03.2011 um 22:12 Uhr, 2816 Aufrufe, 7 Kommentare

Hallo,

Ein Notebook bootet nicht mehr (XP PRO SP3). Mit Ach und Krach hab ich die Festplatte nochmal überredet und eine aktuelle Sicherung (Image) gemacht. Auf dem neuen Notebook ist nun ne SATA-Platte im AHCI Modus. Nach Rückspielen des Images auf die neue Platte bootet das Windows zwar, bricht dann aber ab, weil es die Treiber vermutlich nicht finden kann. Hat jemand dafür schon mal,eine Lösung gefunden? Ich würde jetzt eine Reparaturinstallation machen? Geht das auch einfacher?

Danke!

Rüdiger
Mitglied: 90776
06.03.2011 um 09:17 Uhr
hi

wi wärs mit sata mode im bios auf ide umzustellen?

Grüsse
Bitte warten ..
Mitglied: Bommel08
06.03.2011 um 11:08 Uhr
Tja ich denke du hast mind. 2 Möglichkeiten.
Entweder du deaktivierst den AHCI-Modus im BIOS oder du fährst mit einer Reparaturinstallation mit der XP-CD.
Bitte warten ..
Mitglied: 90776
06.03.2011 um 11:30 Uhr
Zitat von Bommel08:
Du fährst mit einer Reparaturinstallation mit der XP-CD.

das geht nicht, denn windows XP hat keine SATA Treiber onboard
Bitte warten ..
Mitglied: Bommel08
06.03.2011 um 13:12 Uhr
Man kann doch beim Starten von der CD per F6-Taste Treiber hinzufügen. Also SATA-Treiber für das Board besorgen und dann ist die Sache ohne Probleme möglich.
So funktioniert es doch auch, wenn man SCSI oder SAS-Karten zusätzlich nutzt.
Bitte warten ..
Mitglied: 90776
06.03.2011 um 13:55 Uhr
schon, abr es ist doch viel einfache die Treiber unter Windows hinzuzufügen, denn welcher PC hat heutzutage noch ein Diskettenlaufwerk? und USB funktioniert auch nicht immer
Bitte warten ..
Mitglied: schloegel-edv
06.03.2011 um 18:40 Uhr
Danke Euch für Eure schnellen Antworten.

AHCI hab ich schon mal abgeschalten. Keine Änderung.

Ich denke ja, daß auch nach dem Abschalten bzw. Umschalten in den IDE Modus deswegen ja trotzdem keine SATA-Treiber da sind. Die hätte man vorher installieren müssen, jedoch soweit bin ich quasi nicht mehr gekommen.

Also bleibt mir nur die XP Reparatur mit F6 und Treiber nachladen?
Bitte warten ..
Mitglied: schloegel-edv
08.03.2011 um 14:09 Uhr
Hi, also ich habe am Ende neu installiert. Wahrscheinlich eh die beste Lösung, weil ja beim neuen Notebook auch eine ganz andere Hardware drin ist. Damit ist das Thema durch, aber so eine Variante wäre trotzdem nicht schlecht...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Virtualisierung
VHD Image import VirtualBox (10)

Frage von oGutIT zum Thema Virtualisierung ...

Notebook & Zubehör
Zusätzlicher Akku für Notebook (11)

Frage von dojo2000 zum Thema Notebook & Zubehör ...

Batch & Shell
gelöst Appx aus Image auslesen und entfernen (9)

Frage von Markus2016 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...