Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Image Restore auf AMD-CPU

Frage Microsoft Windows Installation

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

25.05.2010 um 11:32 Uhr, 5717 Aufrufe, 4 Kommentare

Hallo,

ich versuche, ein WindowsXP-Image, das ich mit Acronis True Image Universal Restore von einem AMD-Rechner gezogen habe, auf einen Rechner mit Intel-CPU zurückzuspielen. Die korrekten Chipsatztreiber (E7230) wähle ich aus und spiele das Image auf dem Intel-Rechner zurück. Allerdings startet Windows XP auf dem Zielrechner nicht, der Rechner startet bis zum Ladebalken, dann kommt es immer wieder zu einem Neustart (Endlosschleife). Das hat vermutlich mit dem Wechsel auf eine andere CPU zu tun?

Beim Googeln bin ich auf Folgendes gestoßen:
http://blog.doylenet.net/?p=91

Dies bezieht sich allerdings nur auf den Wechsel von Intel auf AMD, nicht andersrum. Weiß jemand mehr?
Mitglied: cardisch
25.05.2010 um 11:54 Uhr
Ich kenne "leider" das Aconis UR nicht.
Aber eine Möglichkeit ist folgende ANleitung:
http://www.administrator.de/Mit_vorhandenem_Windows_von_einem_Rechner_a ...
Die habe ich nie ausprobiert (brauche ich gottlob selten), aber wenn der alte PC noch läuft, schmeiss die "wichtigsten" Geräte aus dem System heraus (Chipsatz, IDE, SATA, Grafik), anschliessend System herunterfahren, umbauen und eine Reparaturinstallation durchführen.
Klappt in 98% aller Fälle...

Gruß

Carsten
Bitte warten ..
Mitglied: SamvanRatt
25.05.2010 um 12:35 Uhr
Hi
da bleiben nur ein paar Punkte wenn er so früh abbricht: HAL, kernel, CPU Treiber. Chipsatz und Co sind inf add Ons, sprich stören sich an anderen nicht; Intel braucht seinen intelppm Treiber; was war das vorher für eine CPU (Bezeichnung)? Sofern diese noch keinen MPA HAl (oder ACPI) hatte ist der nun dringend notwendig. Die passenden HALs und Kernels findest du in jedem Servicepack (muß aber zur Inst passen!) und du kannst es einfach in die boot.ini einbauen einfach stupide Reihe nach Reihe, damit du nur einmal editieren mußt; nach ein Paar Neustarts hast du's dann heraus und kannst es passend ändern.
Gruß
Sam
Bitte warten ..
Mitglied: AndreasHoster
25.05.2010 um 13:45 Uhr
Das hat eher was mit dem IDE/SATA Treiber zu tun, wäre zumindestens meine Einschätzung. Wenn er nach dem BSOD nicht automatisch neu starten würde, würde man dann ein Inaccessible Boot Device sehen.

Schau mal im BIOS nach, wie das SATA Device eingestellt ist (ATA/AHCI/RAID) und stell die andere Variante ein (bzw. wenns mehrere andere gibt, Try and Error). Möglicherweise muß man dann das Image nochmal zurückspielen.
Bitte warten ..
Mitglied: Coreknabe
27.05.2010 um 12:14 Uhr
Hallo Andreas,

da lagst Du völlig richtig

Habe jetzt mal die aktuellere Version Acronis Backup And Restore 10 im neuesten Build eingesetzt, hier lässt sich viel feiner definieren, welche Treiber genau installiert werden sollen. In der älteren Version klatscht er beim Restore alle möglichen Treiber für Intel-Chipsätze mit rein, das scheint den Rechner zu irritieren.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Google Chrome Einstellungen nach Paragon Image restore alle weg

Frage von Rene1976 zum Thema Windows 10 ...

Backup
Image-restore eines Bitlocker-geschützten Laufwerkes (4)

Tipp von DerWoWusste zum Thema Backup ...

CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut (28)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...