Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie ImageMagick für Typo3 auf Windows 2003 Server mit Plesk Panel korrekt installieren und konfigurieren?

Frage Internet CMS

Mitglied: mcgiga

mcgiga (Level 1) - Jetzt verbinden

31.01.2009, aktualisiert 01:43 Uhr, 4919 Aufrufe, 1 Kommentar

Halo Community,

ich habe folgendes Problem: Seit einigen Wochen bin ich damit beschäftigt auf einem Windows 2003 Server inkl. Plesk Panel (momentan 8.4, Update auf 9 wäre kein Problem, insofern notwendig) das Modul ImageMagick ans Laufen zu bekommen. Ein Kunde von uns setzt auf das CMS Typo3, welches das Modul benötigt. Mitlerweile habe ich nahezu alle erdenklichen Konstellationen getestet: ImageMagick 4.2.9 sowie die aktuelle Version. Mit einem PHP Script, welches prüft ob die convert.exe etc. vorhanden ist, bekomme ich zwar eine positive Rückmeldung, zum Endesoll ein test.jpg konvertiert werden, dies funktioniert nicht. Typo3 kann ImageMagick somit auch nicht "finden". Ich denke, dass das Problem daran liegt, das der Prozess cmd.exe nicht ausgeführt werden darf. Dazu habe ich der cmd.exe, dem Verzeichnis ImageMagick bzw. auch IM alle erdenklichen Rechte gegeben (IUSR_server, IUSR_plesk_kunden_konto etc.). Leider hat auch dies keine Abhilfe gebracht. So langsam bin ich mit meinem Latein am Ende. Google habe ich auch schon mehrere Stunden bemüht, Tutorials o.ä. für Windows-Systeme habe ich nicht gefunden, generell sieht es dabei sehr sperrlich aus was Typo3 in Verbindung mit ImageMagick angeht.
Ich würde mich freuen wenn jemand eine lauffähige Lösung hat und mir weiterhelfen würde.
An einem "Dankeschön" wäre sicherlich auch drin

MfG
Dennis
Mitglied: galaxy2k
10.03.2009 um 14:14 Uhr
Gibt es diesbezüglich irgendwelche neuen Erkenntnisse, weil ich genau vor dem gleichen Problem stehe.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Anbindung SSO über Typo3 an Windows Server 2008R2 (8)

Frage von Coreknabe zum Thema Windows Server ...

Linux Tools
gelöst Administrator Web-Panel (3)

Frage von ClepToManix zum Thema Linux Tools ...

Server
Strato V-Server Plesk Fehler (1)

Frage von It-ogut zum Thema Server ...

Windows Tools
Windows Server 2016 Core Printserver Konfigurieren (7)

Frage von Asker06 zum Thema Windows Tools ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...