Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Imagewiederherstellung Windows 2003 Server mit Acronis True Image Server 8

Frage Microsoft Windows Server

Mitglied: Misterc

Misterc (Level 1) - Jetzt verbinden

23.11.2005, aktualisiert 21.10.2008, 14775 Aufrufe, 24 Kommentare

Suche Erfahrungswerte

Hallo !

Habe Probleme mit unserem Server.

Hat jemand Erfahrung mit der Wiederherstellung eines Images
mit Acronis True Image Server 8 auf einem Windows 2003 Server gemacht ?

Ich suche keine Anleitungen für Acronis sondern Erfahrungen ob es zu Problemen kommen kann usw.
Oder ob das wirklich auf einem Server genauso einfach funktioniert wie an einer Workstation ?

Daten:
-Windows 2003 Server Standard
-Domäne
-10 Workstations
-Raid 1 HDD System
-2 SATA HDDs
-keineDynamischen Datenträger

Also eigentlich ist der Server nur ein normaler PC der höheren Qualitätsstufe.

Ich versuche schon länger die Fehler zu beheben, leider finde ich immer
nur Kommentare wie " Neuistallation usw." dazu !

Da wäre das Image schon eine feine Sache !

Im voraus vielen Dank an Alle, die mir helfen können

Grüsse

Mr. C
Mitglied: Borstel
23.11.2005 um 12:46 Uhr
hallo

habe zwar keine ahnung aber ich sage einfach mal, image auf CD packen und mit dieser CD das system wieder hochbooten und wiederherstellen. so wie auch bei norton ghost
Bitte warten ..
Mitglied: Misterc
23.11.2005 um 13:10 Uhr
Danke ! Aber wies funktioniert weis ich schon !
Ich wollte eigentlich nur einige Erfahrungen hören, ob das so einfach
funktioniert wie an einer Workstation, oder ob man beim Server auf irgendetwas achten sollte?

Am besten wären viele Leute die sagen...
Jo hab ich schon mehrmals gemacht, funktioniert.

Im Prinzip ist es egal, denn wenn es nicht funktioniert, werde ich den Server
sowieso neu aufsetzen müssen.

Danke nochmal für die Antwort
Bitte warten ..
Mitglied: Fungo
23.11.2005 um 13:16 Uhr
Hi,
also ich habe es einmal machen müssen wegen einem Festplatten Crash. Du brauchst dir eigentlich keine Gedanken machen. Das funktioniert genauso wie bei einer normalen Workstation. Selbst die Freigaben ect. waren danch alle so wie vorher. Wenns geht nimm erstmal ne andere neue oder alte Platte und teste es aus.

Mit freundlichen Grüßen Fungo
Bitte warten ..
Mitglied: Misterc
23.11.2005 um 14:01 Uhr
Danke für Deine Antwort.

Solche Feedbacks möchte ich noch mehr hören

Ich bin nun mal der Vorsichte Typ, und lege Wert auf eine 2te Meinung.
Weil zum Server rennen, Cd rein, planlose Sachen machen ist nicht so mein Ding.

Erst mal schlau machen

Vielen Dank für Deine Antwort

Grüsse

Mr.C
Bitte warten ..
Mitglied: Borstel
23.11.2005 um 14:19 Uhr
bekomm ich auch ein lob oder war mein POST nicht gut genug. ;)
Bitte warten ..
Mitglied: Misterc
23.11.2005 um 14:54 Uhr
Na klar !

Vielen Dank für Deine Antwort.

Nur wie das Wiederherstellen funktioniert wusste ich schon.
Ich hatte mich vielleicht etwas unverständlich ausgedrückt.
Ich wollte eigentlich wissen ob jemand schon mal mit Arconis ein
Image am Server wiederhergestellt hat, und ob alles wieder normal funktioniert.
Ob ich auf was achten muss etc.
An einer Workstation habe ich dies schon etliche male getätigt, ohne Probleme.

Nur SEREVER ist halt ne Welt für sich, und ich wollt erst mal andere Erfahrungen hören.

Aber trotzdem sehr großes Lob für Dich für Dein schnelles Feedback, auch wenn mir
Dein Beitrag nicht recht weitergeholfen hat .

Danke nochmal

Grüsse Mr.C
Bitte warten ..
Mitglied: traced82
23.11.2005 um 14:59 Uhr
Hi,
funktioniert beim Server genauso wie bei der Workstation.
Erstelle Dir aber von der Acronis Server Version eine eigene Boot-CD, da hier die meisten RaidSysteme erkannt werden. Wenn Du das ganze zurück sicherst, dann ist beim Raid 1 so, dass Du einfach auf die erste Platte zurück sicherst, und danach dann spiegelst. So gehts am einfachsten!

Leider kann man bei Acronis keine speziellen Raid Treiber mit einbinden, da wär dann doch Ghost besser. Ich persönlich arbeite im Serverbereich aber auch mit Acronis, und bin wunderbar zufrieden.

VG
Basti
Bitte warten ..
Mitglied: Misterc
23.11.2005 um 16:15 Uhr
Vielen Dank für Dein Feedback

Habe alle Sicherungen mit der Boot CD getätigt und geprüft.
Hier wurde alles einwandfrei gefunden und gesichert.
Es wurde nur die Systempartition gesichert.

Würde sowieso nur mit der Boot CD arbeiten, ich denke da
sind die Chanchen besser eine komplette funktionstüchtige
Rücksicherung zu erstellen?

Mit dem RAID Systeme hörte ich auch schon , das Acronis da ab und zu Probleme macht.
Die Spiegelung, so wie ich das in der Hardwarebeschreibung gelesen habe,
soll der RAID Controller nach dem Neustart übernehmen.
Ich hoffe das klappt auch so wie ich mir das denke.

Nochmals vielen Dank für Dein Feedback

Grüsse

Mr.C
Bitte warten ..
Mitglied: HermannTheGerman
06.12.2005 um 11:35 Uhr
So einfach hatte ich mir das auch vorgestellt, zumal wir mit auf anderer Hardware gute Erfahrungen mit Acronis Produkten gemacht hatten. Leider wird der in unseren Systemen verbaute SATA-RAID Controller von Marvell nicht von den Kernelmodulen der Acronis Notfall-CD erkannt.

Nun habe ich ein Backup, aber kann es ohne System nicht wieder einspielen...

Habt ihr vielleicht eine Idee?

Gruß

Hermann
Bitte warten ..
Mitglied: traced82
06.12.2005 um 13:21 Uhr
Erstelle einfach eine "Abgesicherte" Notfall CD, die erkennt die RAID Platten im Normalfall als einzelne Platten. Bei RAID 1 kein Problem, da du danach ja auch nur die Spiegelung wieder anstossen musst.

Bei RAID 5 weiss ich da leider keine Lösung. Ausser Du sicherst mit Ghost, da kannst du
beim botten von der NotfallCD Treiber mit einbinden (F6-Taste, wie bei Win-Installation)

VG
Basti
Bitte warten ..
Mitglied: HermannTheGerman
06.12.2005 um 14:10 Uhr
Klappt leider nur zum Teil, die Laufwerksbuchstaben sind nicht in der korrekten Reihenfolge und an die auf Netzlaufwerken gesicherten Images komme ich nicht ran.

Werde mal den Weg über BartPE probieren.

Gruß

Hermann
Bitte warten ..
Mitglied: traced82
06.12.2005 um 15:00 Uhr
Das mit den Netzlaufwerken stimmt leider, weil da keine Treiber mitgeladen werden...
BartPE...hmmm.. bringt man da Acronis zum laufen? Wär cool!

Das mit den Laufwerksbuchstaben kann man denk ich nur umgehen, wenn man alle Partitionen einzeln zurück sichert. Aber obs dann im Windows selbst klappt kann man nicht sagen.

Hatte mal das Problem dass er mir meine Active Directory Datenbank zerschossen hat, weil diese auf der D Partition waren, und er aber da Laufwerk E draus gemacht hat.

Also bei RAID Systemen immer ein wenig problematisch...

VG
Basti
Bitte warten ..
Mitglied: Misterc
31.12.2005 um 13:24 Uhr
Hallo !

Ich habe am 23.12 ein Image vom 1.7.2005 wieder hergestellt.
Ich kann in meinem Fall nur sagen ...
Danke Acronis.

Alles funktioniert wieder einwandfrei.

Das ganze dauerte ca. 10 Minuten mit Imageüberprüfung.

Das komplette System startet super, keinerlei Fehler mehr in der Ereignisanzeige, und die Bandsicherung flutscht auch wieder
Keine Probleme mit RAID 1

Einziger Nachteil jede Workstation musste an der Domain wieder angemeldet werden.
Danach funktionierten sämliche Profile auch wieder einwandfrei.
Auch die Win Updates, AV Updates usw. musste logischerweise neu gezogen werden.
Hat aber alles super geklappt.

Acronis hat mir viele Tage Arbeit erspart, und mir ruige Feiertage verschafft.

Also meinerseits sehr zu empfehlen !

Tipp von mir Images nur mit der Notfall Boot CD erstellen und wiederherstellen.
Wenn die Laufwerke mit der Boot CD erkannt werden klappts auch mit dem Recover.

In diesem Sinne wünsche ich allen Usern noch ein gesundes, erfolgreiches und glückliches Jahr 2006

Mr.C
Bitte warten ..
Mitglied: 23153
19.01.2006 um 21:30 Uhr
Habe die gleiche Frage gehab, deshalb die rial version von entreprise heruntergeladen,abre bei der Installation auf Win 2000 Server bereits probleme gehabt,:während der Installation werde ich drauf hingewiesen, dass ich keine Berechtigung bei irgendwelche "Hkey..User etc" habe, obwohl ich als Administrator angemeldet bin, nach dreimaligem Ignorieren der Meldung war Schluss, Installation nicht erfolgreich!!!.
Ist zwar keine Antwort auf deine Frage, würde mich aber interssieren warum bei installation solche meldungen kommen.
Bitte warten ..
Mitglied: Misterc
20.01.2006 um 10:29 Uhr
Hallo !

Es gibt unterschiede zwischen der Server Version und der normalen True Image.
Ich habe einen neuen PC bekommen, mit SATA Harddisks.
Hier funktioniert die neue Arconis True Image 9 nicht einwandfrei, mit der Vers. 8 für Server allerdings klappt alles super.

Du könntest es auch so wie ich machen,
True Image auf einer anderen Workstation installieren, danach ein bootfähiges
Notfallmedium erstellen und mit dieser CD dann am Server alle Images erstellen, prüfen und wiederherstellen.
Einziger Nachteil Du musst zum erstellen eines Images den Server neu booten und dann mit
der CD ein Image erstellen.
Ist zwar etwas umständlicher, aber ich bin beim erstellen eines Images wärend des laufenden Betriebes etwas skeptisch, auch wenn das mit Acronis einwandfrei funktionieren soll.

Warum nun speziell diese Meldungen kommen, kann ich Dir leider auch nicht beantworten.
So ein freak bin ich auch wieder nicht *lool*

Aber ich hoffe das es vielleicht wie oben Beschreiben funktioniert.

Grüsse

Mr.C
Bitte warten ..
Mitglied: JoDerBaer
26.03.2007 um 12:48 Uhr
Also mit Acronis Server 9.1 schon zweimal gemacht, kein Problem.
Meine persönliche Vorsichtsmaßnahme: Jedes Mal vor der Sicherung Datenbankserver(-dienste) und z.B. Exchange beenden, und danach wieder hochfahren.
VSS tut zwar mit den meisten Datenbanken korrekt zusammenarbeiten, aber sicher ist sicher
Bitte warten ..
Mitglied: Misterc
26.03.2007 um 13:33 Uhr
Vielen Dank für Deine Antwort !

Hat sich eigentlich schon erledigt.
Habe bereits mehrmals den Server wiederhergestellt.
Funktioniert ohne Probleme !
Hatte bereits einige Fehler im System, die sich dann mit Acronis in Luft auflösten.

Finde Handhabung und Zuverlässigkeit von Acronis super.
Spart eine unmenge an Arbeit.

Grüsse

Mr.C
Bitte warten ..
Mitglied: JoDerBaer
26.03.2007 um 13:50 Uhr
sorry, falscher Thread. Postings lassen sich nicht löschen?
Bitte warten ..
Mitglied: dr-x
09.07.2007 um 13:42 Uhr
Und noch ein Erfahrungsbericht...

Ich habe 2x identische HP Proliants ML370 (Raid 5 über SmartArray Controler) auf einem läuft ein W2003 als Fileserver und Domaincontroler - Jetzt hatte ich mal die Möglichkeit mit neuen Platten ein Recovery zu testen, und siehe da ... gut dass ich es getan habe;)

Funktionierte leider nicht... die wiederhergestellte Windows Version zeigt beim Booten kurz das Windows-Fenster (Einstellungen werden geladen) dann für den bruchteil einer Sekunde einen Bluescreen (auch schön - schon lange nicht mehr gesehen sowas *hehe) und das war es dann auch schon...

Ich bin gerade dabei es mit der Rep-Konsole zu bearbeiten... aber eine perfekte Lösung habe ich leider noch nicht.

Falls jemand noch Tips hat - ich freue mich ;)

Grüße

Dominik
Bitte warten ..
Mitglied: JoDerBaer
09.07.2007 um 16:04 Uhr
Natürlich ist es wichtig, das Zurücksichern auch mal zu proben.
Zu den Problemen der beiden Vorredner: Diese Endlosschleife beim Anmelden hatte ich schonmal, da war die Auslagerungsdatei auf einem anderen Laufwerk, und dieses hatte nach dem Rücksichern plötzlich einen anderen Laufwerksbuchstaben. Ließ sich beheben mit einer BartPE-CD, und ändern der richtigen Registry-Keys.
Ansonsten ist es unerheblich, ob der Server einen RAID-Controller hat oder nicht. Habe selber an einem LSI-RAID5-Controller die Rücksicherung getestet, und dann dazu genutzt, um auf größere Platten zu migrieren. Dauert zwar ewig, (ca. 1h/5GB) weil über BIOS, aber funktionierte.
Vielleicht zu beachten: Das Array muß schon angelegt und initialisiert sein!
Aber nochmal in aller Deutlichkeit: Wenn ich ein RAID5-Verbund habe mit z.B. einer logischen Platte, und darauf eine Partition C. und D. mit System und Daten, dann kann ich ein Abbild mit Acronis machen und nachher 1 zu 1 auf der baugleichen Maschine zurückspielen.
[ Ich biete jedem eine Wette über 500 EUR + Fahrtkosten an, der behauptet, bei ihm würde es nicht funktionieren ]
Gruß
JDB
Bitte warten ..
Mitglied: dr-x
09.07.2007 um 16:26 Uhr
[ Ich biete jedem eine Wette über 500
EUR + Fahrtkosten an, der behauptet, bei ihm
würde es nicht funktionieren ]
Gruß
JDB

Das ist aber Mutig ;) ... ich denke mal darüber nach ... Die Auslagerungsdatei liegt bei mir auf C ... (also wurde diese mit Recovered) ... (ich habe das selbe Image auch schonmal auf anderer Hardware wiederhergestellt - da lief es) ... Werde aber jetzt feierabend machen und morgen weiter probieren... (Parallel teste ich noch mit ner alten NT4 Möhre ... - mal sehen wie die sich verhält)

Schönen Abend allen lesenden noch!

Grüße
Dominik
Bitte warten ..
Mitglied: andy0815
15.12.2007 um 20:16 Uhr
schön dass es bei euch allen so gut
klappt ...

ich habe zwei baugleiche pcs mit 2003 server
und raid1 (gleichzeitig bestellt und die
folgende seriennummer mit den exakt selben
komponenten). beim zurücklesen erkennt
das acronis von anfang an nur eine hd, was
eigentlich ja auch richtig ist? das
zurücklesen des images vom einen auf den
anderen pc läuft einwandfrei. aber nach
dem anmeldebildschirm bleibt der bildschirm
blau für ca. eine halbe minute, dann
fällt er wieder auf den
anmeldebildschirm zurück? abgesicherter
modus ist auch nicht erfolgreich, da
fährt er gar nicht hoch. ziemlich
planlos, da es exakt das gleiche modell ist,
und ich im web dieses problem so nirgends
finde... support hat sich auch nicht
gemeldet... hat wer noch eine idee? es
handelt sich um acronis server 9.1!

danke für ideen!
gruss
nic

Hast du den "MBR -Track 0" auch mit zurückgesichert?

Kann man beim auswählen der Quell-Laufwerke mit angeben (Ausser der MBR wurde nicht mitgesichert).
Bitte warten ..
Mitglied: andy0815
15.12.2007 um 20:21 Uhr
Und noch ein Erfahrungsbericht...

Ich habe 2x identische HP Proliants ML370
(Raid 5 über SmartArray Controler) auf
einem läuft ein W2003 als Fileserver und
Domaincontroler - Jetzt hatte ich mal die
Möglichkeit mit neuen Platten ein
Recovery zu testen, und siehe da ... gut dass
ich es getan habe;)

Funktionierte leider nicht... die
wiederhergestellte Windows Version zeigt beim
Booten kurz das Windows-Fenster
(Einstellungen werden geladen) dann für
den bruchteil einer Sekunde einen Bluescreen
(auch schön - schon lange nicht mehr
gesehen sowas *hehe) und das war es dann auch
schon...

Ich bin gerade dabei es mit der Rep-Konsole
zu bearbeiten... aber eine perfekte
Lösung habe ich leider noch nicht.

Falls jemand noch Tips hat - ich freue mich
;)

Grüße

Dominik

Nur das ich es verstehe:

Du hast 1 Server als DC und FS aufgesetzt.

Auf dem 2ten Server wolltest du nun das IMAGE zurücksichern (Dieser Server hängt auch im LAN)?

Kein Wunder das es schief geht.
Bitte warten ..
Mitglied: 39635
21.10.2008 um 09:35 Uhr
Hi,
soweit ich weiß könnten fehler mit der anmeldung der Clients kommen,
Ich hatte auch das Problem das 3 von von 9 Clients sich nicht mehr anmelden konnten.

Mit freundlichen Grüßen Patrick
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...