Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ImageX - Capture und Deploy

Frage Microsoft Windows Server

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

23.10.2007, aktualisiert 21.04.2008, 9288 Aufrufe, 2 Kommentare

Wie erstelle ich ein Abbild und wie spiele ich es zurück.

Hi!

Ich bin verzweiflet und hoffe ich finde hier Hilfe!!!
Ich möchte ein Image erstellen und wieder aufspieln und ich komme nicht weiter weil ich entweder eine Fehlermeldung bekomme oder der PC nicht mehr bootet. Also verumte ich dass mein erstelltes Image nicht bootfähig ist.

Ich erzähle mal wie ich vorgehe:

IMAGE ERSTELLEN:
- Ich installiere einen PC mit Windows XP SP2 und führere "sysprep.exe -factory -resale" aus.
- Ich boote Windows PE (in meinem fall über Netzwerk) bis zur Eingabeaufforderung und verbinde ein
Netzlaufwerk mit "net use y: \\meinserver\reminst"
- Ich erstelle das Image wie folgt:

"imagex /compress fast /capture c: y:\winxp.wim "Windows XP neuinstallation" /verify"

Jetzt wird mir ein Image meines PCs erstellt und auf den Server kopiert.
Ich bekomme nach ein paar Min die Meldung dass das erfolgreich geklappt hat.

IMAGE AUFSPIELEN:
soweit so gut.. jetzt starte ich auf einem ANDEREN PC Windows PE über Netzwerk.
- Ich verbinde wieder die Netzwerkfreigabe des Servers als y:
- Ich partitioniere die Festplatte und formatiere sie.
- Jetzt will ich das Image zurückspielen:

"imagex /apply y:\winxp.wim 1 c:"

Auch dieser Vorgang wird ohne Fehler abgeschlossen.

MEIN PROBLEM:
Der PC startet anschließend nicht.
Was mache ich falsch?

LG
Filou

PS:

Ich habe das ganze einmal mit Windows Vista gemacht.
Da hat alles geklappt. Habe ein Vista von einem DELL Notebook auf einen PC übertragen.

Der unterschied zu XP ist das Sysprep. Vista hat Sysprep Version 3.3 und XP 2.0. Der Behler bei Vista lautet "sysprerp /oobe /generalize /reboot" und bei XP habe ich ja "sysprep -factroy -resale" eingegeben weil es keine Option OOBE und GENERALIZE gibt in der Version 2.0.

Kann das darn liegen? Wie läuft das unter XP nicht?
Mitglied: 39916
23.10.2007 um 18:13 Uhr
Hi filou204,

ist die Bootpartition aktiv? Oder was heißt "er bootet nicht" genauer?

Gruß,

Martin
Bitte warten ..
Mitglied: steve007
21.04.2008 um 09:58 Uhr
Hallo Ihr

ich habe mich da mal eingeklingt, denn ich habe ein ähnliches Problem das mein Vista nicht bootet und es kommt die Meldung NTLDR not found.
Soll ich hier weiter machen oder sollte ich eine eigene Frage erstellen?

ciao
Steve007
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Erfahrungen mit PDQ Deploy? (4)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...

Windows Installation
gelöst Irfanview - silent deploy - Argumente für Syntax (3)

Frage von Graven zum Thema Windows Installation ...

Windows 10
Windows 10 deployen (2)

Frage von goerte zum Thema Windows 10 ...

Windows Netzwerk
gelöst Suche Open Source OS und SW Deploy Software (2)

Frage von Trawell zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(4)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(7)

Information von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...