Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Imapsync Problem

Frage Linux Ubuntu

Mitglied: 87144

87144 (Level 1)

06.05.2013 um 06:34 Uhr, 1416 Aufrufe, 2 Kommentare

Hallo liebe Gemeinde,

ich versuche Emails von Server A alt nach Server B Neu zu übertragen. Dafür benutze ich imapsync und folgenen Befehl:

Zitat:
imapsync --host1 ip --user1 xxx@example.com --password1 secret --noauthmd5 --host2 ip --user2 xxx@example.com --password2 secret --sep2 / --prefix2 "" --noauthmd5

Der Posteingang wird einwandfrei übertragen nur, die gesendeten sowie gelöschten Mails nicht, was mach ich da verkehrt? Danke für etwas Hilfe und viele Grüße

Tom
Mitglied: 16568
06.05.2013 um 07:34 Uhr
Zitat von 87144:
imapsync --host1 ip --user1 xxx@example.com --password1 secret --noauthmd5 --host2 ip --user2 xxx@example.com --password2 secret
--sep2 / --prefix2 "" --noauthmd5

1. da fehlt vorne dran schon mal das --dry, dann siehst Du, was er synchronisiert, aber er macht es noch nicht. Wenn da dann auch keine gesendeten Objekte drin sind, dann sieht man schon mal, da ist ein Fehler...

2. Du hast --sep2 und --prefix2, wo ist da das --sep1 und --prefix1 ?
Sep braucht man nur, wenn man Zarafa nutzt, ansonsten kann man das eigentlich weglassen.

3. Setze als Prefix bei beiden Werten entweder nichts oder /

4. Leider hast Du wie alle anderen Hobby-Admins hier vergessen, welche Distri und welche Version Du verwendest.
Nur weil der Beitrag in der Kategorie Ubuntu steckt...


Lonesome Walker
Bitte warten ..
Mitglied: 87144
06.05.2013 um 09:21 Uhr
Hallo Lonesome Walker, danke für Deine Antwort und ich freue mich, das Du mir als Hobby Admin helfen möchtest, denn jeder fängt ja mal an....Du hast natürlich völlig recht ich Dussel habe die Distri 12.04 vergessen zu erwähnen. Aufgebaut ist der Server nach http://www.howtoforge.com/perfect-server-ubuntu-12.04-lts-apache2-bind- ...

imapsync habe ich hiernach installiert: http://www.howtoforge.com/how-to-migrate-mailboxes-between-imap-servers ...

Die sep2 und prefix2 habe ich nur eingebaut, weil es "angemeckert" wurde...wie muss denn das simple Kommando lauten?

Danke nochmal...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...