Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IMF scheint nicht zu funktionieren

Frage Microsoft Exchange Server

Mitglied: 39949

39949 (Level 1)

16.12.2006, aktualisiert 07.02.2007, 3204 Aufrufe, 1 Kommentar

Windows 2003 Server - Exchange 2003

Hallo,

ich habe wegen einiger missglückter Umkonfigurationen das Exchange SP2 neu installieren müssen. Soweit scheint nun auch erstmal alles da zu sein. ABER ... ich habe den Eindruck, als wenn der Intelligente Nachrichtenfilter nicht "greift".

- hab ihn im SystemManager bei der Nachrichtenübermittlung als Register und auch die SCL-Werte eingegeben (derzeit beim Block 5 und archivieren und bei Junk 2 - hatte auch schon Block 3 + Junk 1 versucht)
- auch im virtuellen SMTP-Server habe ich den Hacken an der richtigen Stelle gesetzt

Aufgefallen in meinen bisherigen Recherchen war mir, dass
- in Registryeditor der Eintrag "ContentFilter" nicht unter HKLM\Software\Microsoft\Exchange\ vorhanden war; also habe ich ihn als Schlüssel angelegt
- auch habe ich unter c:\programme\exchsrvr\mailroot\vsi 1\ das Verzeichnis "ucearchive" nicht gehabt; also auch dies manuelle angelegt

Trotzdem filtert IMF nicht. Alle Junk-mails, die so ankommen werden im Posteingang abgelegt. Vor dem "Neu"Update war das nicht so.

Ich kann den IMF auch nicht im Systemmonitor sehen (perfmon), obwohl ich massenhaft Emails bekommen habe.

Hat hierzu jemand eine Idee?

Vielen Dank im voraus.
Michael
Mitglied: 39949
18.12.2006 um 08:01 Uhr
Problem gelöst.

Es war in der Tat so, dass IMF nicht arbeitete. Beim erneuten Versuch Exchange SP2 zu aktualisieren, hat das Update bemängelt, dass eine alte IMF-Installation auf dem System sein sollte. Diese hatte ich jedoch vorher deinstalliert ... ???
Also habe ich den alten IMF nochmal installiert und deinstalliert und dann das SP2-Update nochmal laufen lassen (fehlerfrei). Und nun ist alles bestens, IMF filtert wie verrückt und meine Postfächer haben wir humane Verhältnisse.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst LACP-Trunking 2x 1GBit scheint nicht zu funktionieren (1GBit wird nicht überschritten) (11)

Frage von HtHNightwolf zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (30)

Frage von Datsspeed zum Thema Exchange Server ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (22)

Frage von Oldschool zum Thema Router & Routing ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...