Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Immer Fehler beim entpacken von Archiven

Frage Microsoft

Mitglied: Maenneken

Maenneken (Level 1) - Jetzt verbinden

28.10.2005, aktualisiert 01.11.2005, 11443 Aufrufe, 12 Kommentare

Wenn ich mit Opera, Firefox oder IE ein Archiv, egal welches, lade, dann kann ich es nicht entpacken. Es kommt CRC-Fehler oder Archiv beschädigt. Oder extrahieren geht, aber die exe ist beschädigt. Auch bei nem Self-Extract funktioniert es nicht. Das ist bei jedem Archiv. Wenn mein Bruder mir die gewünschten Archive übers Netzwerk schickt gehts ohne Probleme. Er meint, dass es an meinem 64Bit System liegen kann und ich sollte WinXP64 statt WinXP installieren. Kann das wirklich was bringen? Gibt es nicht noch ne andere Lösung?
Mitglied: 19169
28.10.2005 um 13:55 Uhr
Mit welchem Programm entpackst du denn?
Bitte warten ..
Mitglied: Maenneken
28.10.2005 um 14:22 Uhr
mit dem Total Commander 6.53 und WinRar 3.5
Bitte warten ..
Mitglied: ketchup
28.10.2005 um 21:42 Uhr
hi,

also ich kann mir im moment nicht vorstellen, dass es durch WinXP64 behoben ist bzw durchs WinXP32 verursacht wird.
wennst es übers netz kriegst (ich nehm mal an über ein Share), dann funkts ja auch.

meinst du mit "mit IE laden" downloaden aus dem Internet? kann es sein, dass da etwas schief geht?
oder es beim abspeichern auf deiner lokalen disk zu schreibfehlern kommt?

hast du beim download einen proxy oder ähnliches dazwischen geschaltet?
kann es sein, dass der download gar nicht 100%ig fertig wird und es nur so scheint, als ob er fertig ist?

jürgen
Bitte warten ..
Mitglied: Maenneken
29.10.2005 um 00:12 Uhr
mit IE meine ich internet explorer. ich bnutzte kein proxi. kann schon sein das der download nich wirklich feddich wird und oder das es zu fehlern auf meine platte kommt. hab ne SATA. mal geht der download schnell bis zum schluss und n anderes mal braucht er bei den letzten 0,1% ewig. aber immer ist das archiv beschädigt. heute hab ich ma open office 2.0 geladen. super schnell bsi zum schluss, aber defekt.
Bitte warten ..
Mitglied: Biber
29.10.2005 um 02:01 Uhr
@Maenneken

>>mit IE meine ich internet explorer.
Kann sein, dass Jürgen jetzt ohnmächtig geworden ist - das hat ihn bestimmt total überrascht.

Offenkundiger Quatsch ist der Tipp mit der Installation eines 64-Bit-Systems oder von drei Prozessoren mehr - wenn bei Deinem Auto die Hupe nicht mehr geht, baust Du auch nicht einem stärkeren Motor ein. Bei einem Betriebssystemwechsel würde, wenn sonst nichts geändert wäre, zwar der CRC-Fehler ein paar Millisekunden eher auftreten, aber das ist ja wohl nicht Dein primäres Ziel.

Meine Vermutung nach Deiner zweiten, ausführlichen Fehlerbeschreibung: Der Download (der ja erstmal grundsätzlich in ein temporäres Verzeichnis gemacht wird) klappt 100%, aber das "Umkopieren" auf das angegebene Festplatten- (oder CDROM?-) Verzeichnis geht in Grütze.
Das kann mehrere Ursachen haben - Cache zu klein, Downloads zu groß, ungeeigneter Downloadmanager.. da wären ein paar Details hilfreich.
Sind das denn Monsterdownloads, bei denen das passiert ( also > ein paar KByte)? Oder passiert das auch bei "normal" großen Downloads von Freeware-Utilities?
Benutzt Du einen Download-Manager? Welchen?
Hängt ein Firewallkrams dazwischen?
Kopierst Du die Downloads auf eine lokale Festplatte oder brennst Du die gleich auf CD/DVD?

Grüße
Biber
Bitte warten ..
Mitglied: Maenneken
29.10.2005 um 11:13 Uhr
also das passiert bei großen und kleinen downloads. Obs nun 3MB oder 70MB sind, passiert auch bei freeware utilities. Ich benutzte hauptsächlich opera, da is ja ein downloadmanager implementiert, aber mit firefox und den IE geht es auch nicht. Zwischen meinem rechner und dem internet sitzt noch ein router und die kaspersky firewall oder virenscanner. an kaspersky kannns nich liegen, weil mein bruder und vater, die das auch drauf haben und die haben keine probleme. und die haben die auch nich anders konfiguriert. ich hab meine SATA festplatte in zwei partitionen aufgeteilt. einmal C: wo nur WindowsXP Pro drauf ist und E: wo alle programme installiert sind. weil meine systempartition kürzlich voll war hab ich den temporären ordner auf die partition E: umgestellt. die probleme waren aber auch schon vorher da. auf beiden partitionen sin noch 4GB frei.
Bitte warten ..
Mitglied: Biber
29.10.2005 um 13:12 Uhr
Moin Maenneken,

ich denke schon, ich bin da auf der richtigen Fährte.. jetzt müssen wir nur noch das Schräubchen finden, an dem wir drehen können...

Eins hab ich noch nicht ganz begriffen:
>>.. weil meine systempartition kürzlich voll war hab ich den temporären ordner auf die partition E: umgestellt
auf beiden partitionen sin noch 4GB frei.
Also zwei Partitionen, eine in C:-Laufwerk (für XP) und D:-Laufwerk (für irgendwas) aufgeteilt; die zweite mit E: (...ggf. F:...)?
Und XP-Laufwerk C: war knackevoll? Oder ist es immer noch? Ist jetzt ist auf C: wieder genug Platz?
Vielleicht hat z.B. der integrierte Download-Manager die Verschiebung des %temp%-Verzeichnisses nicht mitbekommen. Opera habe ich selbst nicht, aber oft lässt sich das "Temporäre Download-Verzeichnis" im Browser auch noch mal gesondert festlegen.

Hast Du denn das %temp%-Verzeichnis verschoben oder das Verzeichnis "Temporary Internet Files"?

Zielverzeichnis für den Download ist E:, wenn ich richtig interpretiere? Also keine CD als Ziel (wegen WriteBehindCache... das war auch so ein Verdacht)?

Letzte Nachfrage: Bei den "kaputten" Zip- oder Exe-Dateien - stimmt denn da die angezeigte Download/Dateigröße halbwegs überein? Oder sind gespeicherten spürbar kleiner?

Lösche bitte erstmal den ganzen Cache/Cookie/Temporary Internet Files-Krams über die GUI / über IE-Einstellungen.

Wir knacken das schon.
Biber
Bitte warten ..
Mitglied: ketchup
29.10.2005 um 13:30 Uhr
so, bin jetzt auch wieder.

biber stößt da in die gleiche richtung, die ich gestern schon eingeschlagen hatte.

ich hatte nämlich auch angenommen, dass die downloads gar nicht wirklich fertig werden, weil zb das temp zu klein ist oder so.

jürgen
Bitte warten ..
Mitglied: Maenneken
29.10.2005 um 14:44 Uhr
also, auf der C: partition ist wieder platz und auf E: auch. Ich hatte es nur umgestellt als C: voll war. hab se mittlerweile vergrößert. die größe der archive ist ok, also nicht kleiner. und ich habe unter arbeitsplatz --> erweitert den pfad geändert auf: E:\temp. also extra ordner dafür. aber es gab auch schon vor dieser änderung das problem. Über den Internet Explorer hab ich jez alle Cookies usw. gelöscht. bei opera hab ich die option wo man den temporären ordner setzten kann nicht gefunden. ich denke auch, dass wir es irgendwann schon schaffen werden.
Bitte warten ..
Mitglied: llcoolj
31.10.2005 um 08:59 Uhr
hallo
vielleicht kann ich dir weiterhelfen
Dieses Probl. hatte ich vor kurzem auch, habe daraufhin den Speicher und die festplatte getauscht
danach war der fehler die *.rar;oder *.zip zu entpacken weg
aber du kannst auch noch einen Test machen
: Starte den Win Taschenrechner ( ausführen "calc") den Rechner dann auf wissenschaftlich stellen und eine achtstellige Zahl eingeben, daraufhin auf den button Fakultät klicken "n!"
deine CPU Auslastung sollte bei 100% liegen oder er stürzt direkt ab !

hilft das auch nicht und hast du schon alles getestet was evtl. helfen könnte,
tausch deine Festplatte vorübergehend und prbiere es dort noch einmal
zumindest waren bei mir alle fehler beseitigt!!!
LJ.
Bitte warten ..
Mitglied: Maenneken
31.10.2005 um 19:38 Uhr
Wenn ich die fakultät von 12345678 ausrechnen lasse fragt er mich ob ichs wirklich machen soll. sag ich ja, dann fragt er mich das nach 30sek. nochma. CPU-auslastung geht auf 100%. Speicher hab ich schon ausgetauscht. Prob. is imma noch da. Und die festplatte will ich nich austauschen!
Bitte warten ..
Mitglied: llcoolj
01.11.2005 um 10:39 Uhr
Ich habe gestern noch mal mit nem Kollegen gesprochen
nachdem er auch mehrere Speicherbausteine ausgetauscht hatte, hatt er dann schließlich die HDD getauscht, und siehe da! Probleme waren weg.
ich finde so etwas sehr dubios, aber wir konnten im nachhinein sagen das es definitv an der HDD lag
ob es bei dir auch wirklich an der HDD liegt kann mal erst sagen wenn du alles getestet hast.
ich jedenfalls rate dir dazu.
mach ein image von deinem System und spiel es auf die neue
jetzt liegt es an dir wie weit du gehen willst
Gruß LJ.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...