Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Immer noch Probleme mit Userenv- und AutoEnrollment-Fehlermeldungen

Frage Microsoft Windows Server

Mitglied: Indy06

Indy06 (Level 1) - Jetzt verbinden

30.09.2008 um 00:17 Uhr, 7048 Aufrufe

Userenv- und AutoEnrollment-Fehlermeldungen und Probleme bei der Verarbeitung von Gruppenrichtlinien

Hallo!

Ich habe immer noch Schwierigkeiten mit Userenv- und AutoEnrollment-Fehlermeldungen und - damit verbunden - mit der Verarbeitung von Gruppenrichtlinien, nachdem ich mein SBS2003-Netzwerk um ein Subnetz erweitert habe. Ich bekomme immer die beiden Fehlermeldungen

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1054
Datum: 16.09.2008
Zeit: 21:02:31
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: BUERO123
Beschreibung:
Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

Event Type: Error
Event Source: AutoEnrollment
Event Category: None
Event ID: 15
Date: date
Time: time
User: N/A
Computer: computer name
Description: Automatic certificate enrollment for local system failed to contact the active directory (0x8007054b). The specified domain either does not exist or could not be contacted. Enrollment will not be performed.

Ich glaube inzwischen nicht mehr, dass es am DNS-Server liegt, denn einer von vier Clients in dem neuen Subnetz scheint einwandfrei zu funktionieren. Außerdem kann ich die drei nichtfunktionierenden Clients auch aus der Domäne entfernen und wieder integrieren, ohne das es Fehlermeldungen oder Probbleme bezüglich der Namensauflösung gäbe. Die Anmeldung erfolgt an allen Client stets schnell und ohne größere Zeitverzögerungen. Nur eben gibt es die erwähnten Fehlermeldungen und Probleme mit der Verarbeitung von Gruppenrichtlinien. Im speziellen glaube ich, dass mglw. nur Computerrichtlinien nicht richtig verarbeitet werden, Benutzerrichtlinien schon, obwohl ich mir nicht 100%ig sicher bin. Die vier Clients sind hardwaremäßig gleich und auch die Softwareinstallation ist identisch, weil sie mit Acronis TrueImage geklont wurde. Allerdings habe ich nach dem Klonen auf jedem Client sowohl das Sysinternals Tool NewSID angewendet, als auch das MS Tool zum unterschieben eines neuen Windows XP Pro Produktschlüssels.

http://technet.microsoft.com/en-us/sysinternals/bb897418.aspx
http://www.microsoft.com/genuine/selfhelp/pkuinstructions.aspx

Der Client, der im Moment scheinbar funktioniert, ist übrigends der "Spender", von dessen Installation ein Image angefertigt wurde. Heute habe ich noch im DNS-Server gesehen, dass es in den Host-Einträgen für die drei Clients, mit denen es Probleme gibt, ein unbekanntes Konto gibt. Aber auch das Löschen dieser Host-Einträge und das Neuregistrieren mit ipconfig /registerdns führte zu keiner Besserung.

Kann das Klonen von Windows XP Installation trotz NewSID zu solchen Problemen führen? Wo könnte noch weiter suchen? In der Ereignisanzeige des DNS-Servers gibt es keine Fehlermeldungen, also bin ich jetzt langsam ziemlich ratlos. Wie kann ich noch zweifelsfrei ausschließen, dass mein DNS-Server falsch konfiguriert ist!?

Vielen Dank für Eure Hilfe!
Indy06
Ähnliche Inhalte
Windows Server
Server 2012 WinRM3.0 fehlermeldungen

Frage von geocast zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (10)

Frage von sysbone zum Thema Zusammenarbeit ...