Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Immer statische DNS drine nach Bootvorgang

Frage Microsoft

Mitglied: HansWurstAugust

HansWurstAugust (Level 1) - Jetzt verbinden

16.06.2011 um 09:38 Uhr, 3106 Aufrufe, 14 Kommentare

Hallo,

einer unserer Mitarbeiter hat nach Reboot immer einen statischen DNS im seinem WLAN Profil unter Windows 7. Natürlich kann er mit diesem statischen DNS in unserem Netzwerk niich online gehen ;-( Die IPs weisen auf einen Vodafone Server hin. Demnach habe ich alle VF Applikationen deinstalliert weil ich dachte es wäre davon verursacht. Dummerweise besteht das Problem immer noch. Ich bin echt ratlos, finde nicht den Grund. Weder in msconfig noch im Autostart ist was besonderes zu finden, was diese IPs dort eintragen könnte.

hatte vielleicht schonmal jemand das Problem? Danke!
Mitglied: 71939
16.06.2011 um 09:43 Uhr
Hallo,

welche Windows7 Version, habt ihr eine Domäne, verwendet ihr DHCP, was habt ihr mit Vodafone zu tun?

Ein paar Fragen erstmal,

Klaus
Bitte warten ..
Mitglied: IT-Kean
16.06.2011 um 09:51 Uhr
Wlan Profil gelöscht ?, ipconfig -flushdns ausgeführt ? , WLan Profil neuerstellt ?
Bitte warten ..
Mitglied: HansWurstAugust
16.06.2011 um 09:55 Uhr
HI,

Win7 Prof.
Domäne: jawohl
für WLAN wird DHCP genutzt

über die Vodafone Applikation werden nur die UMTS Karten in den Laptops betrieben
Bitte warten ..
Mitglied: HansWurstAugust
16.06.2011 um 09:57 Uhr
Ja! selbstverständlich erster Ansatz
Bitte warten ..
Mitglied: 71939
16.06.2011 um 10:04 Uhr
Hallo,

es handelt sich also um einen Laptop?

Und was meinst du mit Reboot? Denn jedes einschalten ist doch ein "Reboot".

Kannst du nur mit WLAN ins Netz oder auch mit einem LAN-Anschluß?

WLAN heißt in diesem Fall also eine UMTS-Karte von Vodafone?

Klaus
Bitte warten ..
Mitglied: IT-Kean
16.06.2011 um 10:04 Uhr
besteht das problem nur dann,wenn dieser User angemeldet ist oder auch wenn ein anderer User an dem PC angemeldet ist ?

sollte es nur auf diesen einen User zutreffen und nicht auf die Maschine,dann einfach das Profil des Users in .old umbenennen und neu anmelden lassen.
Bitte warten ..
Mitglied: HansWurstAugust
16.06.2011 um 10:09 Uhr
HI,

nein ich kann natürlich auch mit einem Kabel ins Netz. Das macht er ja auch da das normale WLAN ja immer falsch eingestellt ist. Nein wlan heist hier wlan nciht umts. Umts hat er nur noch zusätzlich dafür wenn er on the road ist...
Bitte warten ..
Mitglied: Connor1980
16.06.2011 um 10:11 Uhr
Hallo,

evtl. eine GPO definiert?

Grüße
Bitte warten ..
Mitglied: HansWurstAugust
16.06.2011 um 10:13 Uhr
HaT nix mit GPO zu tun, schon geprüft...
Bitte warten ..
Mitglied: 71939
16.06.2011 um 10:41 Uhr
Hallo,

also nach diesem ominösen "Reboot" bekommt eine WLAN-Nic immer falsche Daten. Der Rechner kommt also in Internet, aber nicht in euer Netz.

Kann es sein da seine IP (auf der WLAN-Verbindung) auch fremd ist?

Ich kenne ja eure baulichen Verhältnisse nicht, aber kann es sein das sich das Gerät einfach in einen offenen Router einwählt und deshalb gar Nicht in eurem Netz ist?

Klaus
Bitte warten ..
Mitglied: HansWurstAugust
16.06.2011 um 10:55 Uhr
Hi Klaus,

es ist kein offener Router. Ich werde das Notebook in 5 Minuten zum Test haben. Dann wissen wir hoffentlich mehr
Bitte warten ..
Mitglied: 71939
16.06.2011 um 11:03 Uhr
Hallo,

ein Mißverständnis, ich meinte nicht das euer Router offen ist (das hattte ich ausgeschlossen), sondern das in der Nähe ein offener Router betrieben wird.

Klaus
Bitte warten ..
Mitglied: HansWurstAugust
16.06.2011 um 11:26 Uhr
Habe jetzt folgendes getan:

es waren 2 UMTS Adapter installiert - 1 davon gelöscht (nix mehr von VF auf dem System)
Wlan profil gelöscht - neu erstellt
ipconfig /flushdns

Jetzt kommt der Fehler natürlich nicht mehr, Vorführeffekt halt

Bin mir aber ganz u garnicht sicher, ob es das schon war.
Bitte warten ..
Mitglied: redder
16.06.2011 um 12:46 Uhr
Ich hatte neulich ein ähnliches Problem:
Ein bestimmtes WLAN Profil unter Windows 7 wurde immer wieder auf bestimmte Einstellungen zurückgesetzt, selbst wenn ich es komplett gelöscht hatte...

Die Lösung war in dem Fall, dass nebenbei noch eine Software von HP lieft, die ebenfalls WLAN Profile verwaltet hat. Diese Software hat dann immer die Windows 7 Profile zurückgesetzt.
Nach dem ich die Einstellungen direkt in der HP WLAN Software geändert hatte wurden sie auch richtig in die Windows 7 WLAN Software übernommen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (7)

Frage von Mar-west zum Thema DNS ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

DNS
gelöst DNS Weiterleitung ohne www (4)

Frage von simonsays zum Thema DNS ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (5)

Frage von Schauer zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...