Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

immerwieder alte server-ip in DNS-Liste

Frage Netzwerke DNS

Mitglied: ZoNeNjUnGe

ZoNeNjUnGe (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 16:58 Uhr, 4603 Aufrufe, 4 Kommentare

Hi,

habe schon alte Beiträge und v.a. google durchsucht, aber leider keine lösung für mein Problem gefunden.
Ich habe 2 Win2k-Server in einem puren Win2k Prof-Netz. Beide Server sind gleichberechtigt, d.h. die Serverdienste sind aktiviert. Warum 2? - Der eine ist nr ein 500MHz Rechner als Printserver. Nun habe ich einen neuen Server und beim ersten hochfahren hat der Printserver ihm natürlich eine IP zugewiesen. Dann wurden die Serverdienste auf dem neuen Server aktiviert, eine feste IP 192.168.100.100 zugeteilt und der Server vom Printserver entfernt. Alles schön und gut, nur leider starten die Clients jetzt nichtmehr. In der DNS-öListe vom Printserver steht immerwieder (auch nach löschen oder manuellen ändern) nach einer Weile die alte ServerIP von 192.168.100.2 Die Client versuchen dann auf die 100.2 IP als Domainserver zuzugreifen und frieren beim strat ein. Wenn der Printserver aus ist, geht anmelden,... einwandfrei, also ist es wirklich dieser hartnäckige Eintrag. Wie wird man den denn um himmelswillen wieder los, bzw. wo merkt sich Windows den Schrott denn, die IP gibt es doch nichtmehr!!!

Ich hoffe ihr versteht mein Problem und könnt mir helfen...
Auf jeden Fall vielen Dank schonmal
Mitglied: ZoNeNjUnGe
03.01.2007 um 16:39 Uhr
Achso, was ich noch an interessanten infos vergessen hab:

Wenn man den Eintrag manuell löscht kommt er nach einer Weile wieder, solange geht alles agnz gut. Wenn man ein Client ohne Netzwerkverbindung bootet und erst hinterher den Netzwerkstecker wieder reinsteckt und dann "ping Server" macht, dann kommt keine Antwort von 192.168.100.2 (falsche IP). Fährt man den Printserver runter, nochmals ping -> Antwort von 192.168.100.100 (richtig). Printserver wieder an, alles geht (auch ping läuft noch auf richtige IP).
Am nächsten Morgen, wenn die Clients dann wieder gebootet werden ist das alte Leid aber wieder da
Bitte warten ..
Mitglied: gooogix
03.01.2007 um 16:40 Uhr
Beide Server sind
gleichberechtigt, d.h. die Serverdienste sind
aktiviert.

Welche denn genau?

Warum 2? - Der eine ist nr ein
500MHz Rechner als Printserver. Nun habe ich
einen neuen Server und beim ersten hochfahren
hat der Printserver ihm natürlich eine
IP zugewiesen.

Das verstehe ich so, dass dort ein DHCP am laufen ist?

>Dann wurden die Serverdienste
auf dem neuen Server aktiviert,

Welche? Hast Du "dcpromo" ausgeführt?

eine feste IP
192.168.100.100 zugeteilt und der Server vom
Printserver entfernt.

Wie meinst Du das bzw wie hast Du das angestellt?

Alles schön und
gut, nur leider starten die Clients jetzt
nichtmehr.

Wie nicht starten? Du drückst auf den Knopf an der Workstation und es passiert nichts? Spass beiseite: Wo ist das genaue Problem bei den Clients? Fehlermeldung?

In der DNS-öListe vom
Printserver steht immerwieder (auch nach
löschen oder manuellen ändern) nach
einer Weile die alte ServerIP von
192.168.100.2

Wie ist Dein DNS konfiguriert? Werden alte Einträge automatisch gelöscht?

Was bringt ein "ipconfig /all" beim Server zu Tage?

Die Client versuchen dann auf
die 100.2 IP als Domainserver zuzugreifen und
frieren beim strat ein.

Sind beide Server DC's?

Ich hoffe ihr versteht mein Problem

Naja...

Am besten noch folgende Frage beantworten: Auf welchen Servern hast Du DNS/DHCP installiert und am laufen?

Gruss
Udo
Bitte warten ..
Mitglied: gooogix
03.01.2007 um 16:42 Uhr
Achso, was ich noch an interessanten infos
vergessen hab:

Wenn man den Eintrag manuell löscht
kommt er nach einer Weile wieder, solange
geht alles agnz gut. Wenn man ein Client ohne
Netzwerkverbindung bootet und erst hinterher
den Netzwerkstecker wieder reinsteckt und
dann "ping Server" macht, dann
kommt keine Antwort von 192.168.100.2
(falsche IP). Fährt man den Printserver
runter, nochmals ping -> Antwort von
192.168.100.100 (richtig). Printserver wieder
an, alles geht (auch ping läuft noch auf
richtige IP).
Am nächsten Morgen, wenn die Clients
dann wieder gebootet werden ist das alte Leid
aber wieder da

Dein Probem ist eindeutig DNS. Wenn Du "ping server" machst, dann steht "server" schon jedes mal für einen anderen Namen, oder? Also einmal "ping server1" und dann "ping server2", richtig?
Bitte warten ..
Mitglied: ZoNeNjUnGe
03.01.2007 um 16:58 Uhr
ok, gebe ja zu mich niocht besonders gut mit servern auszukennen, da ich mich damit noch nie so richtig beschäftigt habe.
Also Server1 heißt "SERVER" und hat die feste IP 192.168.100.100
Server2 heißt "Printer"und hat die IP 192.168.100.200 (500MHz Printserver)
die Clients bekommen über DHCP dynamische IPs.

So jetzt zur geschichte. Früher war auf beiden Servern DNS und DHCP aktiviert, der Printer hat sich die EInstellungen vom Server kopiert und dann haben sie sehr erfolgreich das Netzwerk gemeinsam verwaltet. Wenn der Printer kein DNS/DHCP aktiviert hatte, verschwand er nach einer Weile immer aus dem Netz und das Drucken war nichtmehr möglich.
Nun ist ein neuer Server gekommen, sein Name ist wieder "Server". Beim ersten start War DNS/DHCP noch deaktiviert und daher hat er vom Printer die IP 192.168.100.2 bekommen.
Dann wurde der NEtzwerkkarte die feste IP 192.168.100.100 zugewiesen, DNS/DHCP aktiviert.
Als letztes wurde DNS/ DHCP vom Printer deaktiviert, sodass der neue Server "Alleinherrscher" wurde, er ist der Domaincontroller.
Nun ist das Problem, dass in der DNS-Liste auf dem Printer immerwieder der Eintrag "Server 192.168.100.2" erscheint.
Die Client versuchen also unendlich auf 192.168.100.2 zuzugreifen um zu starten, auch nach einer Stunde steht noch da "Windows wird gestartet... Netzwerkverbindungen werden vorbereitet". Warum bricht er das nicht irgendwann nach einem Timeout ab???

Wie gesagt, Printserver aus und alles geht?!
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS Windows Server 2008R2 alte DNS Einträge löschen lassen
Beitrag von 3 Kommentare

Frage von WinLiCLI zum Thema Windows Server

Windows Netzwerk
Client bekommt alte DNS Server per DHCP zugewiesen
Beitrag von 11 Kommentare

Frage von Knorkator zum Thema Windows Netzwerk

Debian
Postfix mailq sendet an alte IP
Beitrag von 5 Kommentare

Frage von Voiper zum Thema Debian

DNS
Website DNS geht IP nicht
Beitrag von 12 Kommentare

Frage von TechTobi zum Thema DNS

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Beitrag von 2 Kommentare

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10