Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Indexdienst indiziert keine PDF trotz IFilter

Frage Microsoft

Mitglied: MarkusKirchler

MarkusKirchler (Level 1) - Jetzt verbinden

23.05.2009, aktualisiert 12:43 Uhr, 6709 Aufrufe, 1 Kommentar

Hallo Experten,

ich hab ein Problem mit dem Indexdienst auf einem Windows 2003 Server:

Sobald der Indexdienst eine PDF-Datei erreicht (arbeitet sich ja alphabetisch vor) hängt er und indiziert nicht mehr weiter. CPU Auslastung bleibt immer hoch (50% da DualCore-CPU) und die Datei bleibt blockiert, sprich lässt sich nicht umbennen oder löschen, da der Indexdienst darauf zugreift.

PDF-Ifilter 6.0 ist installiert (auch schon deinstalliert und neu installiert). Und auch die Registry-Einstellung (dllstoregister oder so ähnlich und da die .dll vom Ifilter eintragen).

Früher hat das immer geklappt, jetzt geht nichts mehr, sobald er eine PDF erreicht, bis dahin indiziert er alle .tif oder .doc ohne Probleme.

Habe auch schon den ganzen Katalog neu erstellt und alles mögliche probiert.

Hat jemand eine Idee??

Markus
Mitglied: Jens-derSchueler
24.05.2009 um 00:24 Uhr
ich hab ein Problem mit dem Indexdienst auf einem Windows 2003
Server:

Nicht ganz rein zufällig eine x64 Edition? Hierfür gibts ein iFilterUpdate von Adobe.


PDF-Ifilter 6.0 ist installiert

Der kann (meines Wissens nach) jedoch nur PDF Dateien bis zur Version 1.5 des PDF Formates; kann es sein, dass er bei neueren PDF Dateien hängen bleibt?
Sind es ev. Dateien, die geschützt sind? Sind es immer die gleichen Dateien, sind die ev. beschädigt?
Erstell doch mal eine neue PDF (PDF Creator o.ä.) und versuche, die zu indexieren.

Deinstalliere den iFilter 6 und installiere den Adobe Reader 9, der bringt den neusten iFilter dann mit.
Bitte wg. den Sicherheitslücken die aktuellste Version einsetzen und am Server notfalls den Aufruf der exe verbieten.

Hat jemand eine Idee??

s.o.


VG

Jens
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Windows 10
Keine Tastatureingabe in Systemapps möglich

Frage von OSIlayer8 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...