Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Indexsuche auf gemapptem Serververzeichnis funktioniert von einem Win7 Rechner aus nicht

Frage Microsoft Windows 7

Mitglied: MLandgraf

MLandgraf (Level 1) - Jetzt verbinden

21.10.2013, aktualisiert 22.10.2013, 1684 Aufrufe

Hallo Ihr Wissenden,

hierzu habe ich auch nach intensivem Probieren und Googeln noch keine Lösung gefunden:


Von einem Windows 7 Rechner in der Domäne aus funktioniert die Suche im Explorer für das gemappte Serverlaufwerk X: nicht, jedoch von allen anderen Win7, XP und XP64 Rechnern in der Domäne. Der Zugriff auf den Server funktioniert von diesem "Aufrührer" aus einwandfrei.

Wenn ich im Explorer lokal auf C: suche, ist die Antwort im Bruchteil einer Sekunde da.
Wenn ich auf X: suche - nichts, nur tote Hose, auch kein grüner Balken.

Auf dem SBS 2011 Server (auf Hyper-V) selbst ist der Dienst Windows Search gestartet und funktioniert dort auch bestens.


In den (lokalen) Indizierungsoptionen ist das gemappte Laufwerk nicht sichtbar - auch nicht auf den Rechnern, auf denen die Suche läuft. Somit hat das wohl seine Richtigkeit. Ich erwarte vom lokalen Indexservice, dass er sich mit dem auf dem Server unterhält, wenn es dort eine Suche gibt.

Ich habe den Index neu aufbauen lassen - keine Änderung.
Ich habe auf Volltextsuche umgestellt (In der Hoffnung, damit irgend etwas zu reparieren) - nix.

Der Rechner scheint korrekt in der Domäne eingetragen, aber irgendwo muss es ein Loch geben. Nur wo?

Vielen Dank für Eure Ideen!

mfg, Mathias

Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (10)

Frage von Matsushita zum Thema Microsoft Office ...