Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Inet über Adhoc (Vista über XP) funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: lionsleeptonight

lionsleeptonight (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 17.03.2008, 4758 Aufrufe, 3 Kommentare

Habe einen Laptop (XP pro) mit einer UMTS-Karte- PCMIA (Vodafone) für den Inetzugang. Bei meinen XP-Rechnern konnte ich über LAN ( Direktverbindung)ins Inet.
Bei meinen neuen Vistarechner geht das nicht.

LAN ist eingerichtet (mit Ordnerfreigabe und Inetfreigabe), trotzdem baut der Vistarechner keine Verbindung über den XP ins Inet auf.
Habe ein schwaches W-LAn Netz in der nähe, wenn dort verbunden geht der Inet-Zugang.

Der Vista hat einen Express 54mm slot, deshalb muss ich über eine Direktverbindung der Rechner arbeiten und kann die UMTS am Vista nicht direkt nutzen.
Mitglied: bbyszio
12.03.2008 um 08:47 Uhr
Findet der Vistarechner denn das Adhoc-Netzwerk des XP-Laptops überhaupt oder scheitert es daran schon?

Gruß
Bodo
Bitte warten ..
Mitglied: lionsleeptonight
12.03.2008 um 10:22 Uhr
LAN:
XP: IP 172.16.25.20 SUBnetz: 255.255.0.0 ; INet für Netzwerknutzer frei, Druckfreigabe, Dateifreigabe, FW aus, MSHeimnetz, KB 922120 instaliert
Vista: IP 172.16.25.21 SUBnetz: 255.255.0.0; Inet für Netzwerk frei, Druckfreigabe, Dateifreigabe FW aus, Netzwerkennung ein, MSheimnetz

Ping i.O. Senden/empfangen i.O. (Datenpakete werden ausgetauscht)
Computer werden nicht in Netzwerk angezeigt_ Problem 1

W-LAN- kein Router!
XP: IP 198.162.0.1 SUBNetz 255.255.255.0
Vista IP 198.162.0.2 SUBnetz 255.255.255.0
PING= Zeitüberschreitung
Netzwername: RicoWLAN

Beide Rechner im Netzwerk angemeldet. Kein Datenpaketaustausch.
Bitte warten ..
Mitglied: lionsleeptonight
17.03.2008 um 06:21 Uhr
Also,
bei LAN habe ich nun eine ordentliche Verbindung mit Zugriff auf die Festplatten. Ein Gateway zeigt er mir auch an. Trotzdem zeigt der Vista nur eine Lokale Verbindung an.

Habe am Vista als Standart Gateway die IP vom XP-Rechner eingetragen. Bei Eigenschaften das Gateway zeigt er mir die UMTS-Verbindung am XP an.

Liegt es daran, das die UMTS eine DFÜ ist und keine direkte IP hat???



Bei W-LAN verbinden sich beide Rechner ins Netzwerk, doch es erfolgt nach wie vor kein Datenaustausch. Befehl Ping schlägt wegen Zeitüberschreitung fehl.
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
Patchday: Microsoft sichert XP und Vista ab warnt vor neuem WannaCry (2)

Link von hugonatter zum Thema Erkennung und -Abwehr ...

Outlook & Mail
Suche im Kalender Outlook 2016 funktioniert nicht (5)

Frage von Eduuaard zum Thema Outlook & Mail ...

Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
gelöst MS: Update-Server-Adressen OHNE Wildcards (17)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...