Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Inet über Adhoc (Vista über XP) funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: lionsleeptonight

lionsleeptonight (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 17.03.2008, 4766 Aufrufe, 3 Kommentare

Habe einen Laptop (XP pro) mit einer UMTS-Karte- PCMIA (Vodafone) für den Inetzugang. Bei meinen XP-Rechnern konnte ich über LAN ( Direktverbindung)ins Inet.
Bei meinen neuen Vistarechner geht das nicht.

LAN ist eingerichtet (mit Ordnerfreigabe und Inetfreigabe), trotzdem baut der Vistarechner keine Verbindung über den XP ins Inet auf.
Habe ein schwaches W-LAn Netz in der nähe, wenn dort verbunden geht der Inet-Zugang.

Der Vista hat einen Express 54mm slot, deshalb muss ich über eine Direktverbindung der Rechner arbeiten und kann die UMTS am Vista nicht direkt nutzen.
Mitglied: bbyszio
12.03.2008 um 08:47 Uhr
Findet der Vistarechner denn das Adhoc-Netzwerk des XP-Laptops überhaupt oder scheitert es daran schon?

Gruß
Bodo
Bitte warten ..
Mitglied: lionsleeptonight
12.03.2008 um 10:22 Uhr
LAN:
XP: IP 172.16.25.20 SUBnetz: 255.255.0.0 ; INet für Netzwerknutzer frei, Druckfreigabe, Dateifreigabe, FW aus, MSHeimnetz, KB 922120 instaliert
Vista: IP 172.16.25.21 SUBnetz: 255.255.0.0; Inet für Netzwerk frei, Druckfreigabe, Dateifreigabe FW aus, Netzwerkennung ein, MSheimnetz

Ping i.O. Senden/empfangen i.O. (Datenpakete werden ausgetauscht)
Computer werden nicht in Netzwerk angezeigt_ Problem 1

W-LAN- kein Router!
XP: IP 198.162.0.1 SUBNetz 255.255.255.0
Vista IP 198.162.0.2 SUBnetz 255.255.255.0
PING= Zeitüberschreitung
Netzwername: RicoWLAN

Beide Rechner im Netzwerk angemeldet. Kein Datenpaketaustausch.
Bitte warten ..
Mitglied: lionsleeptonight
17.03.2008 um 06:21 Uhr
Also,
bei LAN habe ich nun eine ordentliche Verbindung mit Zugriff auf die Festplatten. Ein Gateway zeigt er mir auch an. Trotzdem zeigt der Vista nur eine Lokale Verbindung an.

Habe am Vista als Standart Gateway die IP vom XP-Rechner eingetragen. Bei Eigenschaften das Gateway zeigt er mir die UMTS-Verbindung am XP an.

Liegt es daran, das die UMTS eine DFÜ ist und keine direkte IP hat???



Bei W-LAN verbinden sich beide Rechner ins Netzwerk, doch es erfolgt nach wie vor kein Datenaustausch. Befehl Ping schlägt wegen Zeitüberschreitung fehl.
Bitte warten ..
Ähnliche Inhalte
C und C++
Sin.addr - inet-addr klappt nicht
gelöst Frage von pelzfruchtC und C++2 Kommentare

Schönen Sontag :-D Mich beschäftigt momentan folgendes Problem: Ich versuche gerade erst Fuß zu fassen in der Netzwerkprogrammierung und ...

Windows 7
AdHoc Netzwerk automatisch starten Windows 7
Frage von leknilk0815Windows 77 Kommentare

Servus, ich habe einen WIN7 Prof- Rechner mit WLAN und LAN. Die normale Netzanbindung erfolgt über LAN, über WLAN ...

LAN, WAN, Wireless
Adhoc Netzwerk erstellen zwischen Windows 7 und Windows 8
gelöst Frage von C3PO-ITLAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich habe in einer Praxis gerade ein Problem, bei dem ich nicht weiß woran das liegt, vielleicht ...

Windows Netzwerk
RDP Admin von 2008R2 funktioniert über WAN mit Vista aber nicht mit W7?
gelöst Frage von RfinkWindows Netzwerk6 Kommentare

Hi zusammen Ich betreue ein kleines LAN mit 2x 2008R2. Hier funktioniert RDP (mit mstsc.exe) mit Vista und W7 ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 16 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 18 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner4 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...