Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Inet-Verbindung von Vista über XP

Frage Microsoft Windows Netzwerk

Mitglied: Coldgas

Coldgas (Level 1) - Jetzt verbinden

12.10.2007, aktualisiert 13.10.2007, 3195 Aufrufe, 4 Kommentare

LAN steht, Internetverbindung leider nicht...

Hallo zusammmen,

Ich bin nun schon seit ca 4 Stunden am rumsuchen und austesten, finde aber leider keine Lösung für mein Problem:

Habe mir heute Vista Ultimate 64bit gekauft. Leider funktioniert meine W-Lan Karte im Stand-PC unter Vista (noch) nicht, daher wollte ich über einen Hub eine Netzwerkverbindung zum Laptop aufbauen, um eine Internetverbindung zu bekommen und Vista zu aktivieren.

Das ganze sieht folgendermaßen aus:
Ich verwende einen Belkin W-LAN Router, der an einem Kabelmodem hängt. Über das W-LAN verbinde ich meinen Laptop ins Internet. Zwischen Laptop (Win XP Home) und meinem Standrechner (Vista) hängt ein HUB (CAT 5)
Die Verbindung zwischen den beiden ist momentan aufrecht, ich sehe freigegebene Ordnerinhalte, die Internetverbindungsfreigabe ist auf dem XP-Rechner für die zweite LAN Verbindung (die zum HUB/PC) aktiviert, Netzwerkadressen sind innerhalb des selben Adressbereichs (192.168.0.2 ist der Lappy, 192.168.0.4 ist der Vista-PC momentan) definiert, Subnetmask ist bei beiden Rechnern ident (255.255.255.0) und als Gateway beim Vista-Rechner ist die IP vom Laptop eingetragen.
Doch leider bekomme ich trotz all dieser Maßnahmen keine Internetverbindung auf dem Vista-Rechner (auf dem Laptop mit XP habe ich eine wunderbare Verbindung) und kanns mir einfach nicht erklären.
Aber vielleicht hab ich auch was wichtiges übersehen und jemand hilft mir auf die Sprünge.

Bin für jeden Rat dankbar.

Grüße,
Cold
Mitglied: Natureshadow
12.10.2007 um 07:17 Uhr
Nicht, dass es deine Frage beantworten würde (habe keine Ahnung von Vista), aber ...

Wieso lässt du nicht beide über den Router ins Netz, du kannst den einen Rechner doch auch per Kabel anschließen?
Bitte warten ..
Mitglied: Coldgas
12.10.2007 um 11:24 Uhr
theoretisch ja, nur hab ich kein 30 bis 40 m langes netzwerkkabel. der router mit dem modem steht am anderen ende der wohnung.
Bitte warten ..
Mitglied: Natureshadow
12.10.2007 um 23:01 Uhr
theoretisch ja, nur hab ich kein 30 bis 40 m
langes netzwerkkabel. der router mit dem
modem steht am anderen ende der wohnung.

Das schlecht.
Bitte warten ..
Mitglied: aqui
13.10.2007 um 17:27 Uhr
Wie du das Problem problemlos löst beschreibt dir das folgende Tutorial:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...