Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

INETINFO.exe auf Exchange 2003 auf 100 Prozent

Frage Microsoft Exchange Server

Mitglied: mschonha

mschonha (Level 1) - Jetzt verbinden

09.03.2009, aktualisiert 13.03.2009, 7499 Aufrufe, 2 Kommentare

Hallo zusammen,
seit gestern ist unser Exchangeserver sehr langsam. Nach Überprüfung der Tasks habe ich festgestellt das der Prozess INETINFO.exe auf nahezu 100 Prozent arbeitet.
Ein Neustart hat nichts gebracht. Der Server startet nicht mal von selbst neu !
Als Betriebssystem läuft W2k3 SP 2 komplett durchgepatched, Exchange ist auch auf SP 2.. Der Virenscanner ist aktuell, es wurde auch kein Virus Trojaner o.ä. gefunden !

Kann mir da jemand weiterhelfen ?

Gruß Michael
Mitglied: schiffmeister
09.03.2009 um 10:04 Uhr
Hi,

die Anwendung inetinfo.exe, ist eine Anwendung für den IIS-Prozess. Dazu gehört nicht nur der WWW, sondern auch der SMTP und POP3.
Klappt ein Neustart des IIS ohne Fehlermeldungen? Was ist, wenn du den IIS kurzfristig deaktivierst?

Schreibt der IIS vielleicht was in die Ereignisanzeige? support.microsoft.com/kb/827214
Bitte warten ..
Mitglied: mschonha
09.03.2009 um 11:04 Uhr
Hallo zusammen,
wir haben nun das Problem gelöst.
Es ist eine "alte" Mail in folgendem Ordner gestanden die diese Probleme verursacht hatte

C:\Program Files\Exchsrvr\Mailroot\vsi 1\Queue

Diese kann entfernt werden indem man den Prozess INETinfo.exe kurzfristig beendet. Anschliessend ist der arbeitet der Dienst wieder einwandfrei !

Gruß Michael
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte