Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

InfoPath 2007 - SQL Datenverbindung einrichten

Frage Microsoft

Mitglied: Magiger

Magiger (Level 1) - Jetzt verbinden

19.07.2011, aktualisiert 11:55 Uhr, 3532 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe folgendes Problem,
bei meinem InfoPath 2007 taucht die Einstellung nicht auf wenn ich eine neue Datenverbindung machen möchte, kann ich den SQL Server nicht auswählen:

a7aed46cecfd12c5e3838be9171d421d - Klicke auf das Bild, um es zu vergrößern

Kann mir bitte wer helfen?
Muss ich da noch vornweg etwas einstellen?!

Danke
Lars
Mitglied: NetWolf
19.07.2011 um 12:50 Uhr
Moin Moin,

hast du das hier schon gelesen? Anleitung von M$:
http://office.microsoft.com/de-ch/infopath-help/entwerfen-einer-formula ...

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Magiger
19.07.2011 um 13:06 Uhr
Hallo Wolfgang,

leider funktioniert das nicht, laut der Anleitung sollte bei den Templates ebenfalls ein Datenbank Template sein, leider ist dieses ebenfalls nicht vorhanden.

Gruss Lars
Bitte warten ..
Mitglied: NetWolf
19.07.2011 um 13:32 Uhr
Moin Moin,

also bei mir ist es vorhanden.

Klicke auf: Datei -> Eine Formularvorlage entwerfen...
Wenn () Formularvorlage ausgewählt ist, solltest du unter "Basierend auf:" auch die Datenbank sehen können.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Magiger
26.07.2011 um 16:31 Uhr
Hat leider garnichts geklappt.
Hab nun einfach Infopath 2010 installiert, da passts seltsamerweise... schräg...

naja, trotzdem Danke
Gruss Lars
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Datenbanken
SQL Express - der Benutzer war nicht autorisiert (4)

Frage von adm999 zum Thema Datenbanken ...

Datenbanken
gelöst Hilfe bei SQL-Abfrage (5)

Frage von emeriks zum Thema Datenbanken ...

Windows Server
SQL Server sichern in Azure (2)

Frage von xxlukasxx zum Thema Windows Server ...

Windows Server
gelöst SQL Server 2016 User CALs auch für ältere SQL-Server-Version nutzbar? (3)

Frage von Jeiko71 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...