Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Informationsspeicher startet nicht. Rechte und DB korrekt

Frage Microsoft Exchange Server

Mitglied: sebezahn

sebezahn (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 15:39 Uhr, 7503 Aufrufe, 1 Kommentar

Der Informationsspeicher will und will einfach nicht starten...

Hi,

ich bin ziemlicher Exchange-Neuling, dies schonmal zur Warnung... Vielleicht fehlt irgendwo wieder nur eines der berühmten Häkchen.

Ich habe meinen Exchange installiert, vorher brav auf dem DC (auf dem leider auch der Exchange laufen muss) einen ForestPreP und einen DomainPrep gemacht, und dann über den ServerManager die Datenbanken auf eine andere Partition verschoben. Zu diesem Zeitpunkt war die DB noch leer... Funktionierte alles prima, der Exchange hat die DBs unter dem neuen Pfad angelegt.

Dann habe ich den Server neu gestartet, sicher ist sicher. Und siehe da, Exchange kann den "Informationsspeicher nicht bereitstellen" (Fehler c107wasauchimmer...)

Gegooglet, und zwei Fehlerquellen ausfindig gemacht: Datenbank korrupt oder nicht die richtigen Zugriffsrechte. Also habe ich mit Eseutil die Datenbanken (Pub1 udn priv1) repariert (hatte tatsächlich einen "dirty shutdown") und die Zugriffsrechte des Ordners genau auf die gleichen Einstellungen gestellt wie im Ursprungspfad.

Geht aber immer noch nicht. Wenn ich im ServerManager den Punkt "Informationsspeicher bereitstellen" klicke, bekomme ich immer den angeblichen "internen Fehler". Der Informationsspeicher ist dann dort mit einem roten Punkt gekenntzeichnet.

Hat irgendwer noch irgendeine Idee?

Vielen Dank
Sebezahn
Mitglied: Ritchy
25.07.2005 um 15:39 Uhr
HAllo,

mach mal ein:

isinteg -s "Name deines Server" -fix -test alltests

mfg
Ritchy
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Zugriff auf mySQL-DB mit ODBC und SSL (2)

Frage von Titan24 zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
SharePoint: Rechte in Listen

Frage von holladie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (17)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...