Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Infrarotport unter XP?

Frage Hardware Multimedia & Zubehör

Mitglied: Maschinenkanone

Maschinenkanone (Level 1) - Jetzt verbinden

25.06.2005, aktualisiert 27.06.2005, 6257 Aufrufe, 4 Kommentare

Kennt jemand ein Tutorial?

Kann mir jemand einen Link schicken oder weiß, wie man einen IR-Adapter unter XP einbindet? Unter ME hatte ich keine Probleme. unter XP geht nichts mehr.

Im BIOS ist der IRDA aktiviert!
Mitglied: gooogix
26.06.2005 um 23:10 Uhr
Hallo!

Hast Du den frisch dazu eingebaut? Wie hängt er an Deinem Rechner? COM? USB? PCI? Normalerweise erkennt XP Infrarotadapter ohne Probleme. Ansonsten würde ich über den Punkt Hardware in der Systemsteuerung gehen und nach der Hardware suchen lassen. Wenn es nicht von XP automatisch erkannt wird, ist es keine PnP-Hardware und muss manuell installiert werden. Dann wirst Du auch nach einem Treiber gefragt, den Du zur Hand haben musst.

Gruss
Udo
Bitte warten ..
Mitglied: Maschinenkanone
27.06.2005 um 00:13 Uhr
Tag Udo.

Also, es ist definitv kein PnP, es ist n com-Port und ist direkt aufs Board gesteckt. Ist ne selbergelötete Platine. War ein Fertigbausatz. Hab ich bei http://www.infrarotport.de/ gekauft. Unter ME ging die Inst problemlos. Weißt du, wo ich so was wie einen "Universal-Treiber" für IRDA herkriege?

Gruß, Olli.
Bitte warten ..
Mitglied: gooogix
27.06.2005 um 00:20 Uhr
Hm, ausser googeln oder mal die fragen, bei denen Du das Set gekauft hast fällt mir so früh nichts ein
Bitte warten ..
Mitglied: meinereiner
27.06.2005 um 07:15 Uhr
vielleichht passt ja ein Treiber der XP mitliefert.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...