Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Initialisierungsfehler ConsoleInitialize.ps1

Frage Microsoft Exchange Server

Mitglied: klau5n

klau5n (Level 1) - Jetzt verbinden

15.03.2012, aktualisiert 08:20 Uhr, 8354 Aufrufe, 11 Kommentare

Hallo Forum !

OS: Windows SBS2011

Habe mich heute bei euch registriert da ich mittlerweile ein wenig ratlos bin.
Bekomme nach einem Neustart meines Exchange Servers (2010) folgende Fehlermeldung beim starten der Verwaltungskonsole:

"Die Benennung "ConsoleInitialize.ps1" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines ausführbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), und wiederholen Sie den Vorgang."

Die Datei ConsoleInitialize.ps1 existiert und ist auch zu öffnen. Weiters hat sich an den Zugriffsrechten nicht geändert.

Denke mal das der Fehler wahrscheinlich durch ein Update hervorgerufen wurde, aber sicher sagen kann ichs halt nicht.

Hat da vielleicht jemand Rat für mich ?!

LG
Klaus
Mitglied: 60730
15.03.2012 um 08:19 Uhr
moin,

die Meldung kenne ich aus verschiedenen Anläßen.

Ohne den dazugehörigen Eintrag vom Eventlog würde das im Umang eine Doktorarbeit übertreffen.

Wie sieht der aus - fehlt was, oder vermutlich zugriffsrechte?

Gruß
Bitte warten ..
Mitglied: klau5n
15.03.2012 um 08:24 Uhr
Hallo Timo !

Hier der Eintrag im Eventlog:

(Prozess w3wp.exe, PID 10288) "Das fehlende Skript 'C:\Program Files\Microsoft\Exchange Server\V14\RemoteScripts\ConsoleInitialize.ps1' konnte nicht geladen werden. Ausnahme: Der Zugriff auf den Pfad "C:\Program Files\Microsoft\Exchange Server\V14\RemoteScripts\ConsoleInitialize.ps1" wurde verweigert.."

LG
Bitte warten ..
Mitglied: 60730
15.03.2012 um 09:41 Uhr
Salve,

Google den mal in bezug auf sbs (sbs hab ich grade erst gesehen) kannst du mich mit dem papst und seinen erfahrungen mit rothaarigen praktikantinnen vergleichen. Ich hab keine...

Aber nicht verwechseln, sein wissen ueber kleine jungs hab ich nicht...
Bitte warten ..
Mitglied: klau5n
15.03.2012 um 09:55 Uhr
Huhu

Nicht das ich das noch nicht gemacht hätte

Googelt man "Prozess w3wp.exe, PID 10288 consolinitialize" bekommt man genau einen Hit ... diesen thread hier :D

LG
Klaus
Bitte warten ..
Mitglied: 60730
15.03.2012 um 10:09 Uhr
Ja neee iss klar,

Die pid musste natuerlich weglassen, das waehre purer zufall...
Und dann entdeutsche mal die meldung, so wird das auch nix.

Gruss


Edit

http://support.microsoft.com/kb/2638006

Also zumindestens der da ist auch beim sbs/ ich kenne den nir vom echten standalone exchange...
/edit
Bitte warten ..
Mitglied: klau5n
15.03.2012 um 10:29 Uhr
Stimmt natürlich mit der PID ... auf Englisch suchts sichs auch schon besser

Hab dieses hier gefunden:

http://support.microsoft.com/kb/2638006

Das ist auch genau mein Fehler ... nur leider ist meine idendity schon "local system"
Habs trotzdem mal versucht --> leider nix
Bitte warten ..
Mitglied: 60730
15.03.2012 um 10:46 Uhr
grübel,

dann nimm den da...
http://blogs.technet.com/b/exchange/archive/2010/12/07/3411644.aspx

und wenn da auch nix dabei ist - warte auf unseren sbs guenther, vielleicht hat der was in petto.

(wenn du wuesstest, wie daemlich so ein ipad sein kann, wenn man dicke fingers hat und mit tabs arbeiten muß...)
Bitte warten ..
Mitglied: klau5n
15.03.2012 um 11:07 Uhr
Doch das mit dem IPAD kenn ich ... hab selber sowas weil bei uns das Management damit arbeitet ;)

So ... EMTSHooter geladen und abgefeuert ...

AUSFÜHRLICH: Verbindung mit AUL01.aul.local wird hergestellt
AUSFÜHRLICH: Verbunden mit AUL01.aul.local.
[PS] C:\Windows\system32>cd \emtshooter
[PS] C:\emtshooter>dir


Verzeichnis: C:\emtshooter


Mode LastWriteTime Length Name
------------- ------ ----
d---- 19.10.2011 07:54 de-DE
-a--- 19.10.2011 07:54 0 EMTConnectFunctions.ps1
-a--- 19.10.2011 07:52 8376 EMTErrorHandler.PS1
-a--- 19.10.2011 07:45 19607 EMTshooter.ps1
-a--- 19.10.2011 07:53 10477 EMTshooter.strings


[PS] C:\emtshooter>emtshooter.ps1
Die Benennung "emtshooter.ps1" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines ausführb
aren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), un
d wiederholen Sie den Vorgang.
Bei Zeile:1 Zeichen:15

emtshooter.ps1 <<<<

+ CategoryInfo : ObjectNotFound: (emtshooter.ps1:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException


Suggestion [3,General]: Der Befehl emtshooter.ps1 wurde nicht gefunden. Er ist jedoch am aktuellen Ort vorhanden. Window
s PowerShell lädt Befehle nicht standardmäßig vom aktuellen Ort. Wenn Sie diesem Befehl vertrauen, geben Sie stattdessen
".\emtshooter.ps1" ein. Weitere Informationen erhalten Sie unter "get-help about_Command_Precedence".
[PS] C:\emtshooter>

Schaut leider net so gut aus ... habs auch mit dem .\emshooter versucht :

PS C:\emtshooter> .\emtshooter.ps1
Import-LocalizedData : PowerShell-Datendatei "EMTshooter.strings.psd1" kann nicht in Verzeichnis "C:\emtshooter\de-DE\"
oder einem übergeordneten Verzeichnis gefunden werden.
Bei C:\emtshooter\EMTshooter.ps1:156 Zeichen:21

Import-LocalizedData <<<< -BindingVariable emts_LocalizedStrings -FileName EMTshooter.strings.psd1

+ CategoryInfo : ObjectNotFound: (C:\emtshooter\d...er.strings.psd1:String) [Import-LocalizedData], PSInv
alidOperationException
+ FullyQualifiedErrorId : ImportLocalizedData,Microsoft.PowerShell.Commands.ImportLocalizedData



Die Benennung "logevent" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines ausführbaren P
rogramms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), und wied
erholen Sie den Vorgang.
Bei C:\emtshooter\EMTshooter.ps1:189 Zeichen:9

logevent <<<< $eventID $MessageAndParams $Type

+ CategoryInfo : ObjectNotFound: (logevent:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException


Die Benennung "_CheckServicesStarted" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines a
usführbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalt
en), und wiederholen Sie den Vorgang.
Bei C:\emtshooter\EMTshooter.ps1:195 Zeichen:31

$noIIS = _CheckServicesStarted <<<<

+ CategoryInfo : ObjectNotFound: (_CheckServicesStarted:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException

Die Benennung "resetWindow" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines ausführbare
n Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), und w
iederholen Sie den Vorgang.
Bei C:\emtshooter\EMTshooter.ps1:198 Zeichen:13

resetWindow <<<<

+ CategoryInfo : ObjectNotFound: (resetWindow:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException

PS C:\emtshooter>

LG
Klaus
Bitte warten ..
Mitglied: klau5n
15.03.2012 um 14:00 Uhr
So nun bin ich echt am Ende mit meinem Latein ...
Ich hoffe auf sbs-guenther (kleiner Wink in deine Richtung )
Bitte warten ..
Mitglied: klau5n
16.03.2012 um 07:12 Uhr
Update: Hatte Gestern Abend noch einen Neustart durchgeführt.
Hat leider nichts geändert, immer noch der selbe Fehler.
Bitte warten ..
Mitglied: klau5n
16.03.2012 um 09:25 Uhr
LÖSUNG !

Ich hatte davor beim IIS das PowerShell Verzeichniss neu erstellt und in den falschen AppPool gelinkt.
Nun ists wieder im PowerShell Pool und die Exchange Konsole starte wieder 1a :D

Danke für deine Hilfe Timo !!!

LG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Initialisierungsfehler
gelöst Frage von MillermaExchange Server4 Kommentare

Hallo, bei uns im Unternehmen kommt folgende Meldung: Normalerweise bekommt man diese Meldung wenn ich mich nicht als Domän ...

Exchange Server
Exchange Server 2010 - Initialisierungsfehler
Frage von MilanoMExchange Server7 Kommentare

Hallo Leute, wie haben einen Exchange 2010 auf einem SBS 2008R2 laufen. Alles gut, bis ich heute das Zertifikat ...

Exchange Server
IIS zerschossen, Exhange Console Initialisierungsfehler
Frage von MoelleExchange Server19 Kommentare

Hallo unser SBS 2011 hat das Probleme das die Exchange Verwaltung nicht mehr angezeigt werden kann. Iniatilisierungsfehler -Beim Verbinden ...

Windows Server
Kein OWA über Framework 2.0 (initialisierungsfehler) aber ladet mehr mit 4.0
gelöst Frage von tantaliden83Windows Server10 Kommentare

Hi zusammen, habe folgendes Problem: der OWA von Exchange 2010 hat noch nie so richtig funktioniert. Hatte extrem Lange ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...