Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Initialisierungsfehler Exchange-Verwaltungskonsole auf Exchange 2010 SP2 unter W2k8R2 - Ursache?

Frage Microsoft Exchange Server

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

14.01.2013, aktualisiert 16:54 Uhr, 3432 Aufrufe, 4 Kommentare

Hallo zusammen,

habe eine komplett neue Domäne auf 2008R2 aufgesetzt (DC) und auf separater Hardware einen Exchange 2010 SP2 unter W2k8R2.

Bisher hatte alles problemlos funktioniert - bis plötzlich nun folgende Meldung auf dem Exchange erscheint (beim Öffnen der Exchange-Verwaltungskonsole):

34b6d9165149e87b6581f5fbf4ccd938 - Klicke auf das Bild, um es zu vergrößern


Es wurden keine Veränderungen am System durchgeführt - es kam von jetzt auf nacher zu dem Fehler.

Neustart von beiden Servern (DC und Exchange brachte nichts).

Installation aller MS Updates brachte nichts.

Auch das Ausführen von Winrm quickconfig, sowie die Überprüfung der IIS Default Web Site Einstellungen brachte keinen Erfolg.

Die Ereignisanzeige beider Server zeigt auch keine genauen Ursachen zu dem Fehler an.

Kennt jemand die Ursache dieses Problem und hat eine Lösung?


Danke & Gruß für Eure Hilfe!
Mitglied: Dani
14.01.2013 um 16:56 Uhr
Moin,
hört sich so an, als wäre im IIS (Verwaltungskonsole) im Bereich Authentifizierung, der Haken bei anonymen Authentifizierung nicht gesetzt. Danach den IIS evtl. auch den kompletten Server neustarten.

Ansonsten schau hier noch rein.


Grüße,
Dani
Bitte warten ..
Mitglied: Excaliburx
14.01.2013, aktualisiert um 20:36 Uhr
Hallo,

im IIS habe ich zu Default Web Site und deren Unterverzeichnisse die Authentifizierung geprüft. Diese ist bei den meisten auf anonym.

Bei 4 der Unterverzeichnisse erhalte ich jedoch folgende Fehlermeldungen:

1.
5b9bf1934f01585a7a92fabef7a2d940 - Klicke auf das Bild, um es zu vergrößern

2.
b9f2483cf85fbb927809bd65987c4ac9 - Klicke auf das Bild, um es zu vergrößern

3.
8a0ad48b22e30295ab608e12c57c147a - Klicke auf das Bild, um es zu vergrößern

4.
4cff2f700f8dfe84cde75f6f22384a6d - Klicke auf das Bild, um es zu vergrößern

(diese Meldungen bekomme ich allerdings auch in meiner identischen Testumgebung).


In Zeile 37 der web.config Datei steht:
<authentification mode="Windows" />

In dem Verzeichniss ist noch ein web.config.bak vorhanden. Umbennen dieser in web.config brachte nichts.

Den IIS Dienst habe ich mehrfach neustartet, sowie den kompletten Server gebootet.


Auch die Exchange-Management Shell kann sich nicht mehr mit dem Exchange Server verbinden - es erscheinen folgende Meldungen:
f1759a78da88b8058dd61060ccb42d97 - Klicke auf das Bild, um es zu vergrößern


Bei dem Befehl "Get-PowerShellVirtualDirectory |fl" bekomme ich folgende Meldung:
4a893ce48f1a13e98484970f2e9eda5b - Klicke auf das Bild, um es zu vergrößern


Hat jemand dazu noch andere Lösungsansätze.


Wie gesagt, die Exchange Verwaltungskonsole hatte bis vor einigen Tagen noch monatelang fehlerfrei funktioniert und es wurde an den Servern dahingehend nichts verändert. Das Problem trat von jetzt auf nacher ein.



Danke im Voraus & Gruß
Bitte warten ..
Mitglied: Dani
14.01.2013, aktualisiert um 20:47 Uhr
Hast du Anleitung im Link durchgearbeitet?! Denn danach müsste wenigsten das Verzeichnis Powershell im IIS wieder funktionieren. Falls Fehlermeldungen kamen, bitte posten.


Grüße,
Dani
Bitte warten ..
Mitglied: Excaliburx
14.01.2013, aktualisiert um 22:16 Uhr
Hi,

vielen Dank für die super Anleitung - habe diese nun nochmal genau angeschaut und durchgearbeitet.

Danach den Server also den Exchange sicherheitshalber neugestartet.

Bei mir war SSL Haken noch gesetzt, diesen habe ich entfernt.

Und nun startet die Exchange-Verwaltungskonsole sowie die Exchange Power Shell funktionieren wieder.

Nochmals vielen Dank für die schnelle Hilfe!

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 - Initialisierungsfehler
Frage von MilanoMExchange Server7 Kommentare

Hallo Leute, wie haben einen Exchange 2010 auf einem SBS 2008R2 laufen. Alles gut, bis ich heute das Zertifikat ...

Exchange Server
Exchange 2010 SP2: Adressbuchrichtlinie
Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

Exchange Server
Exchange 2010 Verwaltungskonsole starten nicht möglich (Illegales Zeichen)
Frage von TripleBExchange Server

Hi, folgendes Problem habe ich jetzt seit einiger Zeit auf dem Tisch und komme absolut nicht mehr weiter. Zur ...

Exchange Server
Exchange 2013 - Erreichbarkeit der Verwaltungskonsole
gelöst Frage von Welly92Exchange Server2 Kommentare

Hallo Zusammen, ich habe ein kleines Problem. Habe heute eine neue VM erstellt mit frischen Win Server 2012 Standard. ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...