Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Initialisierungsfehler beim Starten von Exchange 2010

Mitglied: Strunz13

Strunz13 (Level 1) - Jetzt verbinden

19.01.2010, aktualisiert 20.01.2010, 23622 Aufrufe, 2 Kommentare

Guten Tag

Beim Starten der Exchange-Verwaltungskonsole kam folgender Fehler:


Fehler beim Suchen nach lokalem Exchange-Server:

[Servername.domäne.ch] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Die Verbindung mit dem angegebenen Remotehost wurde zurückgewiesen. Vergewissern Sie sich, dass der WS-Verwaltungsdienst auf dem Remotehost ausgeführt wird und zum Überwachen der Anforderungen am korrekten Port und für die entsprechende HTTP-URL konfiguriert ist. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting". Der Befehl 'Discover-ExchangeServer -UseWIA $true' wurde ausgeführt.


Was ich auch noch feststellen musste, ist das im IIS bei den Anwendungspools der Eintrag 'MSExchangePowershellappPool' und 'MSExchangeAutodiscoverAppPool' beendet sind.

Wen ich den aktiviere und wieder probiere die Exchange-Verwaltungskonsole aufzustarten kommt der gleiche Fehler wie oben beschrieben und im Eventlog kommen folgende Fehler:

Zuerst kommen 5 Warnungen und dan ein Fehler.

5 Warnungen:

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "4796" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "5192" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "4416" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "5420" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "5808" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.


1 Fehler:

Der Anwendungspool "MSExchangeAutodiscoverAppPool" wird aufgrund einer Serie von Fehlern bei den Prozessen für diesen Anwendungspool automatisch angehalten.


Ich hoffe, dass Ihr mir helfen können.

Gruss
Sergio
Mitglied: Strunz13
19.01.2010 um 17:25 Uhr
Hat den niemand eine Lösung? :S

Gruss
Sergio
Bitte warten ..
Mitglied: pmayer
16.03.2010 um 19:43 Uhr
Hallo
Diesen Fehler hatte ich genau so auch. Und konnte ihn beheben.
System ist Windows Server 2008 mit Exchange 2010

Zusätzlich zum oben beschriebenen Fehler hatte ich im Eventlog under System auch solche:

Die Modul-DLL "C:\Program Files\Microsoft\Exchange Server\V14\Bin\kerbauth.dll" konnte aufgrund eines Konfigurationsproblems nicht geladen werden. Die aktuelle Konfiguration unterstützt nur das Laden von Abbildern, die für eine Architektur mit x86 Prozessoren erstellt wurden.

Das Webmail OWA funktionierte auch nicht mehr.

Lösung:
Im Servermanager unter IIS bei den Anwendungspools für die Einträgen DefaultAppPool, MSExchangeOWAAppPool und MSExchangePowerShellApp unter Erweitert die Einstellung '32-Bit Anwendungen Aktivieren' auf false setzen. Die Pools wider starten.

Gruss P
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 - Initialisierungsfehler
Frage von MilanoMExchange Server7 Kommentare

Hallo Leute, wie haben einen Exchange 2010 auf einem SBS 2008R2 laufen. Alles gut, bis ich heute das Zertifikat ...

Exchange Server
Exchange 2010 Verwaltungskonsole starten nicht möglich (Illegales Zeichen)
Frage von TripleBExchange Server

Hi, folgendes Problem habe ich jetzt seit einiger Zeit auf dem Tisch und komme absolut nicht mehr weiter. Zur ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start
Frage von survial555Microsoft Office1 Kommentar

Hallo, ich habe ein bei der T-Com gehostetes Exchange. Auf dem System habe ich Office 2010. Wenn ich mein ...

Exchange Server
Outlook 2010 - Exchange 2010
Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 4 StundenRouter & Routing1 Kommentar

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 11 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 15 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...