Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Initialisierungsfehler beim Starten von Exchange 2010

Frage Microsoft Exchange Server

Mitglied: Strunz13

Strunz13 (Level 1) - Jetzt verbinden

19.01.2010, aktualisiert 20.01.2010, 23268 Aufrufe, 2 Kommentare

Guten Tag

Beim Starten der Exchange-Verwaltungskonsole kam folgender Fehler:


Fehler beim Suchen nach lokalem Exchange-Server:

[Servername.domäne.ch] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Die Verbindung mit dem angegebenen Remotehost wurde zurückgewiesen. Vergewissern Sie sich, dass der WS-Verwaltungsdienst auf dem Remotehost ausgeführt wird und zum Überwachen der Anforderungen am korrekten Port und für die entsprechende HTTP-URL konfiguriert ist. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting". Der Befehl 'Discover-ExchangeServer -UseWIA $true' wurde ausgeführt.


Was ich auch noch feststellen musste, ist das im IIS bei den Anwendungspools der Eintrag 'MSExchangePowershellappPool' und 'MSExchangeAutodiscoverAppPool' beendet sind.

Wen ich den aktiviere und wieder probiere die Exchange-Verwaltungskonsole aufzustarten kommt der gleiche Fehler wie oben beschrieben und im Eventlog kommen folgende Fehler:

Zuerst kommen 5 Warnungen und dan ein Fehler.

5 Warnungen:

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "4796" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "5192" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "4416" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "5420" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.

Fehler im Listenerkanal für Protokoll "http" im Arbeitsprozess "5808" für den Anwendungspool "MSExchangeAutodiscoverAppPool". Das Datenfeld enthält die Fehlernummer.


1 Fehler:

Der Anwendungspool "MSExchangeAutodiscoverAppPool" wird aufgrund einer Serie von Fehlern bei den Prozessen für diesen Anwendungspool automatisch angehalten.


Ich hoffe, dass Ihr mir helfen können.

Gruss
Sergio
Mitglied: Strunz13
19.01.2010 um 17:25 Uhr
Hat den niemand eine Lösung? :S

Gruss
Sergio
Bitte warten ..
Mitglied: pmayer
16.03.2010 um 19:43 Uhr
Hallo
Diesen Fehler hatte ich genau so auch. Und konnte ihn beheben.
System ist Windows Server 2008 mit Exchange 2010

Zusätzlich zum oben beschriebenen Fehler hatte ich im Eventlog under System auch solche:

Die Modul-DLL "C:\Program Files\Microsoft\Exchange Server\V14\Bin\kerbauth.dll" konnte aufgrund eines Konfigurationsproblems nicht geladen werden. Die aktuelle Konfiguration unterstützt nur das Laden von Abbildern, die für eine Architektur mit x86 Prozessoren erstellt wurden.

Das Webmail OWA funktionierte auch nicht mehr.

Lösung:
Im Servermanager unter IIS bei den Anwendungspools für die Einträgen DefaultAppPool, MSExchangeOWAAppPool und MSExchangePowerShellApp unter Erweitert die Einstellung '32-Bit Anwendungen Aktivieren' auf false setzen. Die Pools wider starten.

Gruss P
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
Exchange 2010 Migration zu Exchange Online (10)

Frage von mastersp zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 (1)

Frage von chnie123 zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (14)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...