Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach inst. ServicePack2 kein Netzwerkempfang mehr

Frage Microsoft Windows Systemdateien

Mitglied: CB1000

CB1000 (Level 1) - Jetzt verbinden

28.12.2006, aktualisiert 01.01.2007, 3439 Aufrufe, 13 Kommentare

Trotz kompl. neu aufgesetzten Rechner immer wieder das gleiche Problem.

Am besten ich schildere mal meine Vorgehensweise:

a) Neuinstallation XP Prof. auf formatierter Festplatte
b) Windows richtet Netzwerkverbindung ein und ich prüfe Onlinefähigkeit - alles prima
c) Installation Servicepack2 von CD
d) Abschluß und Neustart

Fehlerbild äußert sich wie folgt:

Lan-Verbindung zum Router ist hergestellt
PC sendet munter Pakete
kommt aber nix zurück
also - nix Internet (Sicherheitsloch erfolgreich gestopft!)

Auch ein deakivieren der Firewall ändert nichts.

Software von CD ist ok. Hab in dieser Woche drei PC`s auf diese Art und Weise neu aufgesetzt.
Dieser PC machte bereits beim update über Windows.com auf Servicepack2 genau die gleichen Schwierigkeiten. Damals dachte ich der Fehler liegt irgendwo in einer Einstellung, hab SP2 deinstalliert und alles war wieder prima, aber jetzt ist doch alles Neu?

Bin am verzweifeln, ich brauch des sch.... SP2 für ActiveSync4.2
Mitglied: Dani
28.12.2006 um 21:46 Uhr
Hi,
auf das Webinterface vom Router kommst du drauf? Ja - Dann ping doch mal Google oder andere Seiten an.


Gruß
Dani
Bitte warten ..
Mitglied: CB1000
28.12.2006 um 21:54 Uhr
Nein, sorry kein Zugriff zum Router - oder wohl eher - es wird keine Antwort empfangen
Bitte warten ..
Mitglied: Dani
28.12.2006 um 21:56 Uhr
Hi,
deine Netzwerkkarte bekommt vom Router die IP oder hast du statische eine hinterlegt.
Wird die Netzwerkkarte im Geräte-Manager als "OK" dargestellt!


Gruß
Dani
Bitte warten ..
Mitglied: CB1000
28.12.2006 um 22:00 Uhr
Netzwerkkarte = OK
IP wird zugeteilt
Status von LAN-Verbindung ist optisch tiptop - nur eben null empfangene Pakete
Bitte warten ..
Mitglied: Dani
28.12.2006 um 22:03 Uhr
Bitte warten ..
Mitglied: brammer
28.12.2006 um 22:07 Uhr
Hallo,

nur um sicher zu gehen: du redest von einer LAN Verbindung, also einem Kabel und nicht von einer WLAN Verbindung also Funk.

Wenn dem so ist würde ich zuerst mal das Kabel tauschen, evtl ein Bruch oder Fehler im Netzwerkkabel.
Welche IP Adresse wird dir den vom Router zugeteilt ?
Du schreibst das dein PC keine Paktete empfängt, wie bekommt er dann eine Adresse zugeteilt?
handelt es isch um eine Adresse die mit 169.254.x.x anfängt?
Wenn ja dann bekommt er keine Adresse sondern teilt sich selbst eine zu (APIPA)
Bitte warten ..
Mitglied: CB1000
28.12.2006 um 22:09 Uhr
LAN nicht WLAN
Kabeldefekt ausgeschlossen! Wie gesagt - ohne SP2 geht alles Prima
192.168.2.100
Von DHCP zugewiesen
Bitte warten ..
Mitglied: brammer
28.12.2006 um 22:32 Uhr
okay war auch nur zur Klärung.
Verwendest du irgendwelche zusätzliche Software auf dem Rechner ?
Welche Firewall?

Was mich wundert das du eine Adresse zugeteilt bekommst vom DHCP Server aber nicht auf das Webinterface des Routers kommst.
eigentlich soltest du im Internet Explorer oder Firefox nach Eingabe der IP Adresse 192.168.2.1 auf die Web Oberfläche kommen.
welche Netzwerkmaske bekommst du den ?
welchen Router verwendest du ?
was für eine Netzwerkkarte ?
Hast du einen HUB oder irgendwas dazwischen?
Bitte warten ..
Mitglied: Torsten72
28.12.2006 um 22:41 Uhr
router: dhcp abschalten, feste ip vergeben, dns überprüfen
pc: ip im gleichen subnetz vergeben, dns und gateway = ip router
an der zweckfreien windowsfirewall kann es nicht liegen
Bitte warten ..
Mitglied: CB1000
29.12.2006 um 20:07 Uhr
Danke Thorsten72!
Anweisungen exakt ausgeführt - keine Veränderung!
Bitte warten ..
Mitglied: CB1000
29.12.2006 um 20:07 Uhr
Danke brammer, aber was Dich wundert, wundert mich auch
Antworten: InternetExplorer - Sinus 154 DSL SE - Lan on Board (?) - kein Hub, kein Switch
Bitte warten ..
Mitglied: brammer
29.12.2006 um 23:16 Uhr
nur um nen blöden Zufall auszuschließen, tausch doch mal das Netzwerkkabel.

Pferde kotzen vor der Apotheke
Bitte warten ..
Mitglied: CB1000
01.01.2007 um 12:53 Uhr
Es geht doch ohne SP2!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...