Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Instabile WLAN-Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: highfish

highfish (Level 1) - Jetzt verbinden

08.08.2006, aktualisiert 25.08.2006, 6613 Aufrufe, 20 Kommentare

Guten Tag!

Mein Netzwerk besteht aus einem Zyxel-WLAN-Router, einem PC und einem Notebook.
Nun habe ich das Problem, dass die WLAN-Verbindung ca. alle 30 min (manchmal 15, manchmal 1h) abbricht, und zwar bei PC und Notebook. Das heisst es liegt sehr wahrscheinlich am Router. Was kann ich unternehmen, um das Problem zu beheben?

Gruss highfish
Mitglied: Dieter-56
08.08.2006 um 12:40 Uhr
hallo,

ganz allgemein sehe ich hier nur zwei sachen, die du machen kannst.

- dir mal die einstellungen (alle) nochmal anschaun und die protokolle, die der router so führt

- mal am router schaun, ob da irgendwelche zeichen, anders blinkende led oder sonstwas erscheint, wenn dann reklamieren (garantie usw.) bzw. die hotline fragen aber mit nem richtigen techniker verbinden lassen

gruß

dieter
Bitte warten ..
Mitglied: thekingofqueens
08.08.2006 um 12:41 Uhr
Mal den Kanal wechseln auf dem der Router funkt.
Bitte warten ..
Mitglied: AxelHahn
08.08.2006 um 14:07 Uhr
Mal den Kanal wechseln auf dem der Router
funkt.

Damit solltest du in der Tat anfangen. Ich hatte dasselbe Verhalten, dass meine beiden PCs ständig den Connect zum WLAN Router verloren. Erneutes Verbinden klappte nur nach Reboot des Routers, obwohl ein gutes Signal gemeldetet wurde.
Die Umstellung des Kanals wirkte Wunder.
Bitte warten ..
Mitglied: highfish
08.08.2006 um 17:09 Uhr
Muss ich nun einfach alle 13 Kanäle durchprobieren?
Bitte warten ..
Mitglied: AxelHahn
08.08.2006 um 17:56 Uhr
Mein Default war "6". Die Konflikte kommen wohl, wenn andere WLAN-Router (anderer Hasbewohner) auf demselben Kanal kommunizieren wollen.
Ich habe ihn auf dem Router auf "8" gesetzt. Du musst probieren, was bei dir passt.
Bitte warten ..
Mitglied: highfish
09.08.2006 um 12:36 Uhr
hab mit allen Kanälen mind. 1h getestet. Leider half das nicht, bei jedem Kanal brach die Verbindung alle 15-45 min zusammen. Kann es sein dass das einfach normal ist? Wäre ziemlich mühsam...
Hat noch jemand Tipps?
Bitte warten ..
Mitglied: 33754
10.08.2006 um 19:42 Uhr
Hallo,

wo steht das Teil? Du solltest ihn auf keinen Fall in der nähe stehen haben wo sich zB grössere Spulen, Tyhristoren oder ähnliche Geräte befinden die Störspannungen /-frequenzen produzieren könnten.
Wie weit ist die Funkstrecke vom AccessPoint zum PC? Sind Wände dazwischen oder womöglich Stahlbetondecken?
Falls alles nichts hilf würde ich es mal mit einem Firmewareupdate vom AP versuchen, aber vorsicht, da besteht ein gewisses Restrisiko, dass das Teil am Schluß gar nicht mehr läuft wenn es nicht richtig übernommen wird.

Gruß
Bitte warten ..
Mitglied: highfish
11.08.2006 um 08:06 Uhr
Das Teil steht neben dem Fernseher (ca. 0.5m), neben dem Radio (ca. 0.3m), neben dem DVD-Player (ca. 0.5m). Hat eines dieser Geräte Einfluss? Am ehesten wohl der Fernseher oder?
Die Funkstrecke vom AP zum Notebook beträgt ca. 10m und es sind 1-2 Wände dazwischen.
Die Funkstrecke vom AP zum PC beträgt 5m und es ist keine Wand dazwischen, freie Bahn.
Bei PC und Notebook bricht die Verbindung gleichzeitig ab.
Bitte warten ..
Mitglied: 33754
11.08.2006 um 12:45 Uhr
Hallo,
zu Testzwecken würde ich den WLANRouter mal so weit wie möglich von den Geräten (vorallem von dem TV) entfernt aufbauen. Im Prinzip brauchst Du ja nur ne Steckdose und lässt dann mal einen Dauerping mit zB 512Bytes laufen (Start->Ausführen->CMD dann eingeben: ping gateway -t -l 512), dann hat er auch ein bisschen was zu tun und Du kannst auch im Nachhinein kontrollieren ob und wie lange Verbindungsabbrüche vorlagen (Strg und c um den Ping abzubrechen)

Gruß
Bitte warten ..
Mitglied: highfish
11.08.2006 um 18:45 Uhr
Der Dauerping läuft nun...
was mir aufgefallen ist: ich kann die grösse des pings nur auf max 1472 Bytes setzen. 1473 Bytes geht bereits nicht mehr, da kommt nur noch "Zeitüberschreitung der...".

Auf was deutet das hin?
Bitte warten ..
Mitglied: 33754
11.08.2006 um 19:53 Uhr
Gut. Ich gehe davon aus, dass Du den Router von den el. Geräten in einem "sicheren" Abstand aufgebaut hast.
Ist der ping mittlerweile schon über die kritische Zeit sauber drüber?
Wieviel ms beträgt die Antwortzeit bei 512?

Zu den max 1472 Bytes, schau mal hier:
http://www.elektronik-kompendium.de/sites/net/0812211.htm
Denke das ist ganz gut erklärt.
Bitte warten ..
Mitglied: highfish
12.08.2006 um 11:14 Uhr
Den Router hab ich von den evt. Störgeräten entfernt aufgestellt. Dem Router verpasste ich ein Firmware-Update. Der Dauerping lief über die letzte Nacht, allerdings zeigt cmd nur etwa die letzten 100 Zeilen an, heisst, dass ich nicht kontrollieren kann, ob es ein Unterbruch gab... Als ich heute morgen schaute, war die Verbindung ok.
Die Antwortzeit beträgt 2-3ms bei 512 Bytes, scheint normal zu sein.
Danke für den Link (wegen den 1472 Bytes...)
Bitte warten ..
Mitglied: 33754
13.08.2006 um 21:07 Uhr
Hallo,

sorry wegen den 100 pings, wußte ich nicht.
2-3ms passt.
Hattest Du bisher nochmal einen Abbruch?
Gruß
Bitte warten ..
Mitglied: highfish
14.08.2006 um 19:04 Uhr
sola, nun funktionierts. Die Verbindung ist zwar manchmal (ca. alle 30 min) recht langsam, aber es ist mir lieber als immer ein Abbruch. Deutet darauf hin, dass wahrscheinlich doch noch nicht alles in Ordnung ist, aber damit kann ich gut, sogar sehr gut, leben. Es lag mit grosser Wahrscheinlichkeit am Firmwareupdate.
Vielen Dank euch, besonders dem Zweifingersuchsystem ;)
Bitte warten ..
Mitglied: highfish
22.08.2006 um 18:07 Uhr
noch ein problem! aaalso... meine wlan-software zeigt an: "Verbindung sehr gut" , wenn ich jedoch auf das windows-wlan-symbol (rechts unten taskleiste) sehe, zeigt dieses an:"Verbindung sehr niedrig"
Wem soll ich glauben?
Bitte warten ..
Mitglied: 33754
22.08.2006 um 18:42 Uhr
Estmal Danke für die netten Worte.

Am Notebook oder am PC?
Wie ist die Qualität wenn Notebook und PC ungefähr gleich entfernt sind?
Intere WLAN-Karte oder USB-Stick?
Wechle Marke?
Softwarestände?
Was zeigt er an http://www.netstumbler.com/downloads/netstumblerinstaller_0_4_0.exe ?

Gruß
Bitte warten ..
Mitglied: highfish
24.08.2006 um 18:22 Uhr
Am Notebook.
Dann ist die Qualität sehr gut (liegts doch an der Entfernung?)
Interne WLAN-Karte.
Intel.
Aktuell (Neuste Version)
Ich hab den Stumbler mal installiert, ausgeführt. Wo steht denn da die Verbindungsqualität?
Bitte warten ..
Mitglied: 33754
25.08.2006 um 16:26 Uhr
Ist es eine Intel (R) PRO Wireless LAN 2100 3B Mini PCI Adapter?
Falls ja, nutz den Treiber 1.2.3.14. Es gibt zwar mittlerweile einen aktuelleren, aber mit diesem habe ich die besten Erfahrungen gemacht (unter Win XP).
NetStumbler: Zuerst musst Du schauen auf welchen Kanal dein AccessPoint sendet, dies findest Du in der Spalte Chan, z.B. 2*.
Der Stern bedeutet, dass Du mit ihm verbunden bist.
Falls mehrere dort senden merke Dir die MAC.
Dann klickst Du links auf das + bei Channels und auf das + bei z.B. 2, dort dann Deine Mac-Adresse vom AccessPoint anklicken und Du siehst die Sendequally. dBm ist der Leistungspegel in milli Watt. Also umso weniger Dämpfung umso besser die Verbindung.
-80 dBm ist z.B. schon relativ schlecht und es kann zu Verbindungsabbrüchen kommen. -30 ist top. Falls mehrer AccessPoints auf dem gleichen Kanal in Deiner Umgebung senden, würde ich Dir empfehlen den Kanal zu wechseln. Ideal ist es, wenn 4 Kanäle dazwischen liegen. Falls Du im Betrieb den Standort wechselst, bedenke dass der NetStumbler etwas träge ist und die Änderung der Signalstärke etwas dauert.
Bis dänne…
Bitte warten ..
Mitglied: highfish
25.08.2006 um 17:27 Uhr
Nein, es ist ein eingebauter Intel Pro/Wireless 3945ABG (Notebook).

Hab mittlerweile Netstumbler begriffen...
Also meine Nachbaren senden alle auf den Kanälen 1 und 11, ich hab nun 6 eingestellt (kein überschneiden).
Die Dämpfung pendelt zwischen -75 und -80, nicht allzu gut... wenn ich mit dem Notebook näher an den AP gehe wirds deutlich besser (-40).
Also liegt es eindeutig an der Entfernung, oder den Wänden...
aaalso, ich denke das Problem ist endgültig gelöst! aaber: Ist die einzige Möglichkeit, eine bessere Verbindung zu bekommen, indem man näher an den AP geht, oder gibts evt. was anderes, stärkeres Signal oder so?
Bitte warten ..
Mitglied: 33754
25.08.2006 um 21:15 Uhr
Schau mal hier http://wimo.de/framesetp_d.html
Verstärker sind sehr teuer, aber ich denke für Deine Zwecke sollte eine andere Antenne oder eine Richtantenne für den Innenbereich ausreichen.
Oder Du brückst ein Teil der Strecke mit DLAN (übers Stromnetz). Vom Router mit Kabel z.B. an das Teil http://www.devolo.de/de_DE/produkte/dlan/mldlanduo.html und dann in einem anderem Raum das hier http://www.devolo.de/de_DE/produkte/dlan/mldlanwireless.html und dann bist Du wieder wireless. Die Geschwindigkeit von DLAN ist aber stark von dem Zustand der Elektroinstallation im Haus abhängig.
Ich würde Dir am ehesten zu einer stärkeren Antenne für den AccessPoint raten. Das ist die schnellste, billigste und einfachste Lösung. Achte bitte darauf, dass die Antenne an Deinem AccessPoint auch abschraubbar ist und auf den richtigen Stecker.
Gruß…
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
IP Adressen Konflikt im Ausland, jetzt keine Verbindung zu eduroam (WLAN) mehr - was tun? (2)

Frage von InEnglandforawhile zum Thema LAN, WAN, Wireless ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...