Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Install-Problem mit Adobe 9.0

Frage Entwicklung Installation

Mitglied: karl2014

karl2014 (Level 1) - Jetzt verbinden

15.11.2008, aktualisiert 16.11.2008, 6287 Aufrufe, 6 Kommentare

Hallo,

hab auf meinem Läppi den Adobe 8.x laufen gehabt. Während der Installation von Versoin 9.0 kam die Meldung "ArcoRead.msi" im Pfad nicht gefunden. Trotz vorhandenseins der Datei kam ich über diesen Punkt nicht hinweg und musste abbrechen. Jetzt habe ich weder Adobe 8.x noch 9.0 auf der Maschine. Jede Installation scheitert an der AcroRead.msi Datei.
Cleanup und Systemwiederherstellung hab ich auch schon gemacht.

Was kann ich noch tun ? ich brauch den Adobe.
Mitglied: 71939
15.11.2008 um 14:06 Uhr
Hallo,

Du solltest Adobe in der Systemsteuerung --> Software deinstallieren.

Wenn schon gemacht aber ohne Erfolg den Programmordner suchen und löschen, AcroRead.msi suchen und löschen.

Mit Cleanup kenne ich mich nicht aus, aber die Systemwiederherstellung bereinigt nur die Registry, löscht aber keine Dateien auf dem Rechner.

Klappts?
Bitte warten ..
Mitglied: karl2014
15.11.2008 um 15:22 Uhr
Hallo,
leider hat das löschen nichts gebracht.

Es endet immer mit der Mitteilung:

Die funktion die sie verwenden möchten, befindet sich auf einer Netzressource, die nicht zur Verfügung steht. Klicken sie auf OK um den Vorgang zu wiederholen. Oder geben Sie in das Untenstehende Feld den Pfad zu einem anderen Ordner ein, der das Installationspaket "AcroRead.msi" enthält.

Jetzt ist das Paket ja gelöscht, aber wo ich noch eines auswählen konnte, bringt er die Meldung immer wieder.

Irgendwie beisst sich die Katze in den ###.
Was will der mit Netz ? ich installiere von CD oder schiebe den Ordner aud den Desktop und installiere von dort.
Alles ohne Ergebnis.
Bitte warten ..
Mitglied: karl2014
16.11.2008 um 10:42 Uhr
ich habe jetzt den Foxit-Reader im Einsatz.
Bitte warten ..
Mitglied: 71939
16.11.2008 um 11:20 Uhr
Hallo Karl,

geht auch )

Aber zum Problem, das sollte man trotzdem lösen. Woher hast Du die Installationsdatei?

Kann es sein daß Du eine von CD/DVD gezogene verwendest die auf die Platte kopiert wurde und von dort installiert werden soll. Dann könnte im Paket die Info drin sein Teile von DVD nachzuladen.
Bitte warten ..
Mitglied: karl2014
16.11.2008 um 17:31 Uhr
ich hatte es wie du schreibst von CD auf Platte gezogener Datei versucht und ebenso direkt von CD. Das Prog. war auf der letzten CD von der Zeitschrift Computerbild. Programme von dort lassen sich immer direkt von CD installieren.

LG
karl
Bitte warten ..
Mitglied: 71939
16.11.2008 um 17:52 Uhr
Hallo,

gut, versuch doch mal die Installationsdatei direkt von Adobe zu bekommen, vielleicht ist die auf der DVD nicht in Ordnung, soll vorkommen.

Ansonsten könnte es sein daß der MSI nicht mehr in Ordnung ist und neu installiert werden muß.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...