Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation (ecoDMS) am TS schlägt fehl

Frage Microsoft Windows Server

Mitglied: meddie

meddie (Level 1) - Jetzt verbinden

08.12.2014, aktualisiert 14:44 Uhr, 1996 Aufrufe, 5 Kommentare, 1 Danke

Hallo Leute,

ich habe die letzten Tage auf einem Win 2012 R2 Standard Server den ecoDMS Server installiert. Und wollte anschließend am Terminal Server welcher auch Win 2012 R2 Standard ist den Client von ecoDMS installieren.
Nun bekomme ich egal ober mit Domain Admin oder lokalen Admin immer folgende Fehlermeldung angezeigt:
https://dl.dropboxusercontent.com/u/38957759/screenshots/ecodms.JPG
Der TS wurde vorher in den Installationsmodus versetzt.
Habt Ihr eine Idee was das sein kann. Am anderen Server ist der Server und Client vom ecoDMS installiert und es ist ebenfalls ein 2012 R2 also kann das nicht am OS liegen.
Vielen Dank im Voraus
Gruß Eddie
Mitglied: DerWoWusste
08.12.2014 um 13:33 Uhr
Hi.

Allein aus dem Bild ergibt sich: die Überschrift (Windows title) ist "error in startup script" - was hat das mit der Installation zu tun...oder kommt dieser Fehler erst nach einem Neustart? Mögliche Erklärung ist, dass Ihr Skripte einsetzt, die Temp-Dateien löschen und diese, von der Installation einmalig beim nächsten Rechnerstart benötigten Dateien, eben auch.
Bitte warten ..
Mitglied: meddie
08.12.2014 um 13:46 Uhr
Hi,
nee leider kommt der Fehler, wenn ich die Setup EXE ausführe. Nicht früher und auch nicht später .
Darum hängt es schon direkt mit der Installation zusammen. Es gibt auch keine Scripte die etwas löschen. Habe am Wochenende ein anderes Programm installiert, dieses hat sich ohne Probleme installieren lassen.
Trotzdem Danke für Deine Antwort.
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 08.12.2014, aktualisiert um 14:44 Uhr
Du gehst auf den Fehler gar nicht ein
Was ist denn nun mit den genannten Dateien, sind diese vorhanden?
Monitore einfach mal das Setup mit procmon. Suchst Du dann im Log nach diesen Dateinamen (.tmp), dann sollt eklar werden, was da schief läuft.
Bitte warten ..
Mitglied: meddie
08.12.2014 um 14:44 Uhr
ich muss mich jetzt schämen, dass ich die Frage hier gestellt habe, und trau mich gar nicht zu sagen, dass es jetzt geht. Ich habe im Temp Ordner alles gelöscht, und auf einmal ging die Installation durch. Sobald im Temp Ordner ein Ordner mit der Bezeichnung 3 befindet, kommt die besagte Meldung, löscht man diesen Ordner geht es.
Seltsam, aber jetzt ist es installiert.
Vielen dank für die Hilfe.
Gruß Eddie
Bitte warten ..
Mitglied: DerWoWusste
08.12.2014 um 14:53 Uhr
Schämen müssen sich da allenfalls die Hersteller des Setups
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
Upgrade von MSSQL Server 2008 R2 auf MSSQL Server 2012 schlägt fehl (4)

Frage von Argoadmin zum Thema Windows Server ...

Windows 7
gelöst Windows 7: Windows-Sicherung schlägt fehl wegen Ereignis-ID 4104 (5)

Frage von honeybee zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (15)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...